Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: GA-EP31-DS3L Motherboard problems




  1. #1
    Join Date
    Sep 2002
    Posts
    11

    Default GA-EP31-DS3L Motherboard problems

    I installed this MOBO a month or two back and had lots of problems in getting it to work.
    The worst was the annoying splash screen with the boot options across the bottom of the screen. Once I had it sorted after a lot of help, I installed Vista but there were so many hiccups I took it out and installed XP Pro which worked fine after a bit of tweaking.
    Eventually I was persuaded to put Vista in and I did that after a full erase of the HD. All was well and I installed most of the many apps I use from day-to-day. Tonight, the PC started and then died. I rebooted it and back came the splash screen but remaining on screen. I did manage to get to the :POST screen once, also the Boot menu when I changed the start-up to CD and hoped I could get the Vista installation disk to do a repair but all that happened was that the white line at screen base filled up and froze.
    The PC is now useless.
    I have tried just now with my F-Rescue boot (ISO) disk but it still freezes.

    Any sort of help wanted, I do have another PC to work with but the upgrade of my main PC (of which I write) has just cost me upwards of £300 and itís useless.

    Configuration.
    GA-EP31-DS3L Motherboard; 4 Gb Ram; 500Gb SATA HD; Intel dual core 2.66 CPU; 425 W PSU; Arctic CPU Cooler.

    docusk
    Doc

  2. #2
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GA-EP31-DS3L Motherboard problems

    What do you mean by splash screen? the Gigabyte logo?

    List all your hardware, we need more information to help you.

  3. #3
    Join Date
    Sep 2002
    Posts
    11

    Default Re: GA-EP31-DS3L Motherboard problems

    Yes, I suppose that what it is. never seen one quite like that though,.

    Post is a bit redundant I'm afraid, left it last night in disgust and when I switched on this morning, everything was back to normal! A bit like raging toothache disappearing at the door of the dentist 'ain't it?




    GA-EP31-DS3L Motherboard; 4 Gb Ram; 500Gb SATA HD; Intel dual core 2.66 CPU; 425 W PSU; Arctic CPU Cooler, Yamaha CD-R/RW, Samsung CD-ROM, HD is Seagate, Sony Floppy drive, Conqueror case. That's about it.
    Windows Vista home premium, MS Office 2003, various items of software like Family Tree Maker, Adobe Elements 4, Paragon, Winzip, Vipre AV, Sunbelt Personal Firewall and others.

    Seems as if the problem has solved itself, how I have no idea but I'm happy it has.

    Thanks anyway.
    docusk
    Doc

  4. #4
    Join Date
    Jan 2009
    Posts
    30

    Default Re: GA-EP31-DS3L Motherboard problems

    It would be better to try updating your bios and be sure not to use @bios to do so as it will kill your mobo - finally! I can post now my account wasnt active, tried yesterday but couldnt post here.

  5. #5
    Join Date
    Sep 2002
    Posts
    11

    Default Re: GA-EP31-DS3L Motherboard problems

    Short & sweet. The PC is running as sweet as a nut now. I don't know what it was but everything works and no more Glitches.
    Thanks to all of you- in spades as they say!

    docusk
    Doc

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •