Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: EP45-DS3L / Vista x64: LAN lockup




  1. #1
    Join Date
    Feb 2009
    Posts
    2

    Default EP45-DS3L / Vista x64: LAN lockup

    Hi All

    I just built a new machine around an EP45-DS3L motherboard, with the following:
    E7300
    2x2GB OCZ DDR-2
    eVGA 9500GT
    WD 160 IDE

    the machine runs fine, no instability that I can see apart from the LAN. I've only had it up a few days, but it was built for WOW and I am repeatedly disconnected from the server. When that happens, I am also unable to connect to any IP addresses including my DHCP server. Using the Network diagnose tool and performing a reset on the adapter fixes the problem, but only for a while. I have used both the drivers on the CD from the box and the ones downloaded from Gigabyte's page, same issue. I downloaded the diagnostics tool from Realtek's site, and during a lockup I ran the diagnostics. They all passed, at which point I saw the message "Reloading the driver" and everything worked again.
    Any ideas would be most welcome. I'd prefer to use x64 since I have 4 GB RAM, but if this motherboard doesn't support 64 bit I'd be willing to try Vista x86.
    Thanks!

  2. #2
    Join Date
    Sep 2008
    Posts
    990

    Default Re: EP45-DS3L / Vista x64: LAN lockup

    Sounds like a driver issue.

    Try reinstalling windows if it isn't too much of a bother.

    You can also try to remove all drivers by first uninstalling them in the control panel and then usinf driver cleaner (drivercleaner.net) - it costs a few bucks but it's well worth it.

    Also other PCs connected to the same LAN port using the same cable ahve the same problem? Make sure it's acutally the PC and not the network itself.

  3. #3
    Join Date
    Feb 2009
    Posts
    2

    Default Re: EP45-DS3L / Vista x64: LAN lockup

    Thanks for the reply. Regarding the cable, its the one used for the machine I'm replacing and has been trouble free for a year. I do have another machine right next to it, and I will try swapping cables. I had discounted the idea that a cable connection was the issue because I am always able to restart the NIC by using the reset software tool, I've never had to jiggle the cable.
    I can try reinstalling windows too, but this problem showed up the 1st day I built the machine, so it's hard to see what would be different this time. I have found what appear to be newer drivers for this NIC chip on Realtek's website, so I may give those a go.

  4. #4
    Join Date
    Sep 2008
    Posts
    990

    Default Re: EP45-DS3L / Vista x64: LAN lockup

    Try the newer drivers, just make sure to completely uninstall the old ones (--> driver cleaner).

  5. #5
    Join Date
    Nov 2008
    Posts
    6

    Default Re: EP45-DS3L / Vista x64: LAN lockup

    had a similar problem with my EP45-DS4P and Vista x64 with my network.

    I was running all the latest drivers. Instead of letting Vista set my onboard lan speed to AUTO, I set it to the speed of the slowest lan card on my network which was 10mb and this stopped the constant disconnections.

    See how you go with this :)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •