Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: GA-EP45-U3DR: 1st build questions




  1. #1
    Join Date
    Feb 2009
    Posts
    58

    Default GA-EP45-U3DR: 1st build questions

    Was a long night last night as I tried to get this put together (prolly 1st mistake was trying to get it done after working all day...but 3am seemed ok at the time)...

    I purchased the following: GA-EP45-UD3R / Q9550 / 4gb of GSkill 1066 ram / Sapphire 4870 512mb

    things went well until I ran the disc that came with the mobo. Once I did that I lost use of my USB mouse (and none of the 3 others I have will work either). I keyboarded my way thru upgrading to XP-SP3 and no change.

    the questions I have are:
    1) Is there a fix for the USB mouse issue (I have Enabled USB mouse support in the BIOS....doesn't change anything)
    2) What does one quick beep at POST mean? Didn't see a mention of it in the Users Manual


    Thanks for your help!

  2. #2
    Join Date
    Feb 2009
    Posts
    10

    Default Re: GA-EP45-U3DR: 1st build questions

    in the back of the manual tells you about the post codes.

    try booting with one stick of ram.

  3. #3
    Join Date
    Feb 2009
    Posts
    58

    Default Re: GA-EP45-U3DR: 1st build questions

    Quote Originally Posted by biggestmexi View Post
    in the back of the manual tells you about the post codes.

    try booting with one stick of ram.
    Thanks...you were spot on with the Beep Codes being in the UM. Good news is the one Beep I'm hearing @ start-up means all is good. The bad news is that updating with the drivers from the included Gigabyte system disc cripples my USB mouse functionality.

  4. #4
    Join Date
    Dec 2008
    Posts
    42

    Default Re: GA-EP45-U3DR: 1st build questions

    Have you unplugged it and plugged it back in?

    Try downloading the latest drivers fom the web...

    http://www.gigabyte.com.tw/Support/M...er&FileID=3976
    Last edited by vick1000; 02-11-2009 at 04:49 AM.

  5. #5
    Join Date
    Feb 2009
    Posts
    58

    Default Re: GA-EP45-U3DR: 1st build questions

    Quote Originally Posted by vick1000 View Post
    Have you unplugged it and plugged it back in?

    Try downloading the latest drivers fom the web...

    GIGABYTE - Support&Download - Motherboard - Driver Download
    I did unplug it and plug it back in (many,many times [for some reason 2 or 3 times didn't seem to sink in that it wasn't going to work])...there was no light on the mouse, and Windows didn't "notice" it get unplugged or plugged back in. Tried 3 total wired USB meeses, and 1 Wireless USB mouse. (go figure, I've don't have a single PS2 mouse)

    Was going to check the rev on the bios, and will DL the latest drivers as you have suggested.

    Thank ya
    Last edited by cutter311; 02-11-2009 at 06:25 AM.

  6. #6
    Join Date
    Dec 2008
    Posts
    42

    Default Re: GA-EP45-U3DR: 1st build questions

    Have you tried a know good port, or a known good device in that port?

  7. #7

    Default Re: GA-EP45-U3DR: 1st build questions

    Quote Originally Posted by cutter311 View Post
    I did unplug it and plug it back in (many,many times [for some reason 2 or 3 times didn't seem to sink in that it wasn't going to work])...there was no light on the mouse, and Windows didn't "notice" it get unplugged or plugged back in. Tried 3 total wired USB meeses, and 1 Wireless USB mouse. (go figure, I've don't have a single PS2 mouse)

    Was going to check the rev on the bios, and will DL the latest drivers as you have suggested.

    Thank ya
    for UD3R rev 1.1 if you have it, for lastest drivers link at GIGABYTE - Support&Download - Motherboard - Driver - GA-EP45-UD3R (rev. 1.1) and scroll down to Chipset from there.

    pg
    GA-EP45-UD3R REV 1.1 BIOS F11 (stay away F10F)
    New Intel Pentium E6500 9x500 FSB=4.5 GHz on air
    G
    .SKILL PI BLK 2x2GB DDR2 800 1.8-1.9v CL4 @5.5.5.15 500 MHZ
    MSI GTX 260 OC 620/1080/1296 (192 SP)
    PSU BFG TECH GS-550W (DUAL+12V RAILS 18A EACH.)
    Windows 7 64bit build 7600



  8. #8
    Join Date
    Feb 2009
    Posts
    58

    Default Re: GA-EP45-U3DR: 1st build questions

    Quote Originally Posted by vick1000 View Post
    Have you tried a know good port, or a known good device in that port?
    The1st mouse (an MX500) ad been working. I used the mouse to make sure my 2nd HD was recognized, the browser was working, etc...Then after inserting the Gigabyte disc and selecting the "Install All" option that mouse would no longer work in a port that it had been working in. I then tried that mouse in 4-6 other USB port, inc. ones not off the back panel. Then I tried 2 other corded mice and one wireless.

    Since last night, I've formatted my HD and reloaded the OS (Windows MCE). Everthing is 'working' fine. I have installed the Audio and NIC drivers, but nada else. I need to check Device Mgr and clear up and '!'

    But I may end up the newer version of software available from Gigabyte, but part of me thinks that I should leave well enough alone.

  9. #9
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: GA-EP45-U3DR: 1st build questions

    You will need to install the chipset drivers to get full functionallity of your motherboard. Device Manager will not usually even display most of the "!" items if chipset drivers are not installed since not all attached devices will be recognized.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  10. #10
    Join Date
    Feb 2009
    Posts
    58

    Default Re: GA-EP45-U3DR: 1st build questions

    Quote Originally Posted by PrairieDawg View Post
    You will need to install the chipset drivers to get full functionallity of your motherboard. Device Manager will not usually even display most of the "!" items if chipset drivers are not installed since not all attached devices will be recognized.
    I figure at this point I'm going to test all my USB and 1394 ports. Verify I can make the changes I am interested in making in the BIOS. The only '!' I have at this point is the SM USB, but I'm in the process of DL'ing software and general personalization.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •