Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Crippled Performance/ICH10 on UD3P




  1. #1
    Join Date
    Nov 2008
    Posts
    12

    Default Crippled Performance/ICH10 on UD3P

    There is an ongoing thread at xtremesystems.org/forums regarding crippled performance on certain X58 mb's, i.e., the ICH10 SATA Raid Controller is located on the PCI bus (and not the PCIe bus). I have a UD3P and after running Everest, I, too, notice that this is the same policy for this board (Everest lists the Intel Sata controller on the PCI bus). It is interesting to note that the Gigabyte Raid controller is located on the PCIe 1x bus. This situation (PCI 66MHz bus) may pin the Intel Raid controller at PCI 66MHz bus, then causing writes to cap at 266MB/sec.
    At the moment I am running 2 VRaptors in Raid0, so I am not approaching that theoretical threshold. But I am thinking about purchasing a couple of the newer SSD's being released soon, and using onboard raid, so they may approach a capped ceiling (if this PCI cap is true, AND is affecting throughput performance).
    I am not an authority on any of this, I am just wondering if any others may shed some light on this.

  2. #2
    Join Date
    Dec 2008
    Posts
    42

    Default Re: Crippled Performance/ICH10 on UD3P

    Evrest shows everything on the PCI bus on my EP45-UD3R, except graphics, I would think it's probably a software reporting issue.

    A link to the actual thread may be more useful.
    Last edited by vick1000; 02-11-2009 at 04:21 AM.

  3. #3
    Join Date
    Nov 2008
    Posts
    12

    Default Re: Crippled Performance/ICH10 on UD3P

    Asus crippled ICH10 performance on their X58 boards. - XtremeSystems Forums

    ....when I click on a device in Device Desription (Everest), the field and value list below that window will show the properties for that device listed (in the window below),i.e.,

    -LAN on PCIe x1
    -Graphics Card on PCIe 2.0 x16
    -etc

    -Gigabyte GBB363 SATA II Raid Controller on PCIe 1.0 x1
    -INTEL 82801 HB/IB ICH8/ICH9 -SATA RAID Contoller on PCI (no ICH10 listed????)
    -all INTEL ICH10 devices (including Raid) on PCI

  4. #4
    Join Date
    Dec 2008
    Posts
    42

    Default Re: Crippled Performance/ICH10 on UD3P

    Did you read the thread all the way through, lots of other boards including the board the OP is claiming 300mb/s on, list the ICH10 on the PCI bus. Even a AMD owner said Evrest reports his SB750 on the PCI bus. Why do you think Evrest is basically free, they code it to report on DMI data, and input the displayed results themselves.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •