Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: GIGABYTE GA-EP45T-UD3P won't run with 8gb ram




  1. #1
    Join Date
    Feb 2009
    Posts
    8

    Default GIGABYTE GA-EP45T-UD3P won't run with 8gb ram

    Hello all, so quick questions to see if anyone else has ran into this.

    I just built a new system with the GIGABYTE GA-EP45T-UD3P v1.0 MB and it is rated to handle 8gb of DDR3 ram, which I bought Corsair XMS3 (4X2gb) sticks and put them in.

    It would not post, just several shrt beeps...so after some trial and error everything is fine but it will only run with 6bg of ram (3X2gb). All the Ram checks out so the sticks are good.

    Anyone know why? Can I fix it? Bad slot? Bad Board? Bad Luck?

    Thanks for any help.
    Last edited by masterjakk; 02-12-2009 at 08:55 PM. Reason: error

  2. #2
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GIGABYTE GA-EP45T-UD3P won't run with 8gb ram

    Wiht only 4 or 6GB installed go into the BIOS and M.I.T. tweaker and set the MCH Core voltage to 1.3V. 8GB puts a lot of strain on the memory controller so it needs more voltage sometimes.

    Updating the BIOS might also help.

    Report back if your problem persists.

  3. #3

    Default Re: GIGABYTE GA-EP45T-UD3P won't run with 8gb ram

    Nickel020 is right!
    In fact you should raise MCH core to 1.3-1.4V for more than 3 sticks of RAM
    and to 1.2V for 2 sticks. Also DDR3 voltage to 1.6-1.75V if you have stability issues.
    (first try memtest for 10 passes, then prime95 for 10-12 hours to be sure).
    Check your NB temp. If it's above 48-50 degrees then consider attaching fan for better cooling.

  4. #4
    Join Date
    Feb 2009
    Posts
    8

    Default Re: GIGABYTE GA-EP45T-UD3P won't run with 8gb ram

    Thanks guys, so here is how it went down.
    I have DDR3 RAM and WIndows Vista 64

    I raised the core 1.3...still same issue, beep, beep, beep....

    I raised the core to 1.4...it started up but windows didn't load

    I raised the core to 1.5...it started up, windows loaded but shortly locked up...restart.

    I raised the core to 1.6...Windows locked up on the log in screen

    I raised the core to 1.7...the beeps returned.

    So this looks like the issue, but before I break anything do you have any additional info, thanks.

  5. #5
    Join Date
    Feb 2009
    Posts
    8

    Default Re: GIGABYTE GA-EP45T-UD3P won't run with 8gb ram

    Here are the specs of the system. Let me know if you need more, thanks.

    RUNNING VISTA ULTIMATE 64

    RAM
    CORSAIR XMS3 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Dual Channel Kit Desktop Memory http://www.newegg.com/Product/Produc...82E16820145218

    MB
    GIGABYTE GA-EP45T-UD3P LGA 775 Intel P45 ATX Intel Motherboard
    http://www.newegg.com/Product/Produc...82E16813128369

    CPU
    Intel Core 2 Quad Q9550 Yorkfield 2.83GHz 12MB L2 Cache LGA 775 95W Quad-Core Processor
    http://www.newegg.com/Product/Produc...82E16819115041

    POWER
    PC Power & Cooling / Silencer / 750-Watt / Quad PCI-Express / SATA-Ready / Red Power Supply, 80Plus
    http://www.tigerdirect.com/applicati...&sku=P227-1003

    VIDEO CARD
    EVGA 512-P3-N871-AR GeForce 9800 GTX(G92) 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card
    http://www.newegg.com/Product/Produc...82E16814130339<!-- google_ad_section_end --> <!-- / message --><!-- edit note -->

  6. #6
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GIGABYTE GA-EP45T-UD3P won't run with 8gb ram

    I would not have raised the MCH Core by that much, but for a short duration it should be no problem.
    This means that it's probably a memory timings issue, at elast one may be too tight for the controller to handle 8GB (the memory controller sits in the MCH).

    Please make a photograph of the advanced timings section in your BIOS, I need to see it to give you recommendations. You may try a tRead value of 11 or 12 if the standard value is 7-9.

  7. #7
    Join Date
    Feb 2009
    Posts
    8

    Default Re: GIGABYTE GA-EP45T-UD3P won't run with 8gb ram


  8. #8
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GIGABYTE GA-EP45T-UD3P won't run with 8gb ram

    Ok, now you need to go to CHannel A and Channel B Timing settings and increase the static tRead value.

  9. #9
    Join Date
    Feb 2009
    Posts
    8

    Default Re: GIGABYTE GA-EP45T-UD3P won't run with 8gb ram

    No go, still beeping...should I raise the Core Voltage back up , I put it back on auto?

  10. #10
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GIGABYTE GA-EP45T-UD3P won't run with 8gb ram

    Yeah, increase MCH Core and leave it at 1.3V. That value won't damage anything and is probably needed.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •