Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: bios corrupted on GA-8S661FXM




  1. #1
    Join Date
    Feb 2009
    Posts
    1

    Default bios corrupted on GA-8S661FXM

    Hello, I have the 8S661FXM motherboard and I tried to update bios through windows with @BIOS and I have a Blue Screen Of Death and then the MB does not POST, it reboots and the message it shows is:

    Award BootBlock BIOS v1.0

    scanning Bios image in hard Drive

    and then restarts
    also we tried to update with a floppy and 3 files, *.exe *.f12 and *.bat but it does not read from Floppy disk and if I disconnect the Hard disk it says that Can not find image on hard disk or diskette,
    what could we try???
    the only thing we did not try is to connect a FAT32 disk (the current is NTFS) can we update from hard disk?

    Thank you in advance

  2. #2
    Join Date
    Sep 2008
    Posts
    990

    Default Re: bios corrupted on GA-8S661FXM

    If you're unlucky you might need a new BIOS chip (if it's interchangeable) or you might have bricked your motherboard.
    That's why things like @BIOS are generally not recommended here and even the companies' own technical support usually tells you never to use it.
    I don't have any experience recovering froma bad BIOS flash and I guess not many people here do either. If I were you I would contact Gigabyte technical support about it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •