Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Gigabyte GA-EP45-UD3R + cpu Q9400 issues! Help!




  1. #1
    Join Date
    Feb 2009
    Posts
    2

    Default Gigabyte GA-EP45-UD3R + cpu Q9400 issues! Help!

    Hello everyone! :)

    Me and my friend we just set up a new PC, here are the specs.

    Win XP Pro x64

    Intel Quad Core Q9400 4x2.66GHz
    Corsair Dominator DDR2 5-5-5-15 1066MHz 2x2GB
    OCZ GameXStream 600W
    Gigabyte GA-EP45-UD3R
    Sparkle Nvidia GeForce 9800GTX+

    Okay so the problem is that when i check CPU-Z, it reports that the core speed is changing between 1999.8MHz and 2666.5MHz, jumping between x6.0 and x8.0 multipliers O_o. I find that very strange. Why is it doing like that.. what could i do to stop the jumping? :bang:

    Oh and it also reports that the FSB:DRAM ratio is 5:8 but it should be 1:1 right? Is it caused by this x6.0 multiplier thingie?

    I've included some pics :)





    I have removed this Gigabyte Dynamic Energy Saving ( thought it was the source of the problem, lol ) but it didn't help.

    Please help out guys! :P Help appreciated :)

  2. #2
    Join Date
    Nov 2008
    Posts
    39

    Default Re: Gigabyte GA-EP45-UD3R + cpu Q9400 issues! Help!

    By default, EIST is enabled in BIOS.

    This allows speed to vary with processor loading.

    Check out the various other settings that also allow CPU speed to vary (Page 50 in the manual.)

  3. #3
    Join Date
    Feb 2009
    Posts
    2

    Default Re: Gigabyte GA-EP45-UD3R + cpu Q9400 issues! Help!

    Oh, alright thanks. I appreciate it :)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •