Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: GA-EP45-UD3P and Mushkin Memory problems




  1. #11
    Join Date
    Feb 2009
    Posts
    12

    Default Re: GA-EP45-UD3P and Mushkin Memory problems

    Two ram sticks in different color slots is working. I am running 4Gb in single channel mode. They only work in slots DDR2_1 and DDR2_2. Not in slots DDR2_3 or DDR2_4. Still no dual channel.

  2. #12
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GA-EP45-UD3P and Mushkin Memory problems

    I think I'm getting on to the problem, which obviously has to do with dual channel mode.

    Go into the BIOS, and go to advanced timinigs. There go to channel A and B timings and set DIMM 1 and 2 Clock Skew to +100 for and the same to -100 for B. Try this the other way around as well.

    I think the problem has to do with the different memory channels not being in sync and this is the setting that adjusts that.

  3. #13
    Join Date
    Feb 2009
    Posts
    12

    Default Re: GA-EP45-UD3P and Mushkin Memory problems

    That did not seem to fix it.

    Very frustrating. The system is working very stable except for the dual channel problem.

  4. #14
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GA-EP45-UD3P and Mushkin Memory problems

    Try out more of these settings, like setting only one to +100 and leaving the other one at auto or one at +200 and the other at -100. Always try it both ways though.

    This could really be the seetting that's causing the problem, it may only be a matter of finding the correct combination.

  5. #15
    Join Date
    Feb 2009
    Posts
    12

    Default Re: GA-EP45-UD3P and Mushkin Memory problems

    I'd tried and still isn't working. Was very time consuming as there are a lot of settings. I may have missed a setting or two, but I certainly hit the majority.

    Any other tips or am I at the point where I have to decide to return something?

  6. #16
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GA-EP45-UD3P and Mushkin Memory problems

    Hm, I'm sorry it didn't work :(

    This problem is really mysteriours as there are people with the same mainboard and RAM and one guy has the problem while the other doesn't.
    You could RMA the board, but some people got another "bad" one back. People have tried many different RAM kits on thei "bad" board though so I'm pretty sure it's not the RAM itself.
    I'm guessing this is a BIOS issue that only manifests in some boards. It also might help to wait for a new BIOS and live with single channel for a while.


  7. #17
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GA-EP45-UD3P and Mushkin Memory problems

    One more thing! Don't know why I didn't think of it until Supershanks mentioned it at clunk.org.uk...

    Try playing with MCH Ref a litlle bit, you can't really destroy anything but this may very well solve the problem since it can improve signal quality inside the memory controller.


  8. #18
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: GA-EP45-UD3P and Mushkin Memory problems

    :) be carefull of theorists.
    If someone has experience of your board/cpu/memory their advice may be usefull.
    Otherwise it may be just a waste of time.

    http://forums.tweaktown.com/f69/ep45...e-union-30443/
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  9. #19
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GA-EP45-UD3P and Mushkin Memory problems

    Well there's nothing other than theories to try since no one who actually has that problem has been able to get to the root of it.

    As someone who does have a UD3 board what is your solution for the Problem? So far you ahven't posted one so my theories based on my experience with the P45 DS3L which has an identical BIOS are better nothing...

    Considering that I've helped people solve almost every problem except this one in this forum I guess I can claim that I know what I'm talking about.


  10. #20
    Join Date
    Feb 2009
    Location
    France
    Posts
    1

    Default Re: GA-EP45-UD3P and Mushkin Memory problems

    hi i have the same problem with two stick of 1gb crucial ballistix pc2-8500 =/
    i do not have found an issue .

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •