Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: GA-EP45-DS3 wit 4x2(=8GB) Ram - Errors and Settings




  1. #1
    Join Date
    Feb 2009
    Posts
    7

    Default GA-EP45-DS3 wit 4x2(=8GB) Ram - Errors and Settings

    I just bought a GA-EP45-DS3 and need some advice for Memory Settings.
    CPU: E8400 (E0)
    Ram: 2x G.Skill F2-8000CL5D-4GBPQ - so 8GB Ram total (4 Slots x 2GB each) (data)
    Windows XP SP3, 32 Bit

    After I installed everything, I overclocked FSB to 400, ran Orthos for 1 hour without probems, but I keept getting Errors in WoW which seem to be Memory Problems.
    I tried to run Memtest (Memtest-86 v3.5, without +) but the PC freezed after a few seconds at 5%. I removed some RAM and memtest ran(at least 2 min) when just 1 RAM was installed (differnent ones), but never with 2 or 4.
    I tested with a Microsoft RAM test tool and got some Errors.
    I changed FSB to 333, but still same problems.

    Then I found this thread:http://forums.tweaktown.com/f69/ga-e...problem-28227/ and took most of the settings there, Memtest ran with theese settings a few seconds longer but then restarted the PC, every time I tested.
    I updated BIOS to F9 and burned a Memtest86+ CD.
    Memtest86+ test #2 ran fine for 10 Minutes, so I keept the settings for the moment. The Microsoft tool reports errors at the LRAND and WINVC tests, Memtest(old) again freezes at 5%.

    After browsing some threads in this forum, it seems that settings must be carefully choosen based on RAM installed, but I haven't found much for using 8GB.

    Actual Settings:
    CPU: 6(temp. dowm from 9)*444 FSB
    PCI Express: 100
    CIA - disabled
    Advanced clock - MCH clock 150ps

    Performance Enhance - Standard
    XMP - disabled
    mch latch - 400
    sys mem multi - 2.00D

    Vcore = 1,3
    MCH Core 1,3
    Dram V = 2,1

    Advanced Settings
    Limit CPUID Max. to 3................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)..............: [Disabled]
    C2/C2E State Support.................: [Disabled]
    x C4/C4E State Support...............: [Disabled]
    CPU Thermal Monitor 2(TM2) ..........: [Enabled]
    CPU EIST Function....................: [Disabled]
    Virtualization: enabled


    I want to run run the system with 4GHz(9x444) and need the critical settings to make 8GB work stable...


    PS: Before someone asks, I know the 4GB barrier of XP32, but you can make the ram usable via a ramdisk and yes, this was the first thing i disabled.

    PS2: Is it normal, that the Board undervolts the CPU by 0,05V? I have set 1,3V but ~1,25V is actual V.

    PS3: EasytuneV5 lists CPU Temp 6 lower than Coretemp, which one is right?
    Last edited by ms0815; 02-14-2009 at 09:50 PM.

  2. #2
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GA-EP45-DS3 wit 4x2(=8GB) Ram - Errors and Settings

    You increased MCH Core which is good and necessary for 8GB. Now go to Advanced timings and channel A & B (both) timing settings and set static tRead value to 11 for both channels. Also set the driving strength profile to 1066 for bothn channels and see if that works.

  3. #3
    Join Date
    Feb 2009
    Posts
    7

    Default Re: GA-EP45-DS3 wit 4x2(=8GB) Ram - Errors and Settings

    Quote Originally Posted by Nickel020 View Post
    You increased MCH Core which is good and necessary for 8GB. Now go to Advanced timings and channel A & B (both) timing settings and set static tRead value to 11 for both channels. Also set the driving strength profile to 1066 for bothn channels and see if that works.
    I've set both tRead to 12 (was 10) because 12 was standing on the left side in BIOS. I couldn't set driving strenght to 1066, system didn't want to boot with this setting.
    WoW still reported errors from time to time.
    This morning I wantet do start a longer Memtest86+ session, but after 2 min. of Test5 I got an error. I changed FSB from 444 to 401 an also got an error(at a different memory location). So I'm still searching for the secret of running 8GB ...
    Last edited by ms0815; 02-16-2009 at 06:49 PM.

  4. #4
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GA-EP45-DS3 wit 4x2(=8GB) Ram - Errors and Settings

    Please post a complete list of your BIOS settings using one of the templates floating around here.


  5. #5
    Join Date
    Feb 2009
    Posts
    7

    Default Re: GA-EP45-DS3 wit 4x2(=8GB) Ram - Errors and Settings

    Settings, Template didn't fit completely, pictures of whole bios below.

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [9]
    Fine Clock Ratio ____________[+0.0]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [401]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]

    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    CAS Latency Time________________ 6
    tRCD_________ 6
    tRP_______ 6
    (tRAS)__________ 18

    (tRRD)_________ Auto
    tWTR________ Auto
    tWR _________ Auto
    tRFC ______________ 62
    tRTP __________ Auto
    CMD _____2

    Static tRead Value_______________ 12

    Vcore = 1,3
    MCH Core 1,3
    Dram V = 2,1
    Rest Voltage: auto

    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Enabled]

    Complete Settings Pictures:
    Galerie "mv3sroi5" auf MultiPic.de

  6. #6
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GA-EP45-DS3 wit 4x2(=8GB) Ram - Errors and Settings

    1. Is the RAM stable at stock settings?

    2. Did you try each RAM stick individually to see if one "bad" one causes the instability?

    3. Is the system stable with 4GB RAM?

    4. You could try adjusting MCH reference up and down a little bit, this might help (it improves signal quality) it's default value is 63.33% of MCH Core, try other values +/-3% of the MCH Core.


  7. #7
    Join Date
    Feb 2009
    Posts
    7

    Default Re: GA-EP45-DS3 wit 4x2(=8GB) Ram - Errors and Settings

    Small update to the settings above, I changed tRFC to 80.
    All tests done with Memtest86+, let him rund tests 1 and 2, then switched to test5 loop.

    Quote Originally Posted by Nickel020 View Post
    1. Is the RAM stable at stock settings?
    With the settings above, Memtest86+ notes errors within a few seconds(8GB), or what do you mean with stock settings?

    Quote Originally Posted by Nickel020 View Post
    2. Did you try each RAM stick individually to see if one "bad" one causes the instability?
    Not individually (at least not more than a few minutes), but since the pairs ran fine (3.) I think RAM is ok.

    Quote Originally Posted by Nickel020 View Post
    3. Is the system stable with 4GB RAM?
    I tested both pairs separatly, 1 ran fine for about an hour (I stopped test).
    The other one I could test for about 8 hours and also got no errors.

    Quote Originally Posted by Nickel020 View Post
    4. You could try adjusting MCH reference up and down a little bit, this might help (it improves signal quality) it's default value is 63.33% of MCH Core, try other values +/-3% of the MCH Core.
    I did that and it seems to help a bit, I got the errors after ~ 20 min, not right from the beginning. (8GB)

  8. #8

    Default Re: GA-EP45-DS3 wit 4x2(=8GB) Ram - Errors and Settings

    I am running this ram on my EX38-DQ6 and having problems with stability, memtest runs fine and doesnt find errors, but when in windows its a different story.

    One thing ive noticed about this ram is its sensetive to its performance value try changing (tRD) and on auto, it may put it low. I think ive managed to get my down to 9. 8 Fails memtest, so try from 10 and see if it makes a difference.

    Basically raise all of the timings to see if it makes a difference.

  9. #9
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GA-EP45-DS3 wit 4x2(=8GB) Ram - Errors and Settings

    Stock is not overclocked, your template says the FSB is 401 i.e. overclocked. Try it with the CPU at default (stock) speed. Right now I don't know whether it's the RAM or your overclocking settings and to narrow it down you have to get rid of the overclock.

    Report back when you've done that.


  10. #10
    Join Date
    Feb 2009
    Posts
    7

    Default Re: GA-EP45-DS3 wit 4x2(=8GB) Ram - Errors and Settings

    Quote Originally Posted by Dodgexander View Post
    I am running this ram on my EX38-DQ6 and having problems with stability, memtest runs fine and doesnt find errors, but when in windows its a different story.
    For me it's the opposite, Memtest finds errors quite quickly with 8GB and Windows runs fine. But I get errors in games.
    Quote Originally Posted by Dodgexander View Post
    One thing ive noticed about this ram is its sensetive to its performance value try changing (tRD) and on auto, it may put it low. I think ive managed to get my down to 9. 8 Fails memtest, so try from 10 and see if it makes a difference.
    I already had it on auto and 10 - errors. Actually its 12 as you can see above.
    Quote Originally Posted by Dodgexander View Post
    Basically raise all of the timings to see if it makes a difference.
    Basically I have all timings very high I think.
    Do you have 4 or 8GB?

    @Nickel020 I ran the system with default FSB (333) before and got errors, but with different setting.
    I'll try 333 with actual settings now.
    Last edited by ms0815; 02-21-2009 at 07:50 PM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •