Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: 4x1 GB @1200MHz not work at EX38-DQ6




  1. #1
    Join Date
    Feb 2009
    Posts
    7

    Default 4x1 GB @1200MHz not work at EX38-DQ6

    Hi everybody;
    I am new in forum and needed your helps,
    I am using 1 pair KHX9600D2K2-2G kit @ 1200MHz - 2,32V at 5-5-5-15 timing until 1 year without any problem. I bought a second pair KHX9600D2K2-2G kit. It is working with out problem separately too. But when i try to use 4 ram together: 4x1 GB at 1200MHz; i am still having stability problems with my Win-Xp. I searced at the site gigabyte but i have not succeed to find any answer concerne utilising the 4 ram slot on the socket775 at 1200MHz. I will be pleasure if you will help me about this problem. What is the ram and slot capacity of the EX38-DQ6 (bios F4a - Q6600@3600MHz) at 1200MHz?
    Thank you...

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: 4x1 GB @1200MHz not work at EX38-DQ6

    Here is your capacity info >>>

    1. 4 x 1.8V DDR2 DIMM sockets supporting up to 8 GB of system memory
    2. Dual channel memory architecture
    3. Support for DDR2 1200/1066/800/667MHz, ECC, non ECC memory modules.

    * Please refer "Memory Support List" for memory support information.
    Spec page
    GIGABYTE - Product - Motherboard - Specification - GA-EX38-DQ6

    Since you are having issues I need to see your full settings, you likely just need to change a timing or two for 4GB and likely a few voltages as well. Please fill this out with what you are using that fails and I will advise back >>>

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    Code:
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8] 
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450] 
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    Performance Enhance = [Standard]
    
    CAS Latency Time________________ ?
    Dram RAS# to CAS# Delay_________ ?
    Dram RAS# Precharge Delay_______?
    Precharge Delay (tRAS)__________ ?
    
    ACT to ACT Delay (tRRD)_________ ?
    Rank Write to READ Delay________ ?
    Write to Precharge Delay_________ ?
    Refresh to ACT Delay______________ ?
    Read to Precharge Delay__________ ?
    Static tRead Value_______________
    Static tRead Phase Adjust________ [Auto]
    
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]
    
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] 
    PCI-E OverVoltage Control_ [+0.1V] 
    FSB OverVoltage Control___ [+0.1V] 
    (G)MCH OverVoltage Control [+0.1V] 
    CPU Voltage Control_______ [1.25]
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled] *Note* Must be enabled to flash from USB

  3. #3
    Join Date
    Sep 2008
    Posts
    990

    Default Re: 4x1 GB @1200MHz not work at EX38-DQ6

    4x1GB at DDR2 1200 is extremely hard to get running, I've only seen done on P35/X38 a couple of times, the vast majority never got there.
    This is not an issue of the RAM itself but the memory controller not being able to handle this speed with 4 DIMMs installed. Increasing (G)MCH overvoltage (I would go up to +0.3V) and adding a 40mm fan to the northbridge heatsink may help.

    Edit: The good thing though is that 1200 is totally unnecessary anyway for real application performance anyway (as would DDR3 be). Just put in two DIMMs and run some Benchmarks to compare DDR2 800, 1000 and 1200, you won't notice much difference.
    Last edited by Nickel020; 02-20-2009 at 06:00 PM.


  4. #4

    Default Re: 4x1 GB @1200MHz not work at EX38-DQ6

    Just to add, I have problem running 1000mhz 4x2GB modules on this board as well, it will be interested to hear your results as I was actually debating buying the same RAM you have as it is listed on Gigabytes QVL.

    You may want to review my thread here: http://forums.tweaktown.com/f69/ex38...-pq-ram-27990/

  5. #5

    Default Re: 4x1 GB @1200MHz not work at EX38-DQ6

    Quote Originally Posted by Nickel020 View Post
    4x1GB at DDR2 1200 is extremely hard to get running, I've only seen done on P35/X38 a couple of times, the vast majority never got there.
    This is not an issue of the RAM itself but the memory controller not being able to handle this speed with 4 DIMMs installed. Increasing (G)MCH overvoltage (I would go up to +0.3V) and adding a 40mm fan to the northbridge heatsink may help.

    Edit: The good thing though is that 1200 is totally unnecessary anyway for real application performance anyway (as would DDR3 be). Just put in two DIMMs and run some Benchmarks to compare DDR2 800, 1000 and 1200, you won't notice much difference.
    Its very funny you say this as Gigabyte have tested this memory to work... Have a look at the QVL on the product page. This RAM is listed.

  6. #6
    Join Date
    Sep 2008
    Posts
    990

    Default Re: 4x1 GB @1200MHz not work at EX38-DQ6

    But is it listed at 4x1GB? No! 2 DIMMs and 4 DIMMs are entirely different things. The problem is not the RAM but the board not being able to handle all 4 DIMMs that fast.
    http://www.gigabyte.tw/FileList/Memo...a-ex38-dq6.pdf


  7. #7

    Default Re: 4x1 GB @1200MHz not work at EX38-DQ6

    Me: Hi Gigabyte.

    I am looking at the QVL here http://www.giga-byte.com/FileList/Me...a-ex38-dq6.pdf
    And i want to buy the Kingston 1200mhz module and want to run 4x1GB modules, will this work fine?

    Gigabyte:

    From our QVL of memory, this board can run with Kingston DDR2 1200 1GB*4 pcs.
    Please remember that the spec is not DDR2 1200.
    If you would like to run as 1200, you must over clock it. Otherwise, it will be detected as 1066 MHz.
    We use QX9770 (FSB1600) to over clock DDR2 to 1200 MHz.

    It woudl be pretty darn stupid for them to not test 4 dimms and not note on the QVL Wouldnt it?

    If you look at the P45 QVL, you will see some modules that work in Dual Channel Mode (DDR2 1333 for instance) but there is a disclaimer in the Dual Channel box stating otherwise.

    I beleive they have been tested to work fine.

  8. #8
    Join Date
    Sep 2008
    Posts
    990

    Default Re: 4x1 GB @1200MHz not work at EX38-DQ6

    Believe what you want. I told you what I KNOW.

    That QVL list is a compatibility list, not a "guaranteed to run at speed X whatever you do list".

    How much experience do you think that GB tech support guy has with serious overclocking? Consider that and rethink who's more likely to be right here.

    If you still don't believe me head over to Xtreme Systems and ask them the same thing, they'll laugh at you if you keep insisting that it should run at the spec'ed speed since it's on the QVL list.

    Sorry if I'm snappy, but someone who has no clue what he's talking about keeps insisting on stupid claims get's me pissed.


  9. #9

    Default Re: 4x1 GB @1200MHz not work at EX38-DQ6

    Hehe, I agree with you of course being someone who has simular problems with the exact same board. What is wrong however is there is no definate guarantee that anything will work, even when its listed by a manufacture

    I did my research, purchased RAM from Gskill that had been tested to work by them in 4 Dimms for my board and it does not work properly. Seems a no-win situation to me! They even posted these settings on their website all as Auto. Yes, thats right 8GB all on Auto settings!?!?

  10. #10
    Join Date
    Sep 2008
    Posts
    990

    Default Re: 4x1 GB @1200MHz not work at EX38-DQ6

    2GB modules are completly differnt though, since they won't run at close to DDR2 1200 or 1066 at 4-4-4-12 (which is also a problem even with 4 good 1GB DIMMs) anyway.
    1066 at CL5 is not that straining on the memory controller, a little voltage and maybe some extra cooling on the NB (and proper settings of course) is all you need with a good board.


Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •