Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: GIGABYTE GA-EP45-UD3R USB Ports problem




  1. #11
    Join Date
    Feb 2009
    Posts
    39

    Default Re: GIGABYTE GA-EP45-UD3R USB Ports problem

    Put my old board back in and all is well, usb working and HDD led working..so bad board for sure...thx for the help

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE GA-EP45-UD3R USB Ports problem

    Ahh, Good to hear! Did they act surprised that you received a used board?

  3. #13
    Join Date
    Feb 2009
    Posts
    39

    Default Re: GIGABYTE GA-EP45-UD3R USB Ports problem

    Quote Originally Posted by Lsdmeasap View Post
    Ahh, Good to hear! Did they act surprised that you received a used board?
    No, they said it has happen but it still should have been good. Just noticed after looking at some pics on newegg that is was missing some cables anyway..bet now they want to charge me for those. Anyways hope this one is fully working. Under voltage USB ports and HDD LED may have been fine but show there was something wrong.

  4. #14
    Join Date
    Feb 2009
    Posts
    39

    Default Re: GIGABYTE GA-EP45-UD3R USB Ports problem

    Well crap got the replacement board and same thing no HDD LED and no front USB 2.0
    I give up.....

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE GA-EP45-UD3R USB Ports problem

    Are you SURE it is not the same board again? I always UV mark things to be sure when I RMA

    If you are sure it is new then you may be hooking things up wrong maybe? Can you post me a pic of your wires installed so I can check it out?

  6. #16
    Join Date
    Feb 2009
    Posts
    39

    Default Re: GIGABYTE GA-EP45-UD3R USB Ports problem

    No I got this one back before they got the other...What wires? the HDD and USB ?

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE GA-EP45-UD3R USB Ports problem

    Yes,I meant a pic so I can see to be sure you are hooking them up correct, but since we have already discussed all that I would assume you have it correct...

    So I don't know what to say about it, maybe you got Two bad boards?

  8. #18
    Join Date
    Feb 2009
    Posts
    39

    Default Re: GIGABYTE GA-EP45-UD3R USB Ports problem

    Quote Originally Posted by Lsdmeasap View Post
    Yes,I meant a pic so I can see to be sure you are hooking them up correct, but since we have already discussed all that I would assume you have it correct...

    So I don't know what to say about it, maybe you got Two bad boards?
    Looks like it, I will use a USB HUB and just forget the HDD LED, don't want to mess with another RMA again. Found another problem front audio doesn't work either. I ran into a guy on IRC in a computer channel..he said he has seen the same issues many times with Gigga boards
    Last edited by man00; 03-08-2009 at 05:41 AM.

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GIGABYTE GA-EP45-UD3R USB Ports problem

    Ya HD LED is useless really, but the USB is a issue kinda. Do both slots not work for the front headers? And then back?

    Front Audio may be all about your case. The Motherboard header is HD audio, and your case may be AC'97. If so you will need to rewire the header or not use it as if you keep it plugged in and it is wrong you may damage your board. Makes me wonder if your case USB header is a USB 1.0 or something as well and maybe that is the issue there?

    Anyhow, get out your case manual and look at the diagram for the Audio and compare that to the manual for your board. Then you will see which pins you may have to move around

    If you do not have your case manual, let me know what case it is and I will see if I can find a PDF of it

  10. #20
    Join Date
    Feb 2009
    Posts
    39

    Default Re: GIGABYTE GA-EP45-UD3R USB Ports problem

    I'll forget the front audio too, just another thing...I checked with my DVM at HDD LED header and accessed the drive..no readings. Other than those problems the board seems to run okay..overclocks about the same as my Abit IP35-E did, voltage on the Gigga seems to be a bit better. One thing I will try is clear the Cmos remove the Cmos battery leave it out overnight. Possible that may clear the USB problem...its a long shot..but can't hurt anything. This is a new case here it is
    Newegg.com - RAIDMAX AZTEC ATX-619WY Black/ Yellow 1.0mm SECC Steel ATX Mid Tower Foldout MB Computer Case - Computer Cases

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •