Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 33 of 33 FirstFirst ... 23313233
Results 321 to 322 of 322

Thread: Stable E8400 OC - stock voltages




  1. #321
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Stable E8400 OC - stock voltages

    Ya, I read a HUGE guide on them all, so I know what you mean.

    I was just asleep at the wheel when I replied earlier

  2. #322

    Default Re: Stable E8400 OC - stock voltages

    Okay...I gave up again as it seems to take forever to go through the steps to find the right settings. I went back to the 3.83 settings.

    But I have to say. When I swap out my XP HDD to my 7 HDD and run 7 I expect the data transfer speed between HDDs to be faster. I put in the XP when boottinf off of 7 to migrate files over from XP HDD. Was seeing about ~30-40mbps. Not really impressed.
    Gigabyte EP45-UD3R (rev 1.1, bios F12), E8400 @ 3.83Ghz, Xigmatek S1283, 2x2Gb OCZ2RPR11504GK Reaper PC2-9500 HPC 1150Mhz, PNY 9600 GSO 768MB PCI-e OC , CoolerMaster 590, WinXP SP3 32bit and Win7 Pro 64 Bit (swappable HDD's via Icy Dock)


Page 33 of 33 FirstFirst ... 23313233

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •