Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Problem with 8GB in GA-X48-DQ6




  1. #1
    Join Date
    Feb 2009
    Posts
    2

    Default Problem with 8GB in GA-X48-DQ6

    Last summer I built a computer around a Gigabyte GA-X48-DQ6 motherboard.
    Intel Core 2 quad Q6600 2.4GHz, nVidia GeForce 9600 GSO (384MB), WD Raptor 74GB system drive and two WD 1TB drives in a RAID0 array using the Intel Matrix Storage RAID and a pair of Corsair CM2X2048-6400C4DHX DIMM modules. No overclocking, Windows XP Pro 64-bit mostly, but multibooting Windows XP Pro 32-bit, Ubuntu Linux and recently Windows 7 beta.
    Everything ran smoothly for several months, 24/7 except for power outages. Mostly photo software (Photoshop CS4, Lightroom etc.)
    I then got a pair of Crucial 2GB Balistix DDR2 800 CL4 DIMMs (BL2KIT25664AA80A) and in my innocence plugged them into slots 2 and 4 and turned on the computer - no problem, I now had 8GB and everything was good for about 4 months. Note that this was with AUTO everything in BIOS. Then one day the BSODs started. Disassemble, clean, check, reassemble - still there. I had read about problems with 4 sticks in Gigabyte motherboards so I pulled the Crucials and everything was fine. Ran for a week 24/7, heavy duty Photoshop on BIG files, no problems. So I took out the Corsairs and put in the Crucials and got another trouble-free week. I realized I was running Jedec timings while my RAM was rated for 4-4-4-12 at 2.1 (Corsair) and 2.0v (Crucial). So I set DRAM timing to Manual, selected 4,4,4,12 and added .25v to DDR2 voltage and got another few days of trouble-free use of the computer with each of the two sets.
    Now I wanted to get my 8GB back, so I did a LOT of reading and searching. I came across this forum and found what I thought were the most helpful tips from the good people here, and in particular Lsdmeasap's advice to others with similar problems. Working from that, I added .3v to MCH and .1v to PCI-E and FSB each, set Refresh to ACT to 62, tRRD to 5 crossed my fingers as I booted into Windows (XP x64). Things seemed fine! I downloaded and ran prime95 for a couple of hours with no problems, tried all my software, edited some huge photos, all well. So I left prime95 running and went to bed. It ran 10 hours but then the machine rebooted - I wasn't there so don't know what happened exactly. Well it COULD have been a power glitch, so I logged in and started working, and 3 hours or so later - BSOD.
    Now I felt I really didn't know what I was doing, but tried:
    tRRD 6, Rank Write to READ 11, Read to Precharge 6, Static tRead 10. Made sure C1E and EIST were disabled and set PCI-E frequency to 100.
    No joy, I could get into Windows, but for no more than a few hours at a time, eventually crashing with no record in Events.
    That's when I decided I needed help, and hence this long post.
    ===================================
    GA-X48-DQ6
    Q6600 @ 2.40GHz
    GeForce 9600 GSO
    2x2GB Corsair XMS2 6400 4-4-4-12
    2x2GB Crucial DDR2 6400 4-4-4-12
    [/SIZE]
    Last edited by helzayat; 02-22-2009 at 04:55 AM. Reason: add attachment

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with 8GB in GA-X48-DQ6

    Where is your formatting? That is pretty hard to read man


    I would first have to suggest that you cannot/should not be mixing ram modules like that or you are only asking for these types of issues.

    Did you ever try using 2.1V on the ram, how about 65-68 tRFC (Refresh to Act Delay)? You may also want to try using 544-12 for main timings. Is there a reason you left Write to Pre in Auto? Try 6-8, then try 12-14

    If you want to continue trying mixed ram I would start with the above, and or try 50-150 MCH Skew. But again I do advise you to not mix memory modules

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •