Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: EP45-DS3L - Will Not Post / Stability Issues




  1. #1
    Join Date
    Jan 2009
    Posts
    19

    Default EP45-DS3L - Will Not Post / Stability Issues

    Hello,

    I've made a thread a bit ago about overclocking my setup but now an even worse problem has arisen! As of this morning my computer is unable to POST.

    So I have a Gigabyte motherboard - model : EP45-DS3L and had recently updated to BIOS rev. F10 to get some extra hardware support out of the thing. Almost simutaneously though, I was begining to have some stability issues, which I originally thought was my RAM. (OCZ Reapers 1066mhz). The thing would BSOD out of the blue and give me some errors related to memory generally, Bad_pool_caller, IRQ_EQUAL_NOTLESS, and **** like that.

    Well I thought I had finally got it running smoothly with 2 days of smooth operation, and when I went to start my system today, it would not post. In fact it restarted 3 times, and attempted to "recover the BIOS" - it froze up during this process. And now the computer won't POST at all. It'll sit there with the motherboard posting sequence screen, but won't get past the memory check sequence. I've swapped in my old ram to see if it would change anything and there is no difference. Is it possible I fried my BIOS? Is it possible to recover this..I've already tried resetting the CMOS by removing the battery. I've tried installing device by device and still get nothing, the thing just doesn't want to POST!

  2. #2
    Join Date
    Jan 2009
    Posts
    19

    Default Re: EP45-DS3L - Will Not Post / Stability Issues

    Bump? :)

  3. #3
    Join Date
    Sep 2008
    Posts
    990

    Default Re: EP45-DS3L - Will Not Post / Stability Issues

    Please list all your hardware again, I'm not keen to go looking for it in the other thread...
    Do you have a sound card or any other peripherals connected?
    How long did you elave the abttery out for? it can take a few hours for the board to completely discharge.

    If the computer run fine for some time after flashing then you haven't fried your BIOS completely then, so there should be something you can do to get it back into that state.


  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3L - Will Not Post / Stability Issues

    Please see this thread for your Possible Recovery Options >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    If you do not have a floppy ALREADY Connected you may have to RMA your board.

    If you have no luck let me know and I will PM you a Link to a Last resort before RMA that has saved MANY boards

  5. #5
    Join Date
    Jan 2009
    Posts
    19

    Default Re: EP45-DS3L - Will Not Post / Stability Issues

    System Specs:
    Motherboard: EP45-DS3L BIOS Rev: F10
    CPU: E7200 stock settings 2.53Ghz
    Ram: OCZ Reapers 1x2GB - DDR2-8500 1066mhz
    PSU: Antec TruePower 480W (tested and working now)
    GPU: eVGA 8800GT 512MB

    ---

    Now here is the issue with trying any sort of recovery -- I cannot get into the BIOS, I can't press any buttons during posting. Booting the computer simply loads the GIGABYTE splash logo on my screen, and then computer abruptly hangs. I don't have a floppy drive, and I believe the boot sequence was left with 1st priority to the Hard Drive.

    It sounds like I'm really boned doesn't it :(.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3L - Will Not Post / Stability Issues

    The recovery options I linked do not mention getting into the BIOS. Did you go read them?

    They are all about floppy though and I see no floppy eh.... Hmm....

    What Keyboard are you using, have you tried a PS/2 one instead of a USB if that is what you are using now? Sounds like you may be using a USB keyboard is why I ask. You may be fine if this is the case, try a PS/2 one and see if it lets you into the BIOS

    Have you tried to boot it with one stick of ram in slot one yet? Just wondering as it sounds like it recovered the BIOS as you are seeing the splash image

    If you still don't get anywhere let me know and I will send you last resort link before RMA

  7. #7
    Join Date
    Jan 2009
    Posts
    19

    Default Re: EP45-DS3L - Will Not Post / Stability Issues

    No floppy drive.

    I trie dthe PS/2 keyboard today and still am getting no respond no matter which option I choose. I've tried booting it with 1 stick of ram as well. I contacted GB today and they said that the bios sounds corrupted and I have requested an RMA. I'd still rather save my board though to save the hassle of sending things back and forth.

    What's my last resort here?

  8. #8
    Join Date
    Jan 2009
    Posts
    19

    Default Re: EP45-DS3L - Will Not Post / Stability Issues

    Board has been RMA'd thanks for your help gents.

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3L - Will Not Post / Stability Issues

    Shipped out for RMA already eh? Sorry I missed you, very busy catching up around here.

    Let us know how your RMA goes

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •