Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: GA-EX58-UD5 REV 1.0 won't boot (no led info)




  1. #1

    Default GA-EX58-UD5 REV 1.0 won't boot (no led info)

    Hello, first of all, here's my spec:

    I7 920
    UD5 Rev 1.0
    Mushkins 998679 3x2 1600mhz
    CM Dominator 620

    The problem:

    Me and my uncle first installed this PC Saturday, day 21, We used antiestatic gloves by the way.

    The peaces, specially the Board and the i7 were installed carefully, still, after my initial test, it wouldn't boot, just gave me a Black screen... The keyboard gave no answer too....

    Today, I removed all itens, one by one, till nothings was left, excepet the board + i7 + one DDR3, also, I tried all slots, I'm using only one DDR3 by now.

    My bigger doubt is about the LEDS, I can only see two of them ON, the PHASE LED, which when I turn on gets full load till red, and the DDR3 LED...

    Also, the LED which gives us the POST ERROR CODE won't give any info! It just stays in 8.8. ... And off course, the black screen, no keyboard response continued... Also I can't hear any BEEP's, I don't recall installing anything for it too, how can I check this?

    I just received this peace from performance PCS, and since its a rev 1.0 I really don't think its bad or something like that, still, I have no clue of what's going on by now... Since I'm from Brazil, I don't know if theres any RMA in here or just in USA... : (

    Don't know if reinstalling the mobo or removing from the Case would help; therefore, I'm waiting all help that I can get : /...

    Thanks in advance, sinceraly,
    Rodrigo.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD5 REV 1.0 won't boot (no led info)

    You need a case speaker to hear beeps, it will connect by your Case Power switch and HD LED wires.

    Yes, I would remove the board from the case, and remove it from the tray to ensure you do not have any shorts. Put it on a wooden table or cardboard box and then try again.

    Have you tried clearing the CMOS? You do have the memory in Slots 2, 4, and 6 correct?

    While you have it out of the case, remove the CPU if you have no luck with the above thoughts and make SURE there are NO bent pins under the CPU

    As for you RMA concern, you would have to try to contact someone closest to you on this list and see who they say to conact for a RMA. If the one close to you does not know you may need to call the US Office or Tiawan office and ask >>>
    GIGABYTE ~ Contact Us, Phone Info

    If you have to, could you not return it to PPC's?
    Last edited by Lsdmeasap; 02-23-2009 at 04:43 PM.

  3. #3

    Default Re: GA-EX58-UD5 REV 1.0 won't boot (no led info)

    Hi, thanks for the reply!

    1 - Yes, I cleared the CMOS, but I didn't use the jumper or battery, just the rear button.

    2 - Yes, I'm using the white slots, and as I mentioned, I'm using only one DDR3 (2GB) to see whether I can boot up..

    3 - I removed the CPU yesterday, so we could check if there was something wrong, but it was fine : /

    4 - Yes, I checked, theres no contact in South America... Plus, I contacted PPC's, they just answered:

    " Hello

    We are sorry but we do not offer support on motherboards. Please contact Gigabyte direct for tech support.

    http://www.gigabyte.com.tw/Support/ServiceCenter.aspx "


    I received this board 2/20 (Friday)...

  4. #4

    Default Re: GA-EX58-UD5 REV 1.0 won't boot (no led info)

    Hello, adding important infos:


    I removed everything and put the Mobo on my table.

    I removed the CPU as well and checked the Pins again, nothings wrong...

    The same thing continues:

    1 - The post error LED keeps 100% actiev (8.8.), which has no meaning, right?

    2 - The Phase LED keeps active till the LED 9 (RED), and the NB Phase too the 4 LEDS 1/2 1/2.


    : / Running out of hope, what can be done now?

  5. #5
    Join Date
    Dec 2008
    Posts
    13

    Default Re: GA-EX58-UD5 REV 1.0 won't boot (no led info)

    I dont know about your specific problem, but i had a faulty board which my reseller refused to rma for me to. I had to go the long way to get it replaced... problems i had are in this topic http://forums.tweaktown.com/f69/ga-e...ff-loop-29151/

    I first contacted gigabyte global support GIGABYTE - Support&Download - Technical Service Zone after some communication they gave me a contact in the Netherlands. I explained the whole situation and board error again to them and the gave me an rma number and shipping instructions.

    Its now replaced and Gigabyte support was great all i can say, disadvantage of having to do it all by your self and not your reseller is it takes a long time.
    Ive been without a computer for 8 weeks almost.

  6. #6

    Default Re: GA-EX58-UD5 REV 1.0 won't boot (no led info)

    Yes, I read your thread...

    Well, I think mine's defective too... I contacted Performance-PCS, they said that don't take back Motherboards, and I should contact Gigabyte only... This is legal?...

    I'm just disappointed and tired atm, paid a huge tax from customs and $60 for shipment... Just could not imagine this situation with a expensive board like this, especially a REV 1.0.

    @LSDmeasap

    If you have any other idea that I could test, please tell me...

  7. #7

    Default Re: GA-EX58-UD5 REV 1.0 won't boot (no led info)

    Adding important info:

    I decided to remove everything and turned on the MOBO on Solo... Turns out that it shows the same thing on LEDS, the post error LED stucked at 8.8. and the Phase LED on till red (9 LED), and NB Ledge 1/2 1/2... Same thing with or without processor + ram...

    So, dear lsdmeasap...

    Do you think only RMA will save me?

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD5 REV 1.0 won't boot (no led info)

    Yes, some places only accept board back after 30 days, others do not accept returns. Most however will accept a return within 30 days for exchange only, but I do see this on the page for that board at PPC's >>>

    *** PLEASE NOTE: This product is not refundable for any reason! All support and RMA will be through Gigabyte only. ***
    Gigabyte GA-EX58-UD5 Core i7 / Intel X58 Motherboard Products Model: GA-EX58-UD5 [GA-EX58-UD5] : Performance-PCs.com, ... sleeve it and they will come

    Did you contact Gigabyte close to you and ask them who you need to RMA with? Call the US office and ask

    You DO have the 24Pin and 8Pin ATX 12V plugged in correct? Just checking

    What GFX Card?

    What PSU are you using, if it is small or cheap that may be your issue

  9. #9

    Default Re: GA-EX58-UD5 REV 1.0 won't boot (no led info)

    @lsd

    Sure, I have the pins plugged, but now that I removed the CPU no need the 8/12v pins plugged... (Even plugged, no difference).

    I have a HD 4850, but was testing with a old XFX 6200, no difference, since prior test was without VGA.

    I have a 600W PSU and other 450W PSU (for my oldest system)... Tried with both, and I really don't think that plugging a 1000W PSU will make difference... The Board + processor + ram wouldn't suck up more than 250W, and since I tried only with mobo and got the same LED results...

    By the way, looking more calmy yesterday, I notice that when I turn off the power (holding 5 secs the p.button), the SB voltage and NB voltage flashes (the LEDS).

    ~

    About PCS, yes, they claim that don't give support whatsoever; Gigabyte has a filial here in Brasil, called Digitron, I will ask Gigabyte to RMA with'em...

    Spent $370 (with shipment) + $200 of taxes to get this :( ...

    Anyway, do you think its DOA?

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD5 REV 1.0 won't boot (no led info)

    I am not sure if it is DOA or not without being there myself to check it out.

    I can tell you that you need to continue any testing you do WITH the CPU installed and the 24pin and 8bpin connected, the board will not function without these so it is pointless now to see how it acts without them

    Try clearing the CMOS with this method in Post #2 and see if it helps any >>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    Is there anywhere is your town, a friend or store, where you could possibly test your CPU and ram to be sure they are ok?

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •