Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: GA-EX58-DS4 gets 'STOP A' loading winXP




  1. #1
    Join Date
    Feb 2009
    Posts
    3

    Default GA-EX58-DS4 gets 'STOP A' loading winXP

    Hi,

    I have a new EX58-DS4 which refuses to load winXP.

    It runs up to the point when it is loading devices, then blue screens with 'Stop 0x000000A'

    I have tried all solutions I know of and can find and in desparation have loaded Vista instead, which loads and runs ok.

    The board has F3 firmware. I tried loading F4 but doing so bricked the board.....so much for double BIOS (one of the fixes listed in F4 is a fix for 'issues' with the double BIOS), so I am somewhat reluctant to try this again.

    Any help appreciated, I don't want to have to buy a license for Vista when I have one for XP and don't want (or need) Vista.

    Regards

    Michael

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-DS4 gets 'STOP A' loading winXP

    How did you try to update your BIOS? What is your full specs?

    Maybe you should try again to flash the BIOS using Qflash, but do so with only one or two sticks of memory installed, and after you install only one/two stick please load optimized defaults and save/apply and reboot and then enter Qflash >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    And incase you do not read that whole guide, after you flash you MUST again load optimized defaults and save/apply/reboot. This is a MUST after any BIOS flash or New build.

    Did you set your ram voltage to the spec amount, and put performance enhance on standard? If not, this alone may help.

    Have you ran Memtest86+ on this ram to be sure it is not faulty, DOA happens >>>
    Memtest86+ - Advanced Memory Diagnostic Tool

    Is this XP CD a SP1 or greater Install CD? If not, it MUST be as XP without SP1-3 will not install on a PCIE Motherboard

  3. #3
    Join Date
    Feb 2009
    Posts
    3

    Default Re: GA-EX58-DS4 gets 'STOP A' loading winXP

    Quote Originally Posted by Lsdmeasap View Post
    Maybe you should try again to flash the BIOS using Qflash, but do so with only one or two sticks of memory installed, and after you install only one/two stick please load optimized defaults and save/apply and reboot and then enter Qflash >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    And incase you do not read that whole guide, after you flash you MUST again load optimized defaults and save/apply/reboot. This is a MUST after any BIOS flash or New build.
    This sounds like a good idea, but I doubt if the supplier will see it that way when I front with another dead mainboard. I used Qflash.

    After following the instructions in the hard copy manual supplied with the board, it would no longer function at all, no POST, no display. I did try removing the battery and linking the clr-cmos jumper for 20min (as did the supplier) but to no avail.

    Did you set your ram voltage to the spec amount, and put performance enhance on standard? If not, this alone may help.
    yes, I did this, no better

    Is this XP CD a SP1 or greater Install CD? If not, it MUST be as XP without SP1-3 will not install on a PCIE Motherboard
    [/quote]

    This could be the issue, my XP is very old and could be pre SP1, I will try a different copy of xp tonight

    Thanks for the help

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-DS4 gets 'STOP A' loading winXP

    So, how did you get along?

    The board should post at least to the BIOS anyway, so if you cannot get to the BIOS XP CD Version would not matter to much, I just say that cause you mentioned your supplier trying somethings and it would seem he would have told you the same if he could not get it to post to the BIOS

    If you still have issues let me know before you RMA, I can send you a last resort link that has saved MANY boards from RMA

  5. #5
    Join Date
    Feb 2009
    Posts
    3

    Default Re: GA-EX58-DS4 gets 'STOP A' loading winXP

    I returned the original (after the BIOS 'upgrade') board to the supplier before I posted here, since it was completely unusable after attempting to upgrade from F3 to F4, no POST, no display and no activity at all. Really love that super reliable double BIOS. Be good if it actually worked......

    Anyway, I borrowed an XP sp2 disk from work, since mine was pre sp1, and it now loads and runs ok.

    Thanks for the help

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-DS4 gets 'STOP A' loading winXP

    Ahh ok! Double BIOS works, most of the time. I have made it kick in and save several of my boards several times. So maybe that board itself was just faulty, not the Dual BIOS feature.

    I think that is more likely since it failed when you used Qflash which is not normal

    Anyway, great to hear you have now installed XP and are up and running!

    Post back anytime if you have any questions or issues and we will try to help best we can

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •