Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: New Build..Working Great...Need help with OC




  1. #11
    Join Date
    Feb 2009
    Posts
    12

    Default Re: New Build..Working Great...Need help with OC

    No go with those settings. Just reboots twice and goes back to default...trying more

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New Build..Working Great...Need help with OC

    You guys need to set uncore Freq manually to x2 your Memory multi or x2 +1

    So if you are using:
    x6 Memory multi ............... Uncore should be 6x2=12
    x8 Memory multi ............... Uncore should be 8x2=16
    x10 Memory multi ...............Uncore should be 10x2=20
    x12 Memory multi ...............Uncore should be 12x2=24

    And in order to overclock you cannot use less then stock voltages, such as your vcore shown in those images. You will need more Vcore, And QPI/Vtt voltage, and more ram voltage as well unless you plan to leave your ram at 1080, but even then I would raise it to 1.5 as that is DDR3 default

    And do keep in mind those images are showing 3.78Ghz not 3.6, you have Turbo on so you are using 180 Blck X 20 +1 = 3.78

  3. #13
    Join Date
    Feb 2009
    Posts
    12

    Default Re: New Build..Working Great...Need help with OC

    Thanks for all your replies. To the mod, thanks :)

    I tried these this morning and still no go, system just keeps rebooting until it loads with a warning about defaulting back. I will play some more tonight, very wierd.

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New Build..Working Great...Need help with OC

    Hmm, well if you still dont get anywhere, please give me your exact full settings and I will advise you of some things to try out >>>

    Advanced CPU Features:
    CPU Clock Ratio ................................ [20x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Enabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Enabled]
    Virtualization Technology ................... [Enabled]
    Bi-Directional PROCHOT ..................... [Enabled]


    Uncore & QPI Features:
    QPI Link Speed ..............................
    Uncore Frequency ..........................
    Isonchronous Frequency ..................[Enabled]


    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) .....................
    PCI Express Frequency (MHz) ........... [100]

    C.I.A.2 [Disabled]

    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]


    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [AUTO]
    DRAM Timing Selectable (SPD) .......... [Manual]

    Channel A

    Channel A Timing Settings:

    ##Channel A Standard Timing Control##
    CAS Latency Time ......................
    tRCD .......................................
    tRP .........................................
    tRAS .......................................

    ##Channel A Advanced Timing Control##
    tRC .........................................
    tRRD .......................................
    tWTR ......................................
    tWR ........................................
    tRFC .......................................
    tRTP .......................................
    tFAW ......................................
    Command Rate (CMD) ................

    ##Channel A Misc Timing Control##
    Round Trip Latency ...................


    Channel B

    Channel B Timing Settings:

    ##Channel B Standard Timing Control##
    CAS Latency Time ......................
    tRCD .......................................
    tRP .........................................
    tRAS .......................................

    ##Channel B Advanced Timing Control##
    tRC .........................................
    tRRD .......................................
    tWTR ......................................
    tWR ........................................
    tRFC .......................................
    tRTP .......................................
    tFAW ......................................
    Command Rate (CMD) ................

    ##Channel B Misc Timing Control##
    Round Trip Latency ...................


    Channel C

    Channel C Timing Settings:

    ##Channel C Standard Timing Control##
    CAS Latency Time ......................
    tRCD .......................................
    tRP .........................................
    tRAS .......................................

    ##Channel C Advanced Timing Control##
    tRC .........................................
    tRRD .......................................
    tWTR ......................................
    tWR ........................................
    tRFC .......................................
    tRTP .......................................
    tFAW ......................................
    Command Rate (CMD) ................

    ##Channel C Misc Timing Control##
    Round Trip Latency ...................


    Advanced Voltage Control:

    CPU

    Load Line Calibration ................. [Disabled]
    CPU Vcore ...............................
    QPI/VTT Voltage 1.150v ............
    CPU PLL 1.800v .......................

    MCH/ICH
    PCIE 1.500v ...........................
    QPI PLL 1.100v .......................
    IOH Core 1.100v .....................
    ICH I/O 1.500v .......................
    ICH Core 1.1v ........................

    DRAM
    DRAM Voltage 1.500v ..............
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]

  5. #15
    Join Date
    Feb 2009
    Posts
    12

    Default Re: New Build..Working Great...Need help with OC

    Hey thanks man, here are the latest settings I tried. Same thing occurred, system starts, turns off, starts turns off, then starts and defaults back












  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New Build..Working Great...Need help with OC

    You should start by loading optimized defaults and save/apply/reboot not fail safe ones

    Star there again.

    Can you please give me a link to your memory or the model # if you dont have a link.

    Then I would set your ram voltage to 1.64 for now, and work on these adjustments >>>

    PCI Express Frequency (MHz) ........... [100]

    Load Line Calibration ................. [Disabled or Enabled both are fine]
    CPU Vcore ...............................1.3-1.375
    QPI/VTT Voltage 1.150v ............1.2-1.35
    CPU PLL 1.800v ....................... 1.8-1.84

    MCH/ICH
    PCIE 1.500v ...........................1.54
    QPI PLL 1.100v ....................... 1.18-1.325
    IOH Core 1.100v ..................... 1.14-1.16
    ICH I/O 1.500v ....................... 1.5
    ICH Core 1.1v ........................ 1.14-1.16

    DRAM
    DRAM Voltage 1.500v ..............1.6-1.64

    12GB may need some high QPI and or Ram voltages, so keep that in mind

  7. #17
    Join Date
    Feb 2009
    Posts
    12

    Default Re: New Build..Working Great...Need help with OC

    This is the model listed on the box kind sir.

    Patriot Memory - Products

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New Build..Working Great...Need help with OC

    What Part #? I guess it dont matter, looks like all of those would be 999-24 @ 1600

    I just wanted to check the voltage, and it is 1.65

    Did you have any luck yet with the above? If not, please try getting 6GB going so you have somewhere to start from, then add in the rest.

    Have you ran Memtest86+ on each stick at stock timings, speed and voltages (999-24 / 1600Mhz @ 1.65V)?

  9. #19
    Join Date
    Feb 2009
    Posts
    22

    Default Re: New Build..Working Great...Need help with OC

    How's everything going offishall? Were you able to get it to post with Lsd's suggestions?
    Motherboard - Gigabyte GA-EP45-UD3R
    CPU - Intel Core 2 Duo E8500 OC'd 3.6 GHz w/ Zalman CNPS 9700 LED Heatsink/Fan
    Video Card - Visiontek ATI Radeon HD 4850 (512MB)
    Memory - OCZ Reaper HPC 4GB
    PSU - Corsaire CMPSU 550W
    HDD - Western Digital Caviar 320GB
    DVDRW - LITEON 22x w/ lightScribe
    Case - CoolerMaster Centurion 5 Grey



  10. #20
    Join Date
    Feb 2009
    Posts
    12

    Default Re: New Build..Working Great...Need help with OC

    Hey guys, sorry for not getting back to you, my lil fella is pretty sick so I have been busy with that

    Only thing I can get going is 3.2, anything higher and the system just will not boot.

    When at 3.2 whats a good idle temp?

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •