Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: New Build..Working Great...Need help with OC




  1. #1
    Join Date
    Feb 2009
    Posts
    12

    Default GA-EX58-DS4-New Build..Working Great...Need help with OC

    Hey guys, I am just back into PC hardware and gaming after a long hiatus. Long story short I went from Consoles back to my beloved PC. I have been trying to overclock but whatever I try, my system just reboots 2 or 3 times then defaults the bios back to safe settings. I am just trying to get my Core i7 920 running at 3.6 ghz. IS there a guide or steps on how to achieve this as I am sure I am just missing something stupid.

    Please forgive me if I seem dumb, I didn't even know AGP was gone until I got my new system, thats how long its been since I was really into the hardware thing, so please take it easy on me. :)

    GA-EX58-DS4 (Bios f5)
    Core i7 920
    CoolerMaster Hyper N520 CPU cooler
    12 GB Patriot DDR3 6x2GB sticks
    Geforce GTX 295
    Zalman 850 Watt power supply.

    Thanks to any and all who can help.
    Last edited by offishall; 02-26-2009 at 02:34 AM.

  2. #2
    Join Date
    Feb 2009
    Posts
    12

    Default Re: New Build..Working Great...Need help with OC

    P.S. I have the F6a bios but have not flashed it yet, would that maybe help?

  3. #3
    Join Date
    Feb 2009
    Posts
    22

    Default Re: New Build..Working Great...Need help with OC

    Well atleast when you got back, you got back hard. Core i7 920, 12 GB of ram and a Geforce GTX 295. Holy moly, I wish I was ballin' like you. I would look into tweaking your voltages. Please include your BIOS settings so forum members can further assist you.
    Last edited by acarcia81; 02-26-2009 at 03:49 AM. Reason: update

  4. #4
    Join Date
    Feb 2009
    Posts
    12

    Default Re: New Build..Working Great...Need help with OC

    Been saving for awhile my man and tax refunded put me over. Now its all play :) I will take some shots of my bios shortly.

  5. #5
    Join Date
    Feb 2009
    Posts
    5

    Default Re: New Build..Working Great...Need help with OC

    I'm in exactly the same boat

    GA-EX58-Extreme (Bios F6b)
    Core i7 920
    Akasa Nero AK-967 Cooler
    6 GB OCZ DDR3 3x2GB sticks
    Geforce GTX 295
    Cooler Master 1000 Watt modular power supply
    All in a Zalman GT-1000

    Have tried a bit of tweaking, but everything I try results in a non-bootable machine. :(

  6. #6
    Join Date
    Feb 2009
    Posts
    12

    Default Re: New Build..Working Great...Need help with OC

    Ok here are my bios settings when trying for 36. Feel free to point and laugh if I missed something :P Someone at work said I should try an Asus board as they are a bit better, but I used to love Gigabyte back a few years ago so I would like to stick with them.










  7. #7
    Join Date
    Feb 2009
    Posts
    22

    Default Re: New Build..Working Great...Need help with OC

    Sorry for my last post. I would load back optimized settings and then mess w/ the FSB, Multiplier, CPU Vcore and DRAM Voltage.

    Also, disable your CPU Enhanced Halt (C1E) and CPU EIST Function.

    What's the BCLK when you load optimized settings?

  8. #8
    Join Date
    Feb 2009
    Posts
    12

    Default Re: New Build..Working Great...Need help with OC

    Well so far no go...very weird.

  9. #9
    Join Date
    Feb 2009
    Posts
    23

    Default Re: New Build..Working Great...Need help with OC

    I see 2 things already that is holding you back. In your bios disable CPU enhanced C1E, and CPU EIST function. F10 to save. Reboot computer, then go back to your bios. Then you can start changing stuff.

  10. #10
    Join Date
    Feb 2009
    Posts
    22

    Default Re: New Build..Working Great...Need help with OC

    Yup. Atleast me and qwade agree on something :).

    Try setting:
    BCLK = 180
    CPU Ratio = 20
    CPU Vcore = 1.3
    DRAM Voltage = 1.7
    Last edited by acarcia81; 02-26-2009 at 08:59 AM.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •