Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 7 of 9 FirstFirst ... 56789 LastLast
Results 61 to 70 of 88

Thread: Anyone have the GA-MA780G-UD3H motherboard?




  1. #61
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Anyone have the GA-MA780G-UD3H motherboard?

    Quote Originally Posted by madmaxed View Post
    I just got this board last week. I have it all set up, but I'm getting an annoying video problem. During windows install the first time I got major flicker using the DVI port to a 19" LCD monitor. I rebooted and all went fine. Now I get screen flicker along the first few rows of pixels using both DVI and VGA ports. It sometimes goes away after a reboot. I know have the machine hooked up via HDMI to my HDTV and get full screen flicker in windows when waking from S3. To fix I can either reboot, or sometimes just putting to sleep and waking back up will fix it. Just wondering if anyone else has had this issue. I see it was an issue with an earlier GB board with the 780G and seems to be fixed with a BIOS update.

    Jon

    Gigabyte GA-MA70G-UD3H
    Nmedia HTPC Case (HTPC 6000B)
    4GB G.Skill DDR2 1066
    AMD Athlon 64 X2 7750 Kuma 2.7GHz
    Hauppauge HVR-2250
    LG GGC-H20L Blu-Ray Drive
    Using onboard video
    Vista Ultimate 32-bit
    What BIOS are you using now? And are you using the latest GFX Drivers?

    Quote Originally Posted by artdrivers View Post
    I have a question? What would you think if I said Speedfan quotes my northbridge or third temp at between 82c and 104c?

    I say Speedfan is terrible, use Everest. Problem solved

  2. #62
    Join Date
    May 2009
    Posts
    3

    Default Re: Anyone have the GA-MA780G-UD3H motherboard?

    Hello everyone I'm from turkey... I will buy this board most probably. and I have some questions for it.
    How is GA-MA780G-UD3H's Overclock performance?
    Anyone get a problem with this board (system cooling or can't bootable etc.)
    GA-MA780G-UD3H price is 118$ in Turkey is that normal?
    And the last one I can't chose. because ECS has SB750 chipset and
    Advanced Clock Calibration (ACC) ---> GIGABYTE has SB700 and has not ACC but it supports
    1200 MHZ ram and crossfirex I think you will help me... Which is better than?
    ECS A780GM-Ultra Black or GA-MA780G-UD3H
    ECS A780GM-Ultra price is 98$ in turkey
    sorry for my English I hope you can understand
    Last edited by cihancndn; 05-02-2009 at 08:29 PM.

  3. #63
    Join Date
    May 2009
    Posts
    3

    Default Re: Anyone have the GA-MA780G-UD3H motherboard?

    help me plss... :(

  4. #64
    Join Date
    May 2009
    Posts
    3

    Default Re: Anyone have the GA-MA780G-UD3H motherboard?

    I'm waiting... because tomorrow I must buy a motherboard...

  5. #65
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Anyone have the GA-MA780G-UD3H motherboard?

    Buy the Gigabyte, it has ACC in it as well and is a much better quality board

  6. #66
    Join Date
    May 2009
    Posts
    5

    Default Re: Anyone have the GA-MA780G-UD3H motherboard?

    Just got this board a week ago and I'm satisfied with it. On all points but one, that is..

    I can't seem to boot from a USB-drive. With the latest BIOS, I've tried booting from both a 16GB Kingston Datatraveller formatted in FAT32 and a no-name 512MB drive formatted in FAT16 (both working on other machines). I've tinkered with boot priority and boot devices and so forth, and of course tried the F12-boot menu from all the USB-ports on the board and chassis. All to no joy.

    Any idea what I need to do or what could be wrong?

    Thanks.

  7. #67
    Join Date
    May 2009
    Posts
    5

    Default Re: Anyone have the GA-MA780G-UD3H motherboard?

    Shameless bump. Nobody's experienced my problem detailed above?

  8. #68
    Join Date
    Apr 2009
    Location
    Montgomery, MN
    Posts
    58

    Cool Re: Anyone have the GA-MA780G-UD3H motherboard?

    The only successful USB bootable drive I have I made with a tool found on the MSI forums: Login. You will need to be registered there to download the tool.

    Once the drive is made bootable, it can be used on any motherboard. I don't remember if you have to run the installer while using a MSI motherboard.

    There are also instructions on Microsoft somewhere that involve using diskpart.exe, but I haven't tried that yet.
    Last edited by bnborg; 05-11-2009 at 03:24 AM.

  9. #69
    Join Date
    May 2009
    Posts
    5

    Default Re: Anyone have the GA-MA780G-UD3H motherboard?

    Thing is, I know with certainty that my USB-drives are bootable; they boot perfectly on three other computers, but not at all with this motherboard (USB ports functioning otherwise, though). I'm trying to determine whether this is an inherent flaw to this specific model or BIOS or whether my board is defective in some way. Or whether this is a case of PEBKAC (problem exists between keyboard and chair), for that matter.

    My google-fu was to no avail on this matter, so I'm hoping to benefit from the experience of others or perhaps even from some proper Gigabyte support.

  10. #70
    Join Date
    May 2009
    Posts
    5

    Default Re: Anyone have the GA-MA780G-UD3H motherboard?

    Alright, so I found the problem and was able to resolve it. Posting for anyone interested or future Googlers.

    There seems to be some conflict or bug when connecting some sort of USB-bracket to the internal headers (front USB+Audio bracket connected to header F_USB1, in my case), preventing boot from (and possibly detection of) a USB storage device. The problem can be resolved by disconnecting the bracket(s). Now the device should be detected as per the BIOS settings, and boot should be possible.

    Whether this is a bug in the BIOS or a hardware problem, I can't say. Of course, it could also be a problem with the front USB-bracket that came with my Coolermaster Elite 330 case, but I find that to be unlikely seeing as how it functions perfectly in every other respect, and in that it isn't a very complex device.
    Last edited by hojjan; 05-13-2009 at 06:44 PM.

Page 7 of 9 FirstFirst ... 56789 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •