Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42

Thread: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!




  1. #21
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Sounds like you may need to RMA the board, if there was known issues I would know about them for sure and there is not.

    You did load and apply Optimized defaults after you flashed again right? Have you disabled Green LAN in the BIOS, if not do that as well

    Give it a try with NO FIREWALL for a while and see if things are ok

  2. #22
    Join Date
    Feb 2009
    Posts
    46

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Thanks for the quick reply it seems your internet connection is going again.
    I give a try for the last settings and if nothing helps I have to contact the shop for RMA...
    Quote Originally Posted by Lsdmeasap View Post
    Sounds like you may need to RMA the board, if there was known issues I would know about them for sure and there is not.
    It means this is maybe a special case and hardware failure? I am not a hardware expert but only 1 chip controls both NIC's so it doesnt matter that both NIC's shows the same behavior?
    You did load and apply Optimized defaults after you flashed again right? Have you disabled Green LAN in the BIOS, if not do that as well
    Yes, I did as suggested in your sticky and manual of the MB. Green LAN is disabled.
    Give it a try with NO FIREWALL for a while and see if things are ok
    I could, but what proves it? I tried only with firewall of windows xp (32bit, Prof., SP3), I have to use a firewall sooner or later (better sooner ). Shouldn't the MB and NIC driver work properly with almost any firewall? What is your idea?
    Last edited by vacapp; 03-23-2009 at 06:19 PM.

  3. #23
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Ya, It could be just a faulty LAN Chip or ports on your board. Since it is the one chip, then if it is bad both would be.

    No firewall at all would prove for sure that firewall or firewall settings are not the cause. Yes, it should not be a issue but some firewalls by default have adverse effects if you do not properly configure them

  4. #24
    Join Date
    Feb 2009
    Posts
    46

    Question Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Quote Originally Posted by Lsdmeasap View Post
    Ya, It could be just a faulty LAN Chip or ports on your board. Since it is the one chip, then if it is bad both would be.

    No firewall at all would prove for sure that firewall or firewall settings are not the cause. Yes, it should not be a issue but some firewalls by default have adverse effects if you do not properly configure them
    Wow, you are fast today.

    After reinstalling windows I do not have any firewall software installed yet. Still I would like to try first with the firewall of XP (too much dangerous attacks and malwares etc. maybe better than nothing ), but if the disconnects happen I will shut it down and hope...

    I did not mentioned previous, but I would like to know your opinion.
    I was suggested, to check IRQ-s and Conflicts/Sharing datas in System information. I did, but I do not know is it OK or not? I was told it can cause sometimes problems if NIC and videocard have same IRQ, but how could I change it??? I did not find any information about this. I ve read XP makes its own way regarding this.
    IRQ
    Conf./Shar.
    Last edited by vacapp; 03-23-2009 at 07:03 PM.

  5. #25
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    You will be fine with no firewall, just stay off the porn sites

    Worst thing, if something happened you would just need a clean install again is all

    You can check your IRQ's and see if there is a conflict going on. To do that Hit the windows Key + R and type in this >> msinfo32.exe

    Then in the windows that comes up look in Hardware Resources, then Conflicts/Sharing and see if you notice that, and also you can look in IRQ section to see what is using what IRQ

    In the BIOS you can also change IRQ's manually. On the MAIN Page of the BIOS hit Control + F1 and then the screen will flash, then go into PnP/PCI Page and you will find the manual IRQ Settings

    Ohh sorry, I just checked your links. Images, I thought they were links you wanted me to look at about IRQ's sorry!

    Ya, go in the BIOS and see if you can change your GFX Card IRQ to something other then 16 and see what affect it has. You can also change it by moving the card to another slot if you would like to try that as well

  6. #26
    Join Date
    Feb 2009
    Posts
    46

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Quote Originally Posted by Lsdmeasap View Post
    You will be fine with no firewall, just stay off the porn sites

    Worst thing, if something happened you would just need a clean install again is all

    .....

    In the BIOS you can also change IRQ's manually. On the MAIN Page of the BIOS hit Control + F1 and then the screen will flash, then go into PnP/PCI Page and you will find the manual IRQ Settings

    Ohh sorry, I just checked your links. Images, I thought they were links you wanted me to look at about IRQ's sorry!

    Ya, go in the BIOS and see if you can change your GFX Card IRQ to something other then 16 and see what affect it has. You can also change it by moving the card to another slot if you would like to try that as well
    Yeah sorry it was not clear, I linked pictures about my own IRQ and C/S. What do you think is there any problem which explains the LAN (GFX) issues???

    BIOS has only 15 IRQ-s and as I read XP overrides them, is it not the case? But I can try of course, whats the worst scenario? I can set it again to "Auto" (default PnP/PCI setting in Bios). Btw. I have a direct page of Pnp/PCI in Bios and there is only one setting: Auto and some numbers. Which should I try? Check XP which is free?
    bios manual pic.

    I have only 1 PCIe x16 slot (EP45-DS3P) can not change.

    EDIT: I have kept 2 cases of disconnection by PPP.log files. First only disconnection of internet but I could immediately reconnect, secondly NIC was also disconnected. Could it be some information/help?
    1. disconn. - [196] 11:31:57:828: PPPEMSG_LineDown recvd, hPort=4 -> ppplog1
    2. disconn. - [196] 17:54:52:875: PPPEMSG_LineDown recvd, hPort=4 -> ppplog2
    (both downloadable .txt files no viruses, rootkits etc.)

    EDIT2: I was wrong regarding the LAN chips, there are 2 of them for each NIC separately, this is somehow interesting... Both would be faulty? Whats the chance? ---> similar MB layout
    Last edited by vacapp; 03-24-2009 at 07:26 AM.

  7. #27

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Im not sure how much this helps, but if i install the drivers windows update offers to my board i get the same problem.

    Just to be sure, use the drivers from realteks website or the CD, not the ones from windows update if you have installed those instead.
    Motherboard: Gigabyte GA-EP45-UD3R
    CPU: E8400 C0
    Memory: Team Xtreem Dark PC2 8500 DDR2 1066MHz CL5 (2*2GB)
    GPU: XFX GTX280
    Sound: Xonar HDAV Deluxe
    HDD's: WD VelociRaptor, WD Blue AAKS, WD Blue 2500BB
    PSU: Corsair HX620
    Case: Sharkoon Rebel12 Value
    CPU Cooler: Xigmatek Achilles S1284C
    Fans: Intake & Extract Top: Sharkoon 140MM 5v mod, Intake Bottom Opposite HDD's: Scythe 120mm Low RPM Drive Bay
    HDD's In 5.25 bay held in 2x Nexus DoubleTwins
    Disc Drives: Blu Ray/HDDVD LG GGCH20L, Pioneer DVR-216DBK
    Monitor: Samsung LE40M86B
    Receiver: Harman Kardon AVR255
    Speaker System: Q Accoustics 5.1i System

    Natalya Simonova: Do you destroy every vehicle you get into?
    James Bond: Standard operating procedure. Boys with toys.
    Goldeneye

  8. #28
    Join Date
    Feb 2009
    Posts
    46

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    I ve used only drivers directly downloaded from Realtek, now I try again the first one of the MB CD because of some reasons mentioned in previous posts.

  9. #29
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Any luck with this yet? Can you still RMA where you bought the board?

    If so, that would be faster then a Gigabyte RMA, and maybe you should seeing as this has been such a problem for you???

  10. #30
    Join Date
    Feb 2009
    Posts
    46

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Quote Originally Posted by Lsdmeasap View Post
    Any luck with this yet? Can you still RMA where you bought the board?

    If so, that would be faster then a Gigabyte RMA, and maybe you should seeing as this has been such a problem for you???
    I have 3 years warranty on this board (I ve bought 1,5 month ago) so if I can not find any solution I have this option, although I would like to avoid this step before I am not sure what causes the problem, because I can not reproduce the error, and this way I can not prove that the board is faulty! Therefore could you check the questions which I posted previous? I would like to know your opinion. ---> post 26

    The current status is somehow interesting, I did the clean install again as I mentioned with the drivers of MB CD (chipset, LAN). I changed the GFX card to my old Nvidia 6200. I am running only windows firewall. Since 3 days I ve had no disconnections...
    Although I was not too much online each day, so I am still testing this "basic" installation until weekend and if everything is fine, I am going to install new firewall, softwares, games etc. and see what happens after each (1-2 days) again...
    Last edited by vacapp; 03-27-2009 at 06:25 PM. Reason: >>> UPDATE: ---> 4 days without disconnecting

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •