Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 42

Thread: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Which should I try? Check XP which is free?
    Yes, check in XP Which is free and try those, then if no luck try the others.

    You may need to RMA, but I would go ahead with your current "Slowly install things " plan and see how that works for you as it sounds like you may have found the issue which was caused by some program that you have not yet installed

  2. #32
    Join Date
    Feb 2009
    Posts
    46

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Quote Originally Posted by Lsdmeasap View Post
    Yes, check in XP Which is free and try those, then if no luck try the others.

    You may need to RMA, but I would go ahead with your current "Slowly install things " plan and see how that works for you as it sounds like you may have found the issue which was caused by some program that you have not yet installed
    Hi! Thanks for following always an open thread.

    As for IRQ, did you see the BIOS page picture I ve linked in post 26 (its not urgent but if you have a little bit time in the next days for the edited issues an oppinon...)? I can only set this IRQ. What does it set in my case? Should I set? XP will override these settings anyway or?
    In the meantime I ve made some research among my friends which IRQ and conflict/sharing they have. It seems this is somehow (onboard LAN and GFX card same IRQ) a speciality of the following configuration: XP (32bit) and ICH10(R) chipset. Older chipsets 8 or 9 set both to different IRQ's.
    Conclusion? If there is no problem for others (I dont know, have only 1 friend with ICH10 MB) it should be work fine on the same IRQ?!

    Btw. since 9 days I have no problems . I think the fu..in ATI card/driver was the problem, because I have almost all programs installed (2 or 3 missing and some games yet, we will see later).

  3. #33
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Yes, I saw your image. Sorry I was not sure you was asking about it in particular, silly me!

    Please press Control + F1 on the MAIN Page of your BIOS, then go into the PnP/PCI IRQ Page and you will see a few more options

    XP may or may not override the setting, depends on what it is. I have ICH10R so I could enable my LAN And check if that IRQ is shared with the Chipset or not if you like?

    Sounds like you have found the issue though right? If you think so, no need to worry about this IRQ Business unless you find your thoughts to be wrong in the next few days

    So you think AIT Card/Driver was the issue eh? Why is that, you switched to Nvidia or just have not installed the ATI Driver yet?

  4. #34
    Join Date
    Feb 2009
    Posts
    46

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Thanks again for the really fast reply!
    Quote Originally Posted by Lsdmeasap View Post
    Yes, I saw your image. Sorry I was not sure you was asking about it in particular, silly me!

    Please press Control + F1 on the MAIN Page of your BIOS, then go into the PnP/PCI IRQ Page and you will see a few more options
    Oh, I will check it, thanks for the hint.
    XP may or may not override the setting, depends on what it is. I have ICH10R so I could enable my LAN And check if that IRQ is shared with the Chipset or not if you like?
    If it is not a big request, I am curious, (although it could depend on the OS also xp/vista/windows7 and/or 32bit/64bit) what is on your LAN IRQ.
    Sounds like you have found the issue though right? If you think so, no need to worry about this IRQ Business unless you find your thoughts to be wrong in the next few days

    So you think AIT Card/Driver was the issue eh? Why is that, you switched to Nvidia or just have not installed the ATI Driver yet?
    Maybe that was the solution, but I can give a final answer if I have everything the same installed. No I have changed the card as I mentioned in one of my previous post to my previous Nvidia 6200. RMA the ATI and try to get an Nvidia instead, I had only trouble with the ATI...
    Last edited by vacapp; 04-01-2009 at 07:08 PM.

  5. #35
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    I will enable it when I reboot and let you know tomorrow what IRQ mine sets things up as

  6. #36
    Join Date
    Feb 2009
    Posts
    46

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Quote Originally Posted by Lsdmeasap View Post
    I will enable it when I reboot and let you know tomorrow what IRQ mine sets things up as
    Thanks in advance!

  7. #37
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Ok, none of that here, but it could be my chipset? I get WAY high IRQ's set for my GFX Cards and The RealTek device >>>



    And NO Sharing or conflict with ICH10R and LAN (But I do see sharing with my Chipset and Wireless LAN Card, with no issues) >>



    BUT....

    I see this in everest for IRQ's so who knows? Either way, it does not share a IRQ With my chipsets IRQ's or USB ones >>

    Last edited by Lsdmeasap; 04-02-2009 at 03:40 AM.

  8. #38
    Join Date
    Feb 2009
    Posts
    46

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Quote Originally Posted by Lsdmeasap View Post
    Ok, none of that here, but it could be my chipset? I get WAY high IRQ's set for my GFX Cards and The RealTek device >>>



    And NO Sharing or conflict with ICH10R and LAN (But I do see sharing with my Chipset and Wireless LAN Card, with no issues) >>



    BUT....

    I see this in everest for IRQ's so who knows? Either way, it does not share a IRQ With my chipsets IRQ's or USB ones >>
    Thanks for the info! I think you have probably VISTA (64bit?) installed. Thats the difference for another IRQ's but same ICH10 chipset (XP should set also to different IRQ, although I guess if others had such problem, Microsoft and/or Gigabyte had been released a hotfix or something already ).
    I hope there will be no problems later on, when I have all programs installed and hopefully I receive my new Nvidia gfx card latest next week and I can test with online games whats happening (intense IRQ requests from LAN and gfx card at the same time with the same IRQ number - I think?!).
    If there is a problem, I will try the ctrl+f1 bios IRQ settings first, because it seems it was/is not a hardware failure. There were never 10 days without disconnection since I have built the new config with ATI, but now with Nvidia there is nothing...

    I checked on the boot screen which bios IRQ I have for network and display controller (PCI device listing screen which you can stop with Pause key), and they are set to the same also, but for #10 (or it doesn't matter if they are on other BUS No.???) I am not familiar with the effect/result of these datas...
    When you start your machine could you please check this, whether is it usual for ICH10 boards by Gigabyte? Thanks again and sorry for the trouble.
    Last edited by vacapp; 04-02-2009 at 04:46 PM.

  9. #39
    Join Date
    Apr 2009
    Posts
    1

    Wink Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Biggest thank's for your's detailed analyze and sorry for my English.
    I have 3 Computer's with EP45-DS3 motherboard in office and on one computer i have problem with network disconnect (1 time in 2-4 days) and no connect again - help only restart computer, i't try many changes in configuration but nothing no help. When i search solution i'l found your's post - and what are you think? On problem computer - ATI Radeon HD 4800
    On no problem Computer - Nvidea... :-)

    Now i try find solutions for fix problem ati - gigabyte ep45-ds.

    Thank's again for big analyze.

  10. #40
    Join Date
    Feb 2009
    Posts
    46

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Quote Originally Posted by FunTest View Post
    Biggest thank's for your's detailed analyze and sorry for my English.
    I have 3 Computer's with EP45-DS3 motherboard in office and on one computer i have problem with network disconnect (1 time in 2-4 days) and no connect again - help only restart computer, i't try many changes in configuration but nothing no help. When i search solution i'l found your's post - and what are you think? On problem computer - ATI Radeon HD 4800
    On no problem Computer - Nvidea... :-)

    Now i try find solutions for fix problem ati - gigabyte ep45-ds.

    Thank's again for big analyze.
    I wish I had no problems with this annoying issue, but now it is sure I was right on the reason of the problems. I have no disconnection errors since I changed to Nvidia, but I am waiting for my RMA card and after I tried the online games it will show if I am right with the result.
    Its really easy to fix the problem, you should throw out your ATI card on the window . I was experimenting about a month!!! (you can read everything I tried in this thread), but maybe you can find an other solution. Good luck!
    Last edited by vacapp; 04-11-2009 at 06:46 PM.

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •