Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 5 FirstFirst ... 345
Results 41 to 42 of 42

Thread: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!




  1. #41
    Join Date
    Feb 2009
    Posts
    46

    Lightbulb Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    Quote Originally Posted by Lsdmeasap View Post
    ...
    Hi!

    Now, after most of the programs are installed again, and there are no disconnection problems since 2 weeks after changing the fu..in' ATI card to Nvidia, I can tell you, it has nothing to do with IRQ (LAN and Nvidia use still the same in XP 32bit) and any other programs (firewall etc.), the error was caused by the crap ATI driver.
    If I had knew it before that there are since years trouble between some special configs (nobody can tell why and which parts) and ATI drivers, I could have spent a lot more time for other things... and not to mention to spare my nervs.

    Anyway thanks for your help.

    (As for OC maybe later I will start this part again and continue the original thread... now I have enough of experimenting )

  2. #42
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3P LAN/DSL disconnection problems... HELP PLEASE!

    So it was ATI eh! Strange, I feel the same about Nvidia myself!

    Coulda just been your particular card, anyhow nice to see you have finally resolved this!!

Page 5 of 5 FirstFirst ... 345

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •