Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: new ga-ep45-ud3p boots beeps and no bios comes up




  1. #1
    Join Date
    Mar 2009
    Posts
    4

    Default new ga-ep45-ud3p boots beeps and no bios comes up

    Hi
    I am relatively new : I have set up the following:
    • ga-ep45-ud3p mb
    • Radeon HD 4350 graphics card , new - tried in the pciex8_1 and pciex16_1 slots (no compatible mb to test in) . currently in the 8 slot so could take out battery
    • Samsung Syncmaster 940MW LCD display ( tested with another one and another cable)
    • memory oztech 4gb dddr2 pc2-6400 vista (2 sticks of 2 gb each) tried each one independently
    • Coolermaster sileo case
    • Intel e8400
    • coolermaster 500w extreme Power Plus 500w (rs-500-pcar-a3)
    • std keyboard and mouse (ps2 to make it easy)
    currently only my old HD is plugged in (from gigabyte ga-pe18000 I think was the model) - its a new 1 TB WD Black.

    Press power on and the follwing happens:

    1. case fan starts
    2. second or so later cpu fan starts
    3. then 6 phase LEDs come on (2 green, 2 yellow, 2 red)
    4. then longish beep (trying to figure out if this is one or more), may be 2
    5. the LEDs go off
    6. its now probably less then 25 seconds
    7. fans still all on with led off
    NOTHING on the monitor ,

    Any suggestions?

  2. #2
    Join Date
    Sep 2008
    Posts
    990

    Default Re: new ga-ep45-ud3p boots beeps and no bios comes up

    Try the stuff in my sig. You wouldn't be the first one to get a cable conenction wrong or totally miss one (happens to the best of us...). Also resetting CMOS may fix this.


  3. #3
    Join Date
    Mar 2009
    Posts
    4

    Default Re: new ga-ep45-ud3p boots beeps and no bios comes up

    Thanks but had pretty much tried all of that - as there is no display - I cannot fiddle with much besides cables
    ga-ep45-ud3p mb ; Radeon HD 4350 ; Samsung Syncmaster 940MW LCD ;oztech 4gb dddr2 pc2-6400 vista (2 sticks of 2 gb each); Coolermaster sileo case ; Intel e8400 dusl core; coolermaster 500w extreme Power Plus 500w (rs-500-pcar-a3)

  4. #4

    Default Re: new ga-ep45-ud3p boots beeps and no bios comes up

    1st thing, does the video card have a red led on the bottom of it? my 4850 does, not sure what the trouble sequence is but it should blink once if all is well, at least mine does every boot.

    Best thing to do if your having an issue like this is. Take the everything out of the case, lay the mobo on top of the box it came in with the foam pad. Hook it up using only 1 stick of ram in the slot closest to the cpu and just the video card. See what happens. If you get bios then shut down and hook up HDD's and CD drives and test, can even install windows if you want. Then rebuild it in the case.
    Last edited by SpeedEuphoria; 03-04-2009 at 04:12 AM.
    New Q9650, Gigabyte UD3P, 4GB OCZ Platinum, Asus TOP 4850, Antec TP3 550W, Vista 64 SP1/XP SP3.

    http://www.cardomain.com/ride/2641801

  5. #5
    Join Date
    Mar 2009
    Posts
    4

    Default Re: new ga-ep45-ud3p boots beeps and no bios comes up

    Thanks for the responses - went back to the shop - it was a faulty graphics card!
    ga-ep45-ud3p mb ; Radeon HD 4350 ; Samsung Syncmaster 940MW LCD ;oztech 4gb dddr2 pc2-6400 vista (2 sticks of 2 gb each); Coolermaster sileo case ; Intel e8400 dusl core; coolermaster 500w extreme Power Plus 500w (rs-500-pcar-a3)

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: new ga-ep45-ud3p boots beeps and no bios comes up

    So did you get a new card, and all working well now? If you still have some issues, post back and I will try my best to help you.

  7. #7
    Join Date
    Mar 2009
    Posts
    4

    Default Re: new ga-ep45-ud3p boots beeps and no bios comes up

    Got the new card and all set up - thanks
    ga-ep45-ud3p mb ; Radeon HD 4350 ; Samsung Syncmaster 940MW LCD ;oztech 4gb dddr2 pc2-6400 vista (2 sticks of 2 gb each); Coolermaster sileo case ; Intel e8400 dusl core; coolermaster 500w extreme Power Plus 500w (rs-500-pcar-a3)

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: new ga-ep45-ud3p boots beeps and no bios comes up

    Sounds like it went over well then right? If so great to hear, post back if you have any more questions and we will try to help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •