Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Yet another GA-EP45 wont do dual channel thread.




  1. #1
    Join Date
    Mar 2009
    Posts
    11

    Thumbs up Yet another GA-EP45-UD3P wont do dual channel thread. (Fixed)

    So I got this board to replace yet another dead P5E and the board works great, when I only run one stick of ram in it (DDR2-1066 2X1GB Crucial Ballistix).

    No matter what slot I try it works just fine with only one. Two is a no go in either yellow yellow or red red. It doesnt even seem to like this pair in single channel.

    Im going to try and borrow a pair of ddr2 from elsewhere to see if its a ram or a board issue.

    Ive tried setting the voltage higher for the ram up to 2.2v and also manual timings it's reccomended 5.5.5.15 and even way loose 7.7.7.21 No dice on either.

    Have the latest bios 8f8 I think it is.

    Ideas?
    Last edited by Skraeling; 03-07-2009 at 10:28 AM.

  2. #2
    Join Date
    Sep 2008
    Posts
    990

    Default Re: Yet another GA-EP45 wont do dual channel thread.

    What board is it exactly?
    This seems to be something differnt though, since the people having problems with dual channel can actually run their RAM in single channel if they use slot 1&2.

    Have you checked both sticks individually? I would also try some completely different RAM.


  3. #3
    Join Date
    Mar 2009
    Posts
    11

    Default Re: Yet another GA-EP45 wont do dual channel thread.

    ep45-ud3p

    both sticks work fine singlely. These came out of my last board which dual channeled them just fine.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Yet another GA-EP45 wont do dual channel thread.

    What MCH Voltage do you have set? Are you overclocked at all yet? Just trying to get a better idea of what you are trying to run

  5. #5
    Join Date
    Mar 2009
    Posts
    11

    Default Re: Yet another GA-EP45 wont do dual channel thread.

    tried both default mch and higher i think went up to 1.2. No oc at all.

  6. #6
    Join Date
    Mar 2009
    Posts
    11

    Default Re: Yet another GA-EP45 wont do dual channel thread.

    Ok so on a whim i decided to give something a try, I intentionally underclocked my ballistix to ddr2-800 from what they really are ddr2-1066. Booted in dual channel just fine. Apparently this board just hates this ram trying to run at 1066 for whatever reason.

    When I was talking to teh crucial guy after having called Gigabyte support he said that there had been reports of this board having issues with 1066 memory... guess it held true, though i had that extra wrinkle of them not even wanting to run in single channel either.
    Rig: Quad Damage
    3Dmark06 score: 13505 No OC
    CPU: Q9450 @ 2.66Ghz
    Motherboard: Gigabyte GA-EP45-UDP3
    Memory: Geil DDR2 - 800 4GB (2X2GB)
    GPU: EVGA 8800GT 512MB
    HDD: 2x Western Digital Caviar SE16 WD6400AAKS
    PSU: Corsair 650TX 650W
    CASE: Silverstone TJ09B

  7. #7
    Join Date
    Feb 2009
    Location
    NZ
    Posts
    21

    Default Re: Yet another GA-EP45 wont do dual channel thread.

    Glad to hear you got stability of sorts at 800. Specifically what were your memory settings in BIOS to achieve this. Thanks

    cheers, walt_D

    EP45-DS3L (F10) / Crucial Ballistix Tracer 8500 1x1GB / E8500 / Scythe Infinity / 4870 1GB / Samsung 1TB + .5TB / Enermax Liberty 620W / Silverstone FT01

  8. #8
    Join Date
    Mar 2009
    Posts
    11

    Default Re: Yet another GA-EP45 wont do dual channel thread.

    Had everything set to auto, except the speed which i forced to 800 and disabled the xms setting and set performance to Standard.

    Also figured out the rebooting on shutdown issue. I disabled anything relating to wake state and also turned off under system failure on the startup and recovery in system properties, "Automatically restart" under system failure.
    Last edited by Skraeling; 03-07-2009 at 09:55 AM.
    Rig: Quad Damage
    3Dmark06 score: 13505 No OC
    CPU: Q9450 @ 2.66Ghz
    Motherboard: Gigabyte GA-EP45-UDP3
    Memory: Geil DDR2 - 800 4GB (2X2GB)
    GPU: EVGA 8800GT 512MB
    HDD: 2x Western Digital Caviar SE16 WD6400AAKS
    PSU: Corsair 650TX 650W
    CASE: Silverstone TJ09B

  9. #9
    Join Date
    Feb 2009
    Posts
    25

    Default Re: Yet another GA-EP45 wont do dual channel thread.

    You wrote..."When I was talking to teh crucial guy after having called Gigabyte support he said that there had been reports of this board having issues with 1066 memory... guess it held true,..."

    Anything's possible but generally speaking it's far more likely to be the memory. The Crucial tech is just taking the easy way out. I've had two Gigabyte EP45-UD3 boards (started with a ud3lr and changed to a ud3r). Both boards worked perfectly, but I had the same "problem" that many report they have, and it ultimately turned out to be the memory. I'm not saying one slot can't be bad, or that it's not a MCH issue but - FAR more likely to be the RAM.

    Running a dual channel kit of OCZ 2N1066SR2GK only one stick worked at all. Newegg replaced without me returning the "bad" set. Same thing happened with the replacement, only one stick worked no matter what I tried. I still had the first set so I used the "good" stick from each set and I've had no problems running dual channel. This was with the lesser ud3lr board. Later upgraded to the ud3r board and it runs dual channel just as well if not better.

    Maybe these boards might be "finicky", but give them good RAM and they work very well. Honestly, I'm not pushing the hell out of my system, (I've been there done that). Today I run a balance of performance and stability and low power and couldn't be happier with the overall performance of these components. Voltage set to Normal, idles at 1.056V. RAM @ 3:5, (1066) 5-5-5-15 PL 5. and a CPU OC of 560Mhz.

    I guess my bottom line is than while it's entirely possible that you have a MB issue, the odds are that it's not the board,; It's the RAM.

    GL with it.
    E7400 - GA-EP45-UD3R - Rosewill RCX-Z775-EX - OCZ2N1066SR2GK (2x1GB, 5-5-5-15 PL5) - GeForce 9400 GT.

  10. #10
    Join Date
    Mar 2009
    Posts
    11

    Default Re: Yet another GA-EP45 wont do dual channel thread.

    Yea i have a 2x2GB kit of geil on order atm.
    Rig: Quad Damage
    3Dmark06 score: 13505 No OC
    CPU: Q9450 @ 2.66Ghz
    Motherboard: Gigabyte GA-EP45-UDP3
    Memory: Geil DDR2 - 800 4GB (2X2GB)
    GPU: EVGA 8800GT 512MB
    HDD: 2x Western Digital Caviar SE16 WD6400AAKS
    PSU: Corsair 650TX 650W
    CASE: Silverstone TJ09B

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •