Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: EP45-DS3L winXP-SP2/SP3 install problem, plz advise




  1. #1

    Default EP45-DS3L winXP-SP2/SP3 install problem

    Hi all,

    I just built a new system and cannot install WinXP pro, it keeps hanging (not blue-screening) at the "windows is starting up" screen. This is immediately after finishing the loading of drivers but before you get to the drive partitioning/formatting part. It just sits there, hard drive flashes a few times, and then hangs forever on that screen. No blue-screen nor re-boot nor anything, just hangs, always at the same point.

    Initially, I was getting a pci.sys blue-screen which apparently was caused by the use of an original XP disc, so I tried installing using:
    - an SP2 slipstreamed disc made from my XP Pro disc (corporate windows, no activation)
    - an SP3 slipstreamed disc made from my XP Pro disc
    - an SP2+SP3 slipstreamed disc made from a completely different corporate WinXP pro
    - a WinXP-SP2 disc that comes OEM with Dell computers, just to see how far it would get

    They all got me past the pci.sys bluescreen, but instead they all froze/hang at the same place ("windows is starting up" screen).

    I don't have access to my computer right now so can't post BIOS specifics until later, but here's my hardware:
    - GA-EP45-DS3L
    - Pentium E5200
    - 2 x 1GB Kinston HyperX DDR2 1066 CL5
    - Corsair VX 450W power
    - Sapphire Radeon HD4830
    - Promise Ultra100TX IDE pci card
    - Seagate 200GB and 160GB IDE drives (onboard IDE)
    - Toshiba IDE DVD-ROM (promise controller)
    - Plextor IDE DVD+R burner (promise controller)


    More setup details:
    - No SATA devices
    - not sure of mobo bios version. just purchased board online last week from Amazon.com
    - DDR2 running dual channel in slot 1 & 3 @ 1.8V 800MHz, have not tried using just a single stick yet as I have no problems with posting/booting or random crashes.
    - No overclocking, running everything at Optimized bios settings

    Any ideas what might be causing this? I have been searching forums and the net, and seems like slipstreaming is the answer to everyone's pci.sys bluescreen, but I have not seen any posts on installs that hang at that same point when using updated XP discs...

    Thanks much!
    Last edited by shoyu_burner; 03-07-2009 at 10:28 AM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3L winXP-SP2/SP3 install problem, plz advise

    Did you burn the disk at the slowest possible speed? If not it may be corrupt. Have you or can you test the install disk/disks to be sure they will fully install even to rule this out as the issue? If you have another PC Vmware or Virtual PC would be great to do this test without having to actually install the OS to a disk.

    Have you tried all of your disks with the (Either/Both I mean) DVD Drives not on the controller, but on the onboard IDE cable? The PCI Controller card may be the issue, with the drives or by itself even. I would try the drives on the onboard and try that without the controller card even installed as well just to rule that out

    The first place I would start is testing your CD's because if this is your first time slipstreaming you may or may not have properly made the ISO

    What do you have set in the the Integrated Peripherals BIOS page for these settings >>>

    Integrated Peripherals

    SATA RAID/AHCI Mode (Intel ICH10R Southbridge) ............. AHCI
    SATA Port0-3 Native Mode ................................... Enabled (or Disabled, both will work)


    Onboard SATA/IDE Device (GIGABYTE SATA2 Chip) ............. Enabled
    Onboard SATA/IDE Ctrl Mode (GIGABYTE SATA2 Chip) ........... IDE

  3. #3

    Default Re: EP45-DS3L winXP-SP2/SP3 install problem, plz advise

    Thanks for your help, those are great points.

    I previously removed the promise controller when I was getting the pci.sys error, but it made no difference so I put it back in. I'll try removing it again for this new issue. note: I did have a problem with this controller on my last motherboard, an AMD. It was causing problems during normal computer use (winXP) and I could never figure out why, so it was not being used.

    As for the CD burns, the two I made could be questionable as they are not verified, but the SP2+SP3 was burned from a verified image, on a different computer and burner. The Dell XP disk is the original OEM disk as shipped.

    Integrated Peripherals

    SATA RAID/AHCI Mode (Intel ICH10R Southbridge) ............. I don't have any SATA devices at present so I have this DISABLED. Should I set to AHCI? Also, I have ICH10
    SATA Port0-3 Native Mode ................................... Enabled (or Disabled, both will work) I have DISABLED

    Onboard SATA/IDE Device (GIGABYTE SATA2 Chip) .............
    Onboard SATA/IDE Ctrl Mode (GIGABYTE SATA2 Chip) ..........
    I don't have these options, on my mobo I only have the option for:
    Onboard IDE Controller........................................ . Enabled

    I'll try loading windows from DVD on onboard controller and post back.

  4. #4

    Default Re: EP45-DS3L winXP-SP2/SP3 install problem, plz advise



    Problem solved, the PCI controller card was causing the install to hang. I removed it and connected one hard drive and the DVD-ROM to the onboard controller and the problem disappeared. I am formatting as we speak.

    I thought about trying this earlier, but since the controller detected all the drives properly, booted the Win Install, and got me through the initial driver loading I thought this was a sign it was working properly. As the saying goes, assumption is the mother of all (screw)-ups.

    I'm sure I'll be posting again shortly after I mess other things up OC'ing.

    Thanks again LSDMEASAP.
    Last edited by shoyu_burner; 03-08-2009 at 04:43 AM.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3L winXP-SP2/SP3 install problem, plz advise

    Great to see you got it all squared away man!

    Ya, one can never assume anything when it comes to a Computer. They have a mind of their own

    Post back anytime, and again nice to hear you are getting installed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •