Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Trouble with GA-EP43-DS3L




  1. #1
    Join Date
    Mar 2009
    Posts
    23

    Default Trouble with GA-EP43-DS3L

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: [Set to Fail-Safe Default]
    Fine CPU Clock Ratio.....................: [Set to Fail-Safe Default]
    CPU Frequency ...........................: [Set to Fail-Safe Defult]


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 3600 MHz (400 x 9)
    PCI Express Frequency (Mhz) .........: Auto

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<<
    PCI Express Clock Drive.................: <<<
    CPU Clock Skew (ps)....................: <<<
    MCH Clock Skew (ps)...................: <<<


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............:
    Memory Frequency (Mhz) ..............:
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................ 5
    tRCD ......................................... 6
    tRP'........................................... 6
    tRAS.......................................... 18

    Set all Suggested below to highest Values first. Then later you can lower, one at a time, testing as you go

    Advanced Timing Control
    tRRD........................................... [Auto]
    tWTR.......................................... [Auto]
    tWR............................................ [Auto]
    tRFC........................................... [Auto]
    tRTP........................................... [Auto]
    Command Rate (CMD) ....................: [0]

    Driving Strength Profiles
    Driving Strength ............................

    Channel A
    Static tRead Value.........................:6/7-10 333/B MCH - 8/9-12 400/D MCH
    tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Channel B
    Static tRead Value.........................:6/7-10 333/B MCH - 8/9-12 400/D MCH
    tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................:Auto if not overclocking, if you are overclocking please do find and set your own voltages

    CPU Termination…..... 1.200V*.......: << If overclocking Please set to stock, Auto overvolts this way to much. Optimal range for overclock would be 1.2-1.5 depending on Vcore, try to keep at least .1 under vcore. Auto is fine if not overclocking

    CPU PLL…………………....1.500V*.......: << If overclocking Please set to stock, Auto overvolts this way to much. Optimal range for overclock would be 1.5-1.65. Auto is fine if not overclocking

    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above) Auto Will set this correctly

    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above) Auto Will set this correctly

    MCH/ICH
    MCH Core…………….....1.100V...........: <<
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.550V............: <<< Leave
    ICH Core…………...……1.100V............: <<< Leave

    DRAM
    DRAM Voltage ……....1.800V............:
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave
    </pre>

  2. #2
    Join Date
    Mar 2009
    Posts
    23

    Default Re: Trouble with GA-EP43-DS3L

    I am new to this so I don't know much about this to give you all the information. I just can't get my PC to run with 4 GB of any sort of RAM. I had 4 x 1 GB of Kingston 800 MHz RAM then I recently purchased OCZ 2 x 2 GB 1066 MHz RAM and still a no go for 4 GB. I can use 2 of the 1 GB sticks of Kingston RAM and have 0 crashes. I can use only 1 of the OCZ 2 GB sticks of RAM without any crashes. I am literally about to just give up. I have been looking for a solution for the past 2 weeks non stop.. I run memtest with every variation of the RAM possible with 0 errors every time. I had even set the timings to 5-6-6-18 and the voltage for my OCZ RAM to 2.1 V and I still got random crashes. Please for the love of god and all that is decent...help .

  3. #3
    Join Date
    Mar 2009
    Posts
    23

    Default Re: Trouble with GA-EP43-DS3L

    bump...

  4. #4
    Join Date
    Mar 2009
    Posts
    23

    Default Re: Trouble with GA-EP43-DS3L

    Bump

  5. #5
    Join Date
    Mar 2009
    Posts
    23

    Default Re: Trouble with GA-EP43-DS3L

    bump

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Trouble with GA-EP43-DS3L

    Sorry for the late reply here Righty, I have been pretty backed up. And when you Bump a thread it goes to the top of the list, which is last in my replies as I start at the back end of new posts each night when I get in.

    Anyhow, I can help you for sure!!

    I need to know which set of ram you plan to use since you mentioned two, and please give me a link to that or the Model #. Then please also tell me what CPU you are using

    Once I have that info I can give you a full set of timings and settings to work with that should get you going pretty easy.

    And you can do this now or later when I get you some settings, but you HAVE to load optimized defaults, then save and apply F10 and reboot BACK to the BIOS and set all your settings again including SATA Settings.

    Using Fail Safe may be part of your issues as of now, as it sets many things way to low.

    So you will want to start from Optimized defaults once I get you some advice.

    For now, without your ram info, all I could advise for 4GB is you should put performance enhance on standard, set your ram voltage to it's spec (normally 2.0-2.1V), set MCH Core Voltage to 1.2-1.26, set tRFC to 54 -62 manually, set static tread value to 9 for now

    I will advise better once I have your hardware info. I will reply back later tonight, hope you see this before then

  7. #7
    Join Date
    Mar 2009
    Posts
    23

    Default Re: Trouble with GA-EP43-DS3L

    Thanks for the reply. My RAM is OCZ2G10664GK. My CPU is Intel 8400 3.0 GHz Revision E0. I have it overclocked successfuly to 3.6 GHz and am running great with my Kingston RAM. I am wanting to run my OCZ RAM however becasue it is faster and is 4GB. So please advise me on what I should do for my OCZ RAM. I also need to know what I will have to do with my SATA settings like you mentioned ealrier. Thank You.
    Last edited by righty; 03-08-2009 at 08:25 AM.

  8. #8
    Join Date
    Sep 2008
    Posts
    990

    Default Re: Trouble with GA-EP43-DS3L

    What have you set system memory multiplier to? You left that blank in the template. Try setting it to 2.0D too see if the RAM runs at 800 MHz. If it does work we can try clocking it higher, but there's not much performance you'll get from higher clocked RAM (see the link in my sig).


  9. #9
    Join Date
    Mar 2009
    Posts
    23

    Default Re: Trouble with GA-EP43-DS3L

    The only RAM I can get to run is my Kingston 2 x 1GB RAM and 1 stick of my OCZ 2 GB RAM at a time. I try to install another 2 GB of my Kingston RAM and I have the same problem (random crashes in windows). Yes that is actually what I have my Kingston RAM running at right now (2.00D).

  10. #10
    Join Date
    Mar 2009
    Posts
    23

    Default Re: Trouble with GA-EP43-DS3L

    I just can't get 4 GB to run at all. I have tried every variation of my RAM possible and still get crashes when I use 4GB. I know my RAM slots are not bad because I have used all 4 of them with each stick of RAM I own and all of them worked...until I try 4 GB. I know the RAM is not bad because I have ran Memtest for each and every single stick I own and with 0 errors. I don't think my Mother Board is broken. I am just not getting my settings set right some where.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •