Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: P35 DS4 boot issue




  1. #1
    darthranger is offline Junior Member
    Join Date
    Feb 2009
    Location
    Canada
    Posts
    32

    Default P35 DS4 boot issue

    Have F2, bios v6.00PG.

    All was fine + then either won't boot past Primary IDE: "gibberish"... or after a couple of attempts it will boot and then hang up on Widows Logo... or after a couple of more attempts it will run through everything and start fine.

    Have not attempted another restart and has been running fine for several days now.

    ran memtest... OK (2GB corsair)

    ran WD diagnostic... HD OK

    Suspect perhaps an IDE drive controller and/or bios issue..

    Any suggestions would be much appreciated.

    Thanks

    Rick

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35 DS4 boot issue

    I would suggest a newer BIOS, that is a very old BIOS and many issues have been addressed since then. If you do decide to flash please read this guide >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    If you would like me to have a look if it is maybe a BIOS setting, please link to your ram or give me the Model # and tell me what CPU you have. Then give me the settings you are using >>

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    Code:
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8] 
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450] 
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    Performance Enhance = [Standard]
    
    CAS Latency Time________________ ?
    Dram RAS# to CAS# Delay_________ ?
    Dram RAS# Precharge Delay_______?
    Precharge Delay (tRAS)__________ ?
    
    ACT to ACT Delay (tRRD)_________ ?
    Rank Write to READ Delay________ ?
    Write to Precharge Delay_________ ?
    Refresh to ACT Delay______________ ?
    Read to Precharge Delay__________ ?
    Static tRead Value_______________
    Static tRead Phase Adjust________ [Auto]
    
    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]
    
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] 
    PCI-E OverVoltage Control_ [+0.1V] 
    FSB OverVoltage Control___ [+0.1V] 
    (G)MCH OverVoltage Control [+0.1V] 
    CPU Voltage Control_______ [1.25]
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect___________________[Disabled] *Note* Must be enabled to flash from USB

  3. #3
    darthranger is offline Junior Member
    Join Date
    Feb 2009
    Location
    Canada
    Posts
    32

    Default Re: P35 DS4 boot issue

    That would be great... thanks in advance !

    Have an E8400 and had upgraded to 4 Gb (2x2gb) of OCZ PC2 8500 when it started to act up... so I put my original 2Gb of Corsair dominator back in + reset bios to defaults to try and troubleshoot the problem.

    Here are the settings I was running with the 4gb of OCZ when it started to act up... It ran fine on these settings for a couple of weeks before acting up... but would not suspend to S3 either with the OCZ during that time.

    (I suspect the OCZ RAM is not a very good product)

    I was also hoping to get up to 3.4 (9x378 @ 2.82) or 3.6 with the 8400 + the 4gb of ram... but back to square one now :) Will try again with the corsair if I can find the problem.

    Rick

    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta name="ProgId" content="Word.Document"><meta name="Generator" content="Microsoft Word 11"><meta name="Originator" content="Microsoft Word 11"><link rel="File-List" href="file:///C:%5CDOCUME%7E1%5CRick%5CLOCALS%7E1%5CTemp%5Cmsoht ml1%5C01%5Cclip_filelist.xml"><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <w:DontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><style> <!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} @page Section1 {size:8.5in 11.0in; margin:.5in 1.25in 41.75pt 1.25in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} --> </style><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--><!--[if gte mso 9]><xml> <o:shapedefaults v:ext="edit" spidmax="1026"/> </xml><![endif]--><!--[if gte mso 9]><xml> <o:shapelayout v:ext="edit"> <o:idmap v:ext="edit" data="1"/> </o:shapelayout></xml><![endif]--> CPU:
    E8400 1.264 v Core Speed: 3000.2 MHzMult.: x 9
    Bus Speed 333.4 MHz Rated FSB 1333.4 MHz
    MEMORY:
    OCZ PC2 8500 DDR2 4096 (2X2GB)
    DRAM Freq. 533.4 MHz FSB:DRAM 5:8
    CL: 5
    tRCD: 5
    tRP: 5
    tRAS: 15
    CR: 2T
    <o:p> </o:p>
    Current Bios Settings:
    Robust Graphics Booster______________ [Auto]
    CPU Clock Ratio ____________________ [9]
    CPU Host Clock Control______________ [Enabled]
    CPU Host Frequency (MHz)___________ [333]
    PCI Express Frequency (Mhz)__________ [100]
    C.I.A. 2____________________________ [Disabled]
    System Memory Multiplier (SPD)_______ [3.2]
    Memory Frequency __________________ 1066
    DRAM Timing Selectable_______ SPD __ [Manual]
    Performance Enhance = [Standard]

    CAS Latency Time___________________ 5
    Dram RAS# to CAS# Delay____________ 5
    Dram RAS# Precharge Delay___________ 5
    Precharge Delay (tRAS)_______________ 15
    ACT to ACT Delay (tRRD)_____________ 4 [Auto]
    Rank Write to READ Delay____________ 4 [Auto]
    Write to Precharge Delay______________ 8 [Auto]
    Refresh to ACT Delay_________________ [ 62 ]
    Read to Precharge Delay_______________ 4 [Auto]
    Static tRead Value____________________ [ 7 ]
    Static tRead Phase Adjust______________ 0 [Auto]

    System Voltage Control________________ [Manual]
    DDR2 OverVoltage Control____________ [ 0.3 ]
    PCI-E OverVoltage Control____________ [ 0.1 ]
    FSB OverVoltage Control______________ [ 0.1 ]
    (G)MCH OverVoltage Control__________ [ 0.1 ]
    CPU Voltage Control_________________ [ 1.275 ]
    <o:p> </o:p>
    Current Advanced Bios Settings:
    CPU Hyperthreading _________________ Not Available
    Limit CPUID Max to 3 _______________ Disabled
    No Execute mem. Protect _____________ Enabled
    CPU enhanced Halt (CIE) _____________ Disabled
    CPU EIST Function __________________ Disabled
    Virtualization Tech. __________________ Enabled

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35 DS4 boot issue

    Well I can say that S3 will not work for you at all when overclocked unless you update to past the BIOS version that addresses that as a fix.

    Here is settings for 4GB OCZ, at stock. If you do want some 3.4-3.6 settings, let me know. I just posted these because I was not sure if you wanted to overclock yet or not?

    Hmm, well if it ran fine for a couple weeks then started not, you may have some faulty ram. I would check each stick one at a time at stock speeds, manually set main timings, and manually set ram voltage (Performance Enhance on standard as well)
    http://www.memtest.org/#downiso

    Current Bios Settings:
    Robust Graphics Booster______________ [Auto]
    CPU Clock Ratio ____________________ [9]
    CPU Host Clock Control______________ [Enabled]
    CPU Host Frequency (MHz)___________ [333]
    PCI Express Frequency (Mhz)__________ [100]
    C.I.A. 2____________________________ [Disabled]
    System Memory Multiplier (SPD)_______ [3.2]
    Memory Frequency __________________ 1066
    DRAM Timing Selectable_______ SPD __ [Manual]
    Performance Enhance = [Standard]

    CAS Latency Time___________________ 5
    Dram RAS# to CAS# Delay____________ 5
    Dram RAS# Precharge Delay___________ 5
    Precharge Delay (tRAS)_______________ 15/18

    Start with the higher values below, you can lower them later once you get going.

    ACT to ACT Delay (tRRD)_____________ 3-4
    Rank Write to READ Delay____________ 3-6
    Write to Precharge Delay______________ 4-6
    Refresh to ACT Delay_________________ 52-62
    Read to Precharge Delay_______________ 3-5
    Static tRead Value____________________ [ 7 ] << 7-9
    Static tRead Phase Adjust______________ 0 [Auto] << Always Auto

    System Voltage Control________________ [Manual]
    DDR2 OverVoltage Control____________ [ 0.3 ]
    PCI-E OverVoltage Control____________ [ 0.1 ]
    FSB OverVoltage Control______________ [ 0.1 ]
    (G)MCH OverVoltage Control__________ [ 0.1 ] << +.2-.3
    CPU Voltage Control_________________ [ 1.275 ]

    Current Advanced Bios Settings:
    CPU Hyperthreading _________________ Not Available
    Limit CPUID Max to 3 _______________ Disabled
    No Execute mem. Protect _____________ Enabled
    CPU enhanced Halt (CIE) _____________ Disabled
    CPU EIST Function __________________ Disabled
    Virtualization Tech. __________________ Enabled

  5. #5
    darthranger is offline Junior Member
    Join Date
    Feb 2009
    Location
    Canada
    Posts
    32

    Default Re: P35 DS4 boot issue

    Thanks !!!!!!!!

    I was also thinking might be a problem with the OCZ RAM too... that's why I pulled it + put my 2Gb of dominator back in... to see if I can get it set up and stable again.

    Didn't run memtest on the OCZ before I pulled it, but will if I get it back in.

    Has been running steady now for a week at defaults + corsair with no random shutdowns during extended FSX use, as was happening before.

    That's what prompted me to install 4gb (3.25 actual on XP) because it seemed like I was running out of ram because of my Matrox triplehead to go set-up (3x22" monitors)

    Going to run MS system file check (sfc /scannow) next week... then will update Bios...+ reset bios as you suggested using the 2 gb Corsair... will then try the OCZ again if all goes well.

    Will also try for 3.4 if all goes well and would appreciate some settings as you offered and if you have time.

    Thank you very much !!!

    Rick

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35 DS4 boot issue

    Well you may have to find a few voltages (Vcore, Vtt) yourself for 3.4, stock may or may not work, but don't use Auto. 3.4 will make you have to run your ram under stock, just so you know, as the A strap may not work for you (I will add a 1:1 using A strap for you to try out though)

    Good luck with your testing you mention, let us know how it goes.

    Here is some general 3.4 settings for 4GB

    Current Bios Settings:
    Robust Graphics Booster______________ [Auto or fast]
    CPU Clock Ratio ____________________ [9]
    CPU Host Clock Control______________ [Enabled]
    CPU Host Frequency (MHz)___________ [380]
    PCI Express Frequency (Mhz)__________ [100]
    C.I.A. 2____________________________ [Disabled]
    System Memory Multiplier (SPD)_______ [2.40B or 2.66D may work]
    Memory Frequency __________________ 912 or 1010
    DRAM Timing Selectable_______ SPD __ [Manual]
    Performance Enhance = [Standard]

    OR For 1:1 trial with the A strap

    Robust Graphics Booster______________ [Auto or fast]
    CPU Clock Ratio ____________________ [8]
    CPU Host Clock Control______________ [Enabled]
    CPU Host Frequency (MHz)___________ [425]
    PCI Express Frequency (Mhz)__________ [100]
    C.I.A. 2____________________________ [Disabled]
    System Memory Multiplier (SPD)_______ [2.50A]
    Memory Frequency __________________ 1062
    DRAM Timing Selectable_______ SPD __ [Manual]
    Performance Enhance = [Standard]


    CAS Latency Time___________________ 5
    Dram RAS# to CAS# Delay____________ 5
    Dram RAS# Precharge Delay___________ 5
    Precharge Delay (tRAS)_______________ 15/18

    Start with the higher values below, you can lower them later once you get going.

    ACT to ACT Delay (tRRD)_____________ 3-4
    Rank Write to READ Delay____________ 3-6
    Write to Precharge Delay______________ 4-6
    Refresh to ACT Delay_________________ 52-62
    Read to Precharge Delay_______________ 3-5
    Static tRead Value____________________ [ 7 ] << 7-9
    Static tRead Phase Adjust______________ 0 [Auto] << Always Auto

    System Voltage Control________________ [Manual]
    DDR2 OverVoltage Control____________ [ 0.2-0.3 ]
    PCI-E OverVoltage Control____________ [ 0.1 ]
    FSB OverVoltage Control______________ [ 0.1 ]
    (G)MCH OverVoltage Control__________ [ 0.1 ] << +.2-.3
    CPU Voltage Control_________________ [ 1.275 ] << may need more, maybe not. What you set will be less in windows of course. Maybe 1.25-1.325

    Current Advanced Bios Settings:
    CPU Hyperthreading _________________ Not Available
    Limit CPUID Max to 3 _______________ Disabled
    No Execute mem. Protect _____________ Enabled
    CPU enhanced Halt (CIE) _____________ Disabled
    CPU EIST Function __________________ Disabled
    Virtualization Tech. __________________ Enabled

  7. #7
    darthranger is offline Junior Member
    Join Date
    Feb 2009
    Location
    Canada
    Posts
    32

    Default Re: P35 DS4 boot issue

    Thanks !

    Just waiting for a few days off work (coming up next week) before I give it a go... so I've got some time to work on it.

    Will let you know how it goes...

    Rick

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  9. #9
    darthranger is offline Junior Member
    Join Date
    Feb 2009
    Location
    Canada
    Posts
    32

    Default Re: P35 DS4 boot issue

    I'm Back...

    Days off and started the process...

    Did the MS System file checker and system shuts down and restarts ok... so went to the update bios step.

    USB is formatted to Fat 32... bios F12 on the stick but Q flash is not showing anyhting on this drive ????

    Legacy is enabled ??

    Rick ??

  10. #10
    darthranger is offline Junior Member
    Join Date
    Feb 2009
    Location
    Canada
    Posts
    32

    Default Re: P35 DS4 boot issue

    After searching the forums for others with this problem... it's still a puzzle:

    USB formatted to FAT 32 + checked drive for problems.
    F13 bios is on the drive.
    Legacy = Enabled
    Left USB plugged in before rebooting to Q Flash
    Q Flash shows Floppy A + Floppy B but 0 files.

    Should I try FAT 16 as you suggested in one forum response ?

    Rick

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •