Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Another EP45-UD3R that won't boot / run with 2 sticks of ram




  1. #1
    Join Date
    Mar 2009
    Posts
    4

    Default Another EP45-UD3R that won't boot / run with 2 sticks of ram

    I just purchased a bunch of new hardware for a new system build, and find myself with the exact same problem described here:
    http://forums.tweaktown.com/f69/ep45...cks-ram-30024/


    I've read through that entire thread and appear to be having the exact same issue as clo007, all the way down to the reboot cycles (expect I'm dealing with a new system build).

    Problem / Symptoms are:

    - Single stick in 1 works fine, sticks in 1/2 are fine - I get display, post and can access bios.

    - Two sticks in ANY OTHER COMBINATION (I tried them all, with both sticks in each slot), will result in no display and a reboot/restart cycle as described by clo007. I have tried almost everything suggested in that previous thread, with no luck or change whatsoever.

    As I said, this is a new system build, so while there will be more hardware, this is all I've got hooked up at the moment:

    Gigabyte EP45-UD3R (rev1.1 w/ bios F6)
    E8400 3.0GHz (w/ a Rosewill RCX-Z775-EX)
    2x2GB sticks G-Skill DDR2-1066 PC2-8500 (Tested in two other boxes)
    eVGA 9500GT
    Raidmax Hybrid 2 Rx-730ss (Tried another PSU, no change)
    Antec Nine Hundred

    The odd thing, I've got a friend who is running the same board & memory, but an e8500 and a 630w PSU, and he has no issues on 1/3 or 2/4, and is currently running 4x2GB (once again, exact same board & memory, but with an F5 bios). With the exception of the CPU Clock ratio, EVERYTHING else is set to Auto / "canned" throughout his tweak / advanced bios settings. I'm taking the memory over to his place tonight, and am going to try two of his sticks, just to see if anything changes (although I highly doubt it will).

    This board is exactly what I need, so I really don't want to RMA w/ newegg for something else, but after reading the other thread(s) related to this issue, it almost sounds pointless and a waste of time to try another EP45-UD3R.




    Tweak/Bios settings in the event this might illuminate something for someone:

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto / Fast (tried both, currently Auto)
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................:.333
    CPU Frequency ...........................: 3.00GHz


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: disabled
    CPU Host Frequency (Mhz) ............: 333 / Auto (currently 333)
    PCI Express Frequency (Mhz) .........:100 / Auto (currently 100)
    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 0
    MCH Clock Skew (ps)...................: <<< 0


    DRAM Performance Control
    Performance Enhance...................: STANDARD
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: 333MHz
    System Memory Multiplier ..............: Auto / 2.40B / 3.20B (currently Auto)
    Memory Frequency (Mhz) ..............: 1066
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................15



    Advanced Timing Control
    tRRD...........................................aut o
    tWTR..........................................auto
    tWR............................................aut o
    tRFC...........................................aut o
    tRTP...........................................aut o
    Command Rate (CMD) ....................:2

    Driving Strength Profiles
    Driving Strength ............................

    Channel A
    Static tRead Value.........................:auto (tried 8 & 9)
    tRD Phase0 Adjustment...................:auto
    tRD Phase1 Adjustment...................:auto
    tRD Phase2 Adjustment...................:auto
    tRD Phase3 Adjustment...................:auto
    Trd2rd(Different Rank)....................:auto
    Twr2wr(Different Rank)...................:auto
    Twr2rd(Different Rank)...................:auto
    Trd2wr(Same/Diff Rank)..................:auto
    Dimm1 Clock Skew Control...............:auto
    Dimm2 Clock Skew Control...............:auto
    DDR Write Training.........................: Disabled

    Channel B
    Static tRead Value.........................:auto (tried 8 & 9)
    tRD Phase0 Adjustment...................:auto
    tRD Phase1 Adjustment...................:auto
    tRD Phase2 Adjustment .................:auto
    tRD Phase3 Adjustment..................:auto
    Trd2rd(Different Rank)....................:auto
    Twr2wr(Different Rank)...................:auto
    Twr2rd(Different Rank)...................:auto
    Trd2wr(Same/Diff Rank)..................:auto
    Dimm1 Clock Skew Control...............:auto
    Dimm2 Clock Skew Control...............:auto
    DDR Write Training.........................:Disabled

    Motherboard Voltage Control
    Voltage Type.………...
    CPU Vcore….……….........................:1.300
    CPU Termination…..... 1.200V*.......: 1.200
    CPU PLL…………………....1.500V*.......: 1.500
    CPU Referen.…………....0.760V*.......: 0.760


    MCH/ICH
    MCH Core…………….....1.100V...........: 1.200V
    MCH Reference….…….0.760V...........; 0.760
    MCH/DRAM Ref.…......0.900V...........: Normal
    ICH I/O……………….....1.550V............: Normal
    ICH Core…………...……1.100V............: Normal

    DRAM
    DRAM Voltage ……....1.800V............: 2.00V
    DRAM Termination .…0.900V............: Normal
    Channel A Reference 0.900V............: Normal
    Channel B Reference 0.900V............: Normal

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Enabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]

    Legacy USB Storage Detect ..............[Disabled]
    <!-- / message --> <!-- edit note --> <hr style="color: rgb(255, 255, 255);" size="1"> Last edited by jobrien; Today at 01:51 PM..

  2. #2
    Join Date
    Sep 2008
    Posts
    990

    Default Re: Another EP45-UD3R that won't boot / run with 2 sticks of ram

    Return the board, there's something wrong with it. If you get the same board again it should work, it's not a general issue with these boards, it's just some bad boards. Clo007 had the same problem with two boards but I think he just had extremely bad luck and got two boards with that problem.
    I mean there are people running the exact same RAM/motherboard combination and it works for them. RAM isn't dead either so it can only be a problem with the board itself.


  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Another EP45-UD3R that won't boot / run with 2 sticks of ram

    Got a link to your exact ram? Thanks

    You may need 1.24 MCH Voltage, and I would manually set tRD and tRFC to be sure as what you see for "Auto" in the BIOS is not always what is applied in windows.

    And yes, TONS of users have no issue with this board so you may need to RMA the board if your testing with your buddies ram proves to be the same. Are you also testing your ram in his board? You should because even if it is the same model it may have different IC Chips in it and they could be the cause of issues

    Ref Voltages should be left in Auto unless you are manually tweaking them, and just so you know you cannot just "Set" them, especially MCH Ref

  4. #4
    Join Date
    Mar 2009
    Posts
    4

    Default Re: Another EP45-UD3R that won't boot / run with 2 sticks of ram

    So... just an update.

    I did end up swapping the RAM w/ my friend. Mine worked fine in his MB, and my MB behavior was the same with his... so I RMA'd the next morning.

    Fast forward... after almost 2 weeks, got my replacement board yesterday.

    Dropped the board in last night, memory in slots 1 & 3 (so dual channel), it would post and everything I had been experiencing, was now gone!

    Whew!

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Another EP45-UD3R that won't boot / run with 2 sticks of ram

    Thanks for posting back!

    Sounds like a dud board for sure then, nice to hear you have a new one and are back in action!

    Sorry to hear you had to RMA though...

    Post back anytime if you need help with things and we will try our best to help ya out

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •