Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Gigabyte X48T-DQ6 restarting problem, help needed plz




  1. #1
    Join Date
    Mar 2009
    Posts
    11

    Question Gigabyte X48T-DQ6 restarting problem, help needed plz

    Hi..
    I hope someone can help me.
    Just bought a Gigabyte X48T-DQ6 from a friend for a small sum, I got it cheap off him as it's starting to reset itself everytime you switch it on.

    I used the following:

    Aeneon 1GB DDR3 PC3-8500 1066MHz memory [ 1 stick only ] [Aeneon Name supported]
    INTEL CPU Pentium 4 Processor 520 SL7J5 2.80 GHZ /1M/800 [ CPU Supported]
    New Intel Heatsink.
    Cosair 650 PSU [high ampage as I using this in my old pc with SLI Cards, so its has enough power]

    NVidia 8800GT Graphics Card [ I understand I can't SLI with these, this card is only a Temp till I get a ATI 4870 Card]

    Plugged in all the Cables to the sockets including the 8 pin one on the top left of the Motherboard / and Graphics Card.

    All LEDS lights up for a few seconds and the CPU Fan rotates for a few seconds, then the whole lot switches off, then switches back on and the cycle starts all over again, ON [ 5 seconds] then OFF, ON [5secs] OFF forever repeating]
    I get nothing on booting. nothing on the Monitor....
    I'm not using a Hard Drive as I'm only doing a quick bench test, thought this best before I ever install a Motherboard into my Antec Case..
    Quick bench test...

    Checked Memory / Graphics Card seated firmly in its slots.

    Is there any fixes I could try to sort the problem out
    Looked on a few forums and noted a few people having a similar problem and 1 or 2 are mentioning this is a BIOS problem

    So any sensible advice to get it working
    Would Gigabyte fix it ? if so how do I go about sending it to them, I live in the UK [ Great Britain ]

    Hoping someone on here could help with a fix...

    Says on the Gigabyte X48T-DQ6 BOX sticker rev1.3

    Thanks..............
    Regards joystickuser [ aka PhiLL]
    Last edited by inteluser; 03-08-2009 at 10:04 AM.

  2. #2
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Gigabyte X48T-DQ6 restarting problem, help needed plz

    mmm lemme see,a second hand "small sum" board thats getting a bit dodgy.
    The problem could be not loading the bios optimum defaults.But since you cant get into bios,,:(.
    Get your friend to put it back in his machine and since it was only starting to reset itself ,see if it works for him and he can load the defaults.
    Then u can take it n try it out?.
    Other than that the 2 similar posts Ive replied on didnt seem to have a happy ending.
    Perhaps Lsdme can help or similar.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  3. #3
    Join Date
    Mar 2009
    Posts
    11

    Default Re: Gigabyte X48T-DQ6 restarting problem, help needed plz

    Quote Originally Posted by kick View Post
    mmm lemme see,a second hand "small sum" board thats getting a bit dodgy.
    The problem could be not loading the bios optimum defaults.But since you cant get into bios,,:(.
    Get your friend to put it back in his machine and since it was only starting to reset itself ,see if it works for him and he can load the defaults.
    Then u can take it n try it out?.
    Other than that the 2 similar posts Ive replied on didnt seem to have a happy ending.
    Perhaps Lsdme can help or similar.
    Already thought of that, but he's sold his old intel bits off and bought a Laptop.
    I believe the Motherboard is just over a year old..
    This happened a few months back, but he just couldnt be bothered with it, so built a new PC with a AMD board, then bought a Laptop.

    So this board has just being sitting in its box, which in a way has kept it in mint condition..
    Was wondering if Gigabyte could help me, as he kept all the Cables, Manuals, Box wrapped up..

    Unless someone else can come up with any ideas like some sort of reset the BIOS..
    Read someone was told to leave the CMOS Battery out for a few hours,, Few hours ?????????? wouldnt a simple removal of the battery be long enough
    Last edited by inteluser; 03-08-2009 at 10:28 AM.

  4. #4
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Gigabyte X48T-DQ6 restarting problem, help needed plz

    Thats the standard "any board" reset cmos advice I think.Short jumper,if that doesnt work,take out the battery for 15 min,if that doesnt work,leave it out overnight(must have worked for some people).Anything else , I dont have detailed knowledge and could only suggest what ive posted in the last day or 2.
    On rma .. I dont know the policy,but Id imagine ."Oh yes Im the original owner,I have the receipt"
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  5. #5
    Join Date
    Mar 2009
    Posts
    11

    Default Re: Gigabyte X48T-DQ6 restarting problem, help needed plz

    Quote Originally Posted by kick View Post
    Thats the standard "any board" reset cmos advice I think.Short jumper,if that doesnt work,take out the battery for 15 min,if that doesnt work,leave it out overnight(must have worked for some people).Anything else , I dont have detailed knowledge and could only suggest what ive posted in the last day or 2.
    On rma .. I dont know the policy,but Id imagine ."Oh yes Im the original owner,I have the receipt"
    So will I need a receipt if I can send it back to Gigabyte ?

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48T-DQ6 restarting problem, help needed plz

    Here is how I suggest you clear the CMOS, see post #2 >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    And that is where I would suggest you start with as this may be the only issue if you trust your friend to not sell you a DOA board

    RMA Needs only the serial Number from the board, at least that is how it is here in the US. The Serial # is under the Audio Ports/USB/ECT boxes on the front side of the board on a sticker.

    You would need to contact via phone or email the UK Dept and ask about how to setup a RMA as there is only the US RMA Page that I know of

    Here is the UK Info >>

    U.K.
    GBT Tech. CO., Ltd.
    ‧ TEL: +44-1908-362700
    ‧ FAX: +44-1908-362709

  7. #7
    Join Date
    Mar 2009
    Posts
    11

    Default Re: Gigabyte X48T-DQ6 restarting problem, help needed plz

    Quote Originally Posted by Lsdmeasap View Post
    Here is how I suggest you clear the CMOS, see post #2 >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    And that is where I would suggest you start with as this may be the only issue if you trust your friend to not sell you a DOA board

    RMA Needs only the serial Number from the board, at least that is how it is here in the US. The Serial # is under the Audio Ports/USB/ECT boxes on the front side of the board on a sticker.

    You would need to contact via phone or email the UK Dept and ask about how to setup a RMA as there is only the US RMA Page that I know of

    Here is the UK Info >>

    U.K.
    GBT Tech. CO., Ltd.
    ‧ TEL: +44-1908-362700
    ‧ FAX: +44-1908-362709


    Thanks Lsdmeasap

    I'll take a look at the CMOS clearing and will ring Gigabyte UK Monday morning...
    I have the serial number on the Original Box, white sticker on there says everything about the Motherboard..

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48T-DQ6 restarting problem, help needed plz

    Ok, cool! Let us know if you have any luck with the CMOS clearing, it may do the trick for you

  9. #9
    Join Date
    Mar 2009
    Posts
    11

    Default Re: Gigabyte X48T-DQ6 restarting problem, help needed plz

    Quote Originally Posted by Lsdmeasap View Post
    Here is how I suggest you clear the CMOS, see post #2 >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    And that is where I would suggest you start with as this may be the only issue if you trust your friend to not sell you a DOA board

    RMA Needs only the serial Number from the board, at least that is how it is here in the US. The Serial # is under the Audio Ports/USB/ECT boxes on the front side of the board on a sticker.

    You would need to contact via phone or email the UK Dept and ask about how to setup a RMA as there is only the US RMA Page that I know of

    Here is the UK Info >>

    U.K.
    GBT Tech. CO., Ltd.
    ‧ TEL: +44-1908-362700
    ‧ FAX: +44-1908-362709

    Thanks...

    Well I did the long CMOS Clearing [ overnight ]
    And did a quick benchtest only Mobo+CPU+HSF+PSU
    And it made no difference, still reset and repeated.....
    So it's a Call to Gigabyte on Monday morning for me....

    Thanks for all your help and advice...

    Will report back with any updates...

    Inteluser..........

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48T-DQ6 restarting problem, help needed plz

    Well good luck with the RMA!

    Let us know how you get along with it

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •