Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Crucial DDR3 1333 1GB RAM wont work on GA-X58-UD3R




  1. #11
    Join Date
    Mar 2009
    Posts
    30

    Default Re: Crucial DDR3 1333 1GB RAM wont work on GA-X58-UD3R

    Ok I called them and they said that they have had no reports that it wasn't compatible, so they said that it can be a bad stick. They told me to RMA it and see if the new stick works, and if not then talk to gigabyte about it.

    I am going to send the stick in tomorrow so hopefully I get it around Monday, then I will report back saying if it worked or not. Thanks everyone here for your help.

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #13
    Join Date
    Mar 2009
    Posts
    30

    Default Re: Crucial DDR3 1333 1GB RAM wont work on GA-X58-UD3R

    Alot of people have said that this RAM is incompatible with all Gigabyte X58 motherboards. Here is the 6GB kit which everyone is saying in the reviews that it doesn't work on the gigabyte boards Newegg.com - Crucial 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1066 (PC3 8500) Triple Channel Kit Desktop Memory - Desktop Memory .

    Newegg also won't let me swap it for a different brand, so I guess I will be stuck with this (at least it wasn't alot of money but I am making a point). I guess you should stick to stores like Microcenter when you are buying things like RAM.

    So Lsdmeasap, can you make a sticky telling everyone not to get this RAM for no one else will make the same mistake as I did and let gigabyte know that this RAM doesn't work. Thanks for your help and everyone else that helped.

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Crucial DDR3 1333 1GB RAM wont work on GA-X58-UD3R

    That is not the same sticks you have though, but I do know what you mean. I think it all boils down to the 1.5 voltage. I think if the user could get into the BIOS with another stick of ram and raise the voltage to 1.59-1.62 they would be ok, not sure I may have to buy a stick myself like the one you wanted to RMA to find out for sure.

    Hey, did you RMA with Newegg or Crucial? Are you in the US? If so, hold onto that stick you have unless you have not RMA'd already (Or either way) and I will buy it from you for testing in a week or so once I move some cash into my Paypal. If you are cool with that, let me know what you want for it and I will Pm ya once I have moved some cash around.

    Do you Ebay, if so you could setup a Buy it Now auction when we are both online so I could buy it right then before someone else did, or if you do not ebay I could just send you the money and you send me the stick. That is of course if you have Paypal, if not I would have to get a Money order to send you

    I do know about those kits you linked as having issues and have asked Crucial about it, but no reply back from my contact yet on this set you mention, and another kit (CT3KIT25664BA1339)

    I have had I believe 6+ reports on the set linked above, hopefully I will get some official feeback on this from Crucial.
    Last edited by Lsdmeasap; 03-27-2009 at 12:37 PM.

  5. #15
    Join Date
    Mar 2009
    Posts
    30

    Default Re: Crucial DDR3 1333 1GB RAM wont work on GA-X58-UD3R

    I thought those are pretty much the same sticks except they are lower binned ones since the only go up to 1066 instead of 1336 at 1.5V.

    Yeah I live in the US, and I tried to RMA it to Newegg but they only exchange it for the same item. Yeah I can sell it to you, I have to set up a paypal account later on today so I will PM you when I set one up.

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Crucial DDR3 1333 1GB RAM wont work on GA-X58-UD3R

    That does not necessarily mean that they are the same, could be but not always.

    OK, I will buy it from you then but you will have to give me till next week or so before I will have any cash in my Paypal because I just bought 175 Feet of cable sleeving and some other items and cleaned out my account.

  7. #17
    Join Date
    Mar 2009
    Posts
    30

    Default Re: Crucial DDR3 1333 1GB RAM wont work on GA-X58-UD3R

    Ok just let me know when you want to buy it. Hopefully you can figure out why they are not working.

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Crucial DDR3 1333 1GB RAM wont work on GA-X58-UD3R

    My Contact at Crucial said they are not aware of any issues, and these models have been Tested By Gigabyte, but will look further into things and see if anything can be found that needs to be addressed.

    I will let you know next week sometime when I am ready to purchase that stick from you

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Crucial DDR3 1333 1GB RAM wont work on GA-X58-UD3R

    Do you still have this module?

    Here is the reply from further testing from Crucial about this issue and others I sent in at the same time last month. Testing was done and they have found some BIOS issues >>>

    Based on the TweakTown forum members’ feedback you provided us back in late March, our lab team has further researched the issues initially discussed. They found variance between certain memory modules (not isolated to Crucial memory alone) and the early BIOS on this series of Gigabyte motherboards. All modules were within the JEDEC specifications. Gigabyte has addressed these variance issues with their later BIOS revisions, so please encourage TweakTown forum members to use the latest BIOS revisions (F3 or higher) for best compatibility.


    In fact, we always encourage users to refresh their BIOS when they upgrade their system memory. We’ve had 100% success with our Crucial memory modules when a F3 or higher BIOS revision is being utilized. That said, if anyone has issues posting and they suspect they have an older BIOS revision, please have them contact us and we’ll do what we can to provide assistance.


    Thank you for your patience while we worked to find answers!
    So if you or anyone has issues similar please let me know, or contact Crucial and let them know you think you may have been shipped a board with a older BIOS and see if they can get anything worked out for you

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •