Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: GB x48-DQ6 and my nightmares...




  1. #1
    Join Date
    Mar 2009
    Posts
    12

    Default GB x48-DQ6 and my nightmares...

    Hello,

    I have been experiencing many, many problems with my dq6 no matter the config and I have spent much money trying to solve it. Initially, I had my dq6 with a q6600, 4GB corsair mem (4x1GB), 3870x2 and 3870 in xfire, 2 sataI raptors, 2x 1TB WD black disks, etc. The problem I had then was random reboots during post, random but frequent BSoD, video driver recoveries, etc. I tried everything...changed mem, changed cpu, graffix, timings, you name it (keep in mind I do NOT OC this machine). In the process of finding the problem I have replaced literally every piece of hardware. (MB is also new)

    So current specs are:
    Lian Li PC-A71B
    Gigabyte GA-X48-DQ6
    Intel Core 2 Quad Q9550 E0
    ZALMAN CNPS9500-Cu
    Mushkin XP2-8500 2x2GB (2 kits for 8GB)
    Gigabyte ATI R4870X2
    2x WD VelociRaptor WD3000HLFS (Connected to Intel raid controller)
    2x Western Digital Caviar RE3 500GB (disconnected atm)
    LG Electronics GGWH20L (SATA) (connected to GB raid controller)
    LITEON iHAP122 Black OEM [iHAP122-19] (IDE)
    Creative X-Fi Titanium Fatal1ty Champion, PCI-E x1
    Enermax Revolution 85+ (850 Watt)

    Now, I still have random BSoD, video driver recoveries, etc. I am not in front of that machine but would like any advice possible to try to narrow down the culprit. I am at this point fairly certain it is something in the bios that I have misconfigured somewhere. With the current setup I am unable to run with more than one raid array which is why the 2x 500GB disks are disconnected as the issues experienced occur more frequently (i.e. BSoD, VDR, etc).

    Most of the bios settings I left @ default except mem volt which I set to run @ 2.1v and core multi which is something like 8.5. EPP profile is used automatically.

    If someone could post a few recommended settings that I can try once I'm at home I would greatly appreciate it.

    Thanks for your time!!
    Moridin(EU)
    Last edited by MoridinEU; 03-10-2009 at 08:37 PM. Reason: forgot to include graphics

  2. #2
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GB x48-DQ6 and my nightmares...

    Have you ever tried running only 2 RAM sticks? 4 can often cause instability especially when you don't have good airflow in your case and they aren't cooled properly.
    In order to isolate the problem it would also be a good idea to jsut connect the hardware that's absolutely needed, you've got a lot of stuff there and it could be a lot of things causing the problems.

    The first thing you should try is run Prime 95 in blend mode and see if you get any errors there, since you're not overclocking any problems found by Prime will likely be caused by your RAM.


  3. #3
    Join Date
    Mar 2009
    Posts
    12

    Default Re: GB x48-DQ6 and my nightmares...

    Thanks for the quick reply m8...I've tried every combination of memory slots/sticks and always end up having a crash. Currently the problem is pretty sporadic but it's annoying none the less. I can sometimes go a week without issue and then one night the ball drops and 3-4 crashes...either BSoD or Video driver recovery.

    I've also tested the components in different machines without problems. The memory was the first thing I tested and replaced (strangely the first batch of 996599 I had only crashed during the windows memory diag but never in memtest...). The current batch of 996599 is now 1.5 months old....actually I don't think there is a component in the machine which is more than 2 months old now and yes I know age makes no difference as it can still run and be "bad".

    As for air flow...this Lian-Li has some awesome airflow, just have a look @ some google images... ;-) Best case I've had and well worth the money spent believe me!

    Edit:
    also bear in mind the 2 WD Blacks are not used atm...so there really isn't THAT much in there...and I'm 99% sure the Enermax is not the problem :)
    Last edited by MoridinEU; 03-10-2009 at 08:36 PM.

  4. #4
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GB x48-DQ6 and my nightmares...

    As for air flow...this Lian-Li has some awesome airflow, just have a look @ some google images... ;-) Best case I've had and well worth the money spent believe me!
    You need actual airflow on top of the RAMs sometimes, I can't run my 4x2GB OCZ on an open test bench at 21C room temperature unless I put a Corsair Airflow Fan on top of them. Airflow from front to back in the case won't help much there.

    You should try if Prime 95 gives you errors in blend mode, if yes then the problem is very RAM or board related and we can look into those then.


  5. #5
    Join Date
    Mar 2009
    Posts
    12

    Default Re: GB x48-DQ6 and my nightmares...

    Yeah I did as you asked about 15 minutes ago actually and there was an error in prime. Now I'm running sisoft burnin to see if anything shows up there too...I'm noticing (during sisoft tests) too that the cpu temp is around 52c...should I be concerned about that?

  6. #6
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GB x48-DQ6 and my nightmares...

    Try only 2 RAM sticsk in Prime then, if you get terrors in prime, RAM is the most likely candiate here with your CPU at stock speed.


  7. #7
    Join Date
    Mar 2009
    Posts
    12

    Default Re: GB x48-DQ6 and my nightmares...

    Man I tell you what...I always loved Mushkin but if this is the SECOND set of 8GB memory that I have to replace it will be the last :S

    Would a DRAM:FSB Ratio of 16:10 be normal for this if the memory is using the EPP profile?
    Last edited by MoridinEU; 03-11-2009 at 02:00 AM.

  8. #8
    Join Date
    Sep 2008
    Posts
    990

    Default Re: GB x48-DQ6 and my nightmares...

    Yes, 16:10 is the same as 3.20 (160 divided by then x 2, the effective frequency is used Gigabyte, not real frequency) and 333 x 3.2 = 1066

    You should also try the RAM at DDR 800 and see how that works (system memory multiplier set to 2.40B).


  9. #9
    Join Date
    Mar 2009
    Posts
    12

    Default Re: GB x48-DQ6 and my nightmares...

    I'll do that after this test of prime with 2 sticks...running now ;-)

  10. #10
    Join Date
    Mar 2009
    Posts
    2

    Default Re: GB x48-DQ6 and my nightmares...

    I had a similar prob and it ended up I needed to increase the voltage to the northbridge by a small amount to have perfect stability. 100% on multiple passes in memtest, prime95 & intel burn test. This is on a non overclocked pc with same board and chip. Memory was Corsair Dominator & Kingston HyperX

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •