Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: EP45-UD3P - Windows Install Asks for Driver




  1. #31
    Join Date
    Mar 2009
    Posts
    21

    Default Re: EP45-UD3P - Windows Install Asks for Driver

    I only used fail-safe when nothing else seemed to work. I had mostly been using optimized defaults. VT is enabled under fail-safe defaults.

    I will be taking the board back and trying something else.

    Thanks for your help.

    Cheers,
    Bill

  2. #32
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3P - Windows Install Asks for Driver

    Hey, thanks for letting me know about VT under fail safe, now I know!

    Well good luck with your next board, whatever it may be.

    If it is Gigabyte, I'm here to help... Anything else, I can try to offer some advise but it may not be so great

  3. #33
    Join Date
    Nov 2008
    Location
    earth, milky way
    Posts
    30

    Default Re: EP45-UD3P - Windows Install Asks for Driver

    The Hyper-V might be unable to see your hdd because of the way your MBR looks like after you complete the installs of all the OSs you've mentioned. I'd check the prerequisites which have to be meet in order to install this H-V.
    As this is only my guess I do remember I came across this kind of odd problems while installing one OS after another.

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •