Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Bricked my motherboard after offical bios update




  1. #1
    Join Date
    Nov 2008
    Posts
    36

    Default Bricked my motherboard after offical bios update

    Hi guys i just bricked my wifes computer after updating it with this bios motherboard_bios_ga-m57sli-s4_f14 from gigabyte official web site how bad is that. now it wont come on at all not even to bios so have to rma it now just bee warned

    My motherboard is GA-M57SLI-S4

  2. #2
    Join Date
    Mar 2009
    Posts
    11

    Default Re: Bricked my motherboard after offical bios update

    If it has a dual bios, this might help:
    GA-X48T-DQ6 bios F5 - PC Perspective Forums
    But if you are not sure what you are doing, then contact Gigabyte

    Inteluser

  3. #3
    Join Date
    Nov 2008
    Posts
    36

    Default Re: Bricked my motherboard after offical bios update

    Thanks will give it a try got nothink to loose now its bricked.

  4. #4
    Join Date
    Nov 2008
    Posts
    36

    Default Re: Bricked my motherboard after offical bios update

    Tried it but nothink happened so will rma the board back at least i have my computer.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Bricked my motherboard after offical bios update

    Ya, that would not work since you only have one physical BIOS chip on that board, that method shorts out the MAIN BIOS so the secondary BIOS chip kicks in. Something you cannot do with your board since there is only one physical chip

    Did you have a floppy drive ALREADY Connected? If so you may be able to blind flash it, see here >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    I would also see post #2 in that thread and try to clear the CMOS Fully a few times and see if that helps, afterwards leave only one stick of ram in the first slot and see if the board will start up

    Please do read that whole guide though so you wont have flash issues or be worried/scared in the future. I suppose you used @BIOS to flash it right? Next time just use Qflash and you will be fine
    Last edited by Lsdmeasap; 03-12-2009 at 04:00 PM.

  6. #6
    Join Date
    Nov 2008
    Posts
    36

    Default Re: Bricked my motherboard after offical bios update

    Quote Originally Posted by Lsdmeasap View Post
    Ya, that would not work since you only have one physical BIOS chip on that board, that method shorts out the MAIN BIOS so the secondary BIOS chip kicks in. Something you cannot do with your board since there is only one physical chip

    Did you have a floppy drive ALREADY Connected? If so you may be able to blind flash it, see here >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    I would also see post #2 in that thread and try to clear the CMOS Fully a few times and see if that helps, afterwards leave only one stick of ram in the first slot and see if the board will start up

    Please do read that whole guide though so you wont have flash issues or be worried/scared in the future. I suppose you used @BIOS to flash it right? Next time just use Qflash and you will be fine
    Yes m8 did use @bios to flash the new bios but the board has gone back now to be replaced as the ethernet stopped working anyway.

    thanks for your help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •