Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: EP45-UD3R Motherboard Won't start - no video, 3 beeps




  1. #1
    Join Date
    Mar 2009
    Posts
    6

    Question EP45-UD3R Motherboard Won't start - no video, 3 beeps

    I was running this motherboard fine for a month or two now. Recently I tried to set up two of my three hard drives in raid (note: these hard drives aren't new they have been connected the whole time and I changed nothing at all hardware wise). When enabling raid in the BIOS and then restarting it would no longer start and won't even show any video and after about 1-2 sec instead of the normal beep it will beep 3 times fast then restart shortly after.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3R Motherboard Won't start - no video, 3 beeps

    Will it start normally if you remove the drives all together?

    Please try that, and if no luck please try clearing your CMOS using the method I outline here in post # 2 >>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    What ports, color and #, do you have the drives connected to anyway and was this RAID you attempted to create for your OS or not? And what BIOS are you using?

    Please also post your full spec's incase you do get it going and we need to change any settings

  3. #3
    Join Date
    Mar 2009
    Posts
    6

    Default Re: EP45-UD3R Motherboard Won't start - no video, 3 beeps

    It doesn't start even with all the drives removed . I tried even just the MB/Processor and it still had the same 3 beeps.

    I tried clearing the CMOS as you described and it didn't work. I used the jumped on the clear CMOS pins and took out the battery and unplugged it for 24 hours still no luck.

    The two hard drives that I was trying to setup in raid where plugged into the separate SATA slots, the two that I think where meant for raid hard drives. And these hard drives were both blank and my operating system is on a separate single drive.

    System specs(basic for now It will take more time to find specifics):
    EP45-UD3R Gigabyte Motherboard
    3.33 GHz Intel Core 2 Duo (1066 FSB) OCD to 4.00 GHz
    640mb Nvidea 8800GTS pci pexress x16
    Creative x-fi extreme gamer sound card
    4x 1024 mb corsair ram @1066 MHz
    1 seagate 400gb SATA HDD (OS drive)
    2 segate 250gb SATA HDD (the ones I was attempting to use in raid)
    Asus DVD/CD RW drive
    Thermaltake 650w power supply
    d-link wireless network card

  4. #4
    Join Date
    Mar 2009
    Posts
    6

    Default Re: EP45-UD3R Motherboard Won't start - no video, 3 beeps

    Any ideas?

  5. #5
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: EP45-UD3R Motherboard Won't start - no video, 3 beeps

    I specifically didnt get the r or higher mbrd because I didnt want to be messing around with raid setups.
    Bu I assume u just want the board back the way it was for now.
    If you have tried all the standard recovery procedures and connected it up the way it was before,there is allways the "last resort" thing.sec ill go check the link.
    You have done the switch the power off at the psu for say a minute after 4 unsuccessfull post attempt cycles,and then try again?
    The beep codes I dont know about,manual says graphics or monitor error for 3 beeps.

    Well here we go..this is a last resort thing tho.
    http://forums.tweaktown.com/f69/reco...erboard-30918/
    Last edited by kick; 03-20-2009 at 03:16 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  6. #6
    Join Date
    Mar 2009
    Posts
    6

    Default Re: EP45-UD3R Motherboard Won't start - no video, 3 beeps

    Quote Originally Posted by kick View Post
    I specifically didnt get the r or higher mbrd because I didnt want to be messing around with raid setups.
    Bu I assume u just want the board back the way it was for now.
    If you have tried all the standard recovery procedures and connected it up the way it was before,there is allways the "last resort" thing.sec ill go check the link.
    You have done the switch the power off at the psu for say a minute after 4 unsuccessfull post attempt cycles,and then try again?
    The beep codes I dont know about,manual says graphics or monitor error for 3 beeps.

    Well here we go..this is a last resort thing tho.
    http://forums.tweaktown.com/f69/reco...erboard-30918/
    I didn't have any luck with that and the 3 beeps for graphics or monitor error makes sense since I don't get any video signal at all even though it turns on an acts like it's running. It's not the graphics card since I tested it in another computer and it worked fine.

    Oh and I don't care anymore about setting up SATA, I just want to get my computer running again! I can always do "manual" SATA anyways by distributing programs and files among all 3 hard drives.
    Last edited by lethe5683; 03-24-2009 at 04:57 PM.

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3R Motherboard Won't start - no video, 3 beeps

    Have you tested any other ram in this machine yet? Your ram could have died for some strange reason, but I guess not all 4, did you try starting the machine with only one stick in slot one? I would try to borrow a stick or two and see if it matters anyway.

    When you tested the card in a different system, did you use your PSU as well? If not, you should try that next to be sure your PSU is not to blame

    Clear CMOS like you did should have for sure let it start if a setting was what is stopping it. Next thing to do before RMA would be get it out of the case and off the motherboard tray and see if it will start

    I have never seen a simple disk setting change cause all this, so I dont know what to suggest other then a RMA if you do not get anywhere quickly
    Last edited by Lsdmeasap; 03-24-2009 at 05:58 PM.

  8. #8
    Join Date
    Mar 2009
    Posts
    6

    Default Re: EP45-UD3R Motherboard Won't start - no video, 3 beeps

    For the ram I have tested it with only one stick at a time and have tested all 4 separately so I don't think that would be it.

    My PSU I actually just gave to my sister since hers broke and it worked in her computer. I ordered a new one which is slightly higher capacity. Even with the new PSU there's no difference.

    Quote Originally Posted by Lsdmeasap View Post
    Next thing to do before RMA would be get it out of the case and off the motherboard tray and see if it will start
    I will try that.

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3R Motherboard Won't start - no video, 3 beeps

    Let us know if you find the cause or any progress you have made with this

    When you do have it out of the case, and off the tray, be sure you start with the minimum to rule out other bad hadware. That would be CPU/Heatsink, one stick of ram, and your GFX Card that is all NO Drives, ect.

    Can you borrow her ram for a bit to see if it will work in your setup, just incase it is your ram? Or try your ram in her machine?

  10. #10
    Join Date
    Mar 2009
    Posts
    6

    Default Re: EP45-UD3R Motherboard Won't start - no video, 3 beeps

    Quote Originally Posted by Lsdmeasap View Post
    Let us know if you find the cause or any progress you have made with this
    Sure thing.

    Quote Originally Posted by Lsdmeasap View Post
    When you do have it out of the case, and off the tray, be sure you start with the minimum to rule out other bad hadware. That would be CPU/Heatsink, one stick of ram, and your GFX Card that is all NO Drives, ect.
    I also have my old processor/heatsink which is was thinking of trying if this doesn't work. It's the same type (core 2 duo) just a bit slower.

    Quote Originally Posted by Lsdmeasap View Post
    Can you borrow her ram for a bit to see if it will work in your setup, just incase it is your ram? Or try your ram in her machine?
    Yep, I can try that too.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •