Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: GA-EP45-UD3P o/c and reboot problem




  1. #1

    Default GA-EP45-UD3P o/c and reboot problem

    Hi all. I have recently bought a new system but i have some problems with it; i hope you can help me..
    First, these are my components:
    CPU:Q6600 G0 rev
    Mobo:GA-EP45-UD3P
    Memory:2*2 Mushkin DDR2 1066 mhz
    GPU:Sapphire HD4830
    Power Supply:FSP Blue Storm 500W
    Case:Thermaltake Armor
    CPU cooler:Glacialtech Igloo 5700

    I want to run the system at 3.2 ghz, but when i change the values in the BIOS i have some issues. I make the changes and save and exit the BIOS, system seems like to start for 2-3 seconds but it reboots itself and then it enters Windows Vista without any problem. With the settings i made which i will give at the bottom the system passes OCCT 1 hour test and Prime95 Small FFTs for 12 hours without any errors. So, it seems that there is not a problem in the operating system or while testing the system but as i said earlier when i shut the system down at night and try to run the system on the day after it again seems to work for 2-3 seconds but again reboots itself and enters operating system. But, when i run the system for a few hours and so when it is hot and turn off the pc-not restart- it boots without any problem no need to reboot itself. So, what is wrong with it? It really annoys me too much and i would be very sincere to you if you could help me.

    These are my settings:
    BIOS Settings

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 8x
    CPU Frequency ...........................: 3.2GHz (400*8)

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 400
    PCI Express Frequency (Mhz) .........: 100


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: 800mV
    PCI Express Clock Drive.................: 900mV
    CPU Clock Skew (ps)....................: 0ps
    MCH Clock Skew (ps)...................: 0ps


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: Auto(tried also 400)
    System Memory Multiplier ..............: 2.66D
    Memory Frequency (Mhz) ..............: 1066
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................: 5
    tRCD .........................................: 5
    tRP'...........................................: 5
    tRAS..........................................: 15

    Advanced Timing Control
    tRRD........................................... Auto
    tWTR.......................................... Auto
    tWR............................................ Auto
    tRFC.......................................... Auto
    tRTP.......................................... Auto
    Command Rate (CMD) ....................: Auto

    Channels A & B (both are the same)
    Static tRead Value......................: Auto
    tRD Phase0 Adjustment................: Auto
    tRD Phase1 Adjustment................: Auto
    tRD Phase2 Adjustment ...............: Auto
    tRD Phase3 Adjustment..............: Auto
    Trd2rd(Different Rank).................: Auto
    Twr2wr(Different Rank)................: Auto
    Twr2rd(Different Rank)...............: Auto
    Trd2wr(Same/Diff Rank)...............: Auto
    Dimm1 Clock Skew Control...............: Auto
    Dimm2 Clock Skew Control...............: Auto
    DDR Write Training.........................: Auto

    All the DIMM Driving options are Auto as well.

    Motherboard Voltage Control
    Voltage Type.………... Manual
    Load-Line Calibration..................: Enabled
    CPU
    CPU Vcore….………......(1.325V)........: 1.3125V
    CPU Termination…..... (1.2V)...........: 1.2V
    CPU PLL…………………....(1.5V)...........: 1.5V
    CPU Reference…………....(0.76V).......: 0.76V
    MCH/ICH
    MCH Core…………….....(1.100V)...........: 1.100V
    MCH Reference….…….(0.760V)...........;0.760V
    MCH/DRAM Ref.…......(0.900V)...........:1.000V
    ICH I/O……………….....(1.500V)............: 1.500V
    ICH Core…………...……(1.100V)............: 1.100V

    DRAM
    DRAM Voltage ……....(1.800V)............: 2.000V(tried also 2.1V)
    DRAM Termination .…(0.900V)............: Auto
    Channel A Reference (0.900V)............: Auto
    Channel B Reference (0.900V)............: Auto

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Enabled

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P o/c and reboot problem

    What model Mushkins do you have?

    What BIOS are you using, and did you load and apply optimized defaults then reboot back to the BIOS to make your chabges when you flashed to it, this is a must?

    About your reboot issue, there is two types of this. One is Double reboot, and this is normal ONCE, when you change certain settings in the BIOS and save/apply/reboot. Then there is Triple reboot, this is not normal and means something was set incorrectly and your settings will not be applied, and you will see a warning possibly when you re-enter the MIT Section of the BIOS. Neither of them should always happen when you start your computer

    So, when you apply this 3.2 overclock does it do the double or triple reboot? Is your overclock applied do you know, you can check with CPU-z in windows to be sure >>>
    CPUID

    I need to know your Mushkin Model # to best advise, but for now I would advise these settings until then >>>

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 8x
    CPU Frequency ...........................: 3.2GHz (400*8)

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 400 << use 401 or 399
    PCI Express Frequency (Mhz) .........: 100


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: 800mV
    PCI Express Clock Drive.................: 900mV
    CPU Clock Skew (ps)....................: 0ps
    MCH Clock Skew (ps)...................: 0ps


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: Auto
    System Memory Multiplier ..............: 2.66D
    Memory Frequency (Mhz) ..............: 1066
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................: 5
    tRCD .........................................: 5
    tRP'...........................................: 5
    tRAS..........................................: 15

    Set all below to highest value first, then you can lower later one at a time. Auto values you see may or may not be what you get in windows so keep that in mind and use suggested values

    Advanced Timing Control
    tRRD........................................... 3-4
    tWTR.......................................... 3-6
    tWR............................................ 4-6
    tRFC.......................................... 52-62
    tRTP.......................................... 3-5
    Command Rate (CMD) ....................: 2

    Channels A & B (both are the same)
    Static tRead Value......................: 9-12
    tRD Phase0 Adjustment................: Auto
    tRD Phase1 Adjustment................: Auto
    tRD Phase2 Adjustment ...............: Auto
    tRD Phase3 Adjustment..............: Auto
    Trd2rd(Different Rank).................: Auto
    Twr2wr(Different Rank)................: Auto
    Twr2rd(Different Rank)...............: Auto
    Trd2wr(Same/Diff Rank)...............: Auto
    Dimm1 Clock Skew Control...............: Auto
    Dimm2 Clock Skew Control...............: Auto
    DDR Write Training.........................: Auto

    All the DIMM Driving options are Auto as well. >>>

    Set this for both channels >>
    Driving Strength Profiles
    Driving Strength ............................1066


    Motherboard Voltage Control
    Voltage Type.………... Manual
    Load-Line Calibration..................: Enabled

    CPU
    CPU Vcore….………......(1.325V)........: 1.3125V << may need more? Maybe not, what do you get actual in CPU-z at Idle and Load?

    CPU Termination…..... (1.2V)...........: 1.2V << More is likely needed for your overclock, try 1.24-1.34

    CPU PLL…………………....(1.5V)...........: 1.5V << Set 1.55-1.6
    CPU Reference…………....(0.76V).......: 0.76V << Set Auto

    MCH/ICH
    MCH Core…………….....(1.100V)...........: 1.100V << Try 1.24, and also try 1.05 if 1.24 does not help you any (Suggested for 2x2GB would be 1.2-1.3 depending on all other settings)

    MCH Reference….…….(0.760V)...........;0.760V << Set Auto
    MCH/DRAM Ref.…......(0.900V)...........:1.000V << Set Auto
    ICH I/O……………….....(1.500V)............: 1.500V << Set 1.55
    ICH Core…………...……(1.100V)............: 1.100V << Set 1.14

    DRAM
    DRAM Voltage ……....(1.800V)............: 2.000V(tried also 2.1V)
    DRAM Termination .…(0.900V)............: Auto
    Channel A Reference (0.900V)............: Auto
    Channel B Reference (0.900V)............: Auto

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Enabled] << Disabled if you do not use Vmware/Virtual PC

    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB

  3. #3

    Default Re: GA-EP45-UD3P o/c and reboot problem

    First aff all, thank you for your quick reply and sorry for late reply because i was at work...
    I have Mushkin 2*2 Extreme Performance kit(XP2-8500, labeled as 996599)
    I am using F7 BIOS but i tried F8 BIOS as well and after flashing i loaded optimized defaults, rebooted, after thati made changes.
    I have double reboot, that is to say; when the computer is off for night and so power is off, when start the system it boots, all the leds are on all the fans are on for 2-3 seconds and then it reboots and enters windows; so it does not reboot and reboot itself and when i enter the MIT it does not say like "your o/c failed etc." But, as i said what is interesting when the syystem is hot that is to say when i run pc for hours and than turn off it(not restart) and if i start it quickly it does not reboot; i do not have double boot it enters windows at the first try.
    I know that my settings are applied, as you said i control them from both easy tune and cpu-z as well.
    I am not sure %100 for the vcore but i think at load it is 1.28 and idle it is 1.30.

    I hope these informations can be helpful and i am looking forward to your advices.
    Thanks again.

  4. #4
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: GA-EP45-UD3P o/c and reboot problem

    I get that when I change settings,the double,maybe the triple or the continuous,Not when I turn the pc on tho and I would adjust settings to try and eliminate it.
    When you say a "cold" start,are you in a very hot place,I mean the normal air temperature, sun on the case thru the window??
    Just wondered could the startup temperature of the components actually be higher than rebooting when the fans have been running,
    Probably not but just an idea.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P o/c and reboot problem

    Ok, well the above settings would be fine for that Mushkin kit, so thanks for the model #

    So please try the settings I suggested and see if they help any, and be sure you note some of the voltage changes I suggested that you put back to Auto for now

    Since you note that you Always have Cold boot issues that could mean two things. One being you do not have correct settings, more towards voltages then memory for this issue. Have you done any stability testing, this would be one way to know for sure.

    The other may be that you are using the older BIOS, newest is suggested. I do see you tried F8, well they may have not corrected it in that one yet, I would test out the latest Beta if it bothers you very much. If not you will have to wait till it is corrected >>
    http://forums.tweaktown.com/f69/giga...st-bios-28441/

  6. #6
    Join Date
    Mar 2009
    Posts
    1

    Default Re: GA-EP45-UD3P o/c and reboot problem

    Try bios F6, it's been rock solid. I went to F8 earlier this week, and my system was terribly unstable (btw I don't overclock). Vista wouldn't shut down, strange optical drive seek, weird boot/reboots. Just all around bad. I switched back to F6 this evening and all is well again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •