Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Blue screen of death when using microphone with Realtek audio




  1. #1
    Join Date
    Feb 2009
    Posts
    7

    Default Blue screen of death when using microphone with Realtek audio

    If I enable Acoustic Echo Suppression or Beam Forwarding microphone features the system blue screens and reboots as soon as I enable the microphone in Dragon NaturallySpeaking 10.0 SP1. Error message identifies the Realtek driverů

    Running R2.07 Realtek drivers with bios F5

    The echo suppression and beam forwarding greatly improve accuracy of speech recognition with my analog microphone and the same features work without problems on my GA-965P-DQ6.

    Any help with a solution would be greatly appreciated.

    Thank you

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Blue screen of death when using microphone with Realtek audio

    What board is it you are having issues with anyway?

    I would first start by making sure you have the Latest Intel Chipset drivers >>
    Software License Agreement

    Then I would install the latest RealTek driver, as that one is pretty old as well, 2.19 is the latest >>>
    Realtek

    Here is another link/site incase the above gives you trouble ( It does me some days!! ) >>

    Site
    Realtek drivers

    Links you want

    XP 32
    http://www.station-drivers.com/telec...ivers.com).zip

    XP 64
    http://www.station-drivers.com/telec...ivers.com).zip

    Vista 32/64
    http://www.station-drivers.com/telec...ivers.com).zip

    And you may need to update your BIOS possibly?

    The only other things I could think it would be, would be the software itself maybe? Is it the latest updated version you are using?

    If you do decide to flash your BIOS if none of the above helps, or just because it is old, please do read this guide and do not use @ BIOS >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

  3. #3
    Join Date
    Feb 2009
    Posts
    7

    Default Re: Blue screen of death when using microphone with Realtek audio

    Thank you for the help.

    GA-EX58-UD5.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Blue screen of death when using microphone with Realtek audio

    So did any of the above drivers or a BIOS update help, or have you had a chance to try yet?

  5. #5
    Join Date
    Feb 2009
    Posts
    7

    Default Re: Blue screen of death when using microphone with Realtek audio

    After a selective startup failed, I actually resorted to a clean DNS/Windows only installation with R2.00, R2.18 and R2.19 drivers and it still blue screens. I recovered from drive images so it was not a big effort... I also tried the tech support route - DNS support acknowledged the problem but stated the problem is a function Realtek drivers and not DNS. Several Gigabtye support replies were generic and a bit nonsensical in context, and Realtek has not bothered to respond. I think I may be SOL until Realtek and/or DNS address this problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •