Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Gigabyte X58 OC problems




  1. #1
    Join Date
    Mar 2009
    Posts
    60

    Default Gigabyte X58 OC problems

    Hi, as you already know i got some serious problems with
    my system whenever i try to OC it the system fail to boot
    (tripple boot problems) i try with difrent bios F6h still same
    just this time Blue screen,even worse..Even if i oc 1 mhz
    the system do the same..Also when this happen and the System
    can't boot up at all i got error msg : The system has experienced
    boot up failures cause of the overclocking or high voltages.
    Then it downclock at 2.56ghz ram 1066 frustrating :(
    Im new in the high end hardware,i rly need some help here
    im really starting to thinking to Rma the board.

    MB: Gigabyte X58 Extreme

  2. #2
    Join Date
    Nov 2008
    Location
    Vancouver, Canada
    Posts
    167

    Default Re: Gigabyte X58 OC problems

    Hi :)

    Could you fill the BIOS template in so we can see your settings?
    http://www.fileden.com/files/2008/7/...%20EXTREME.txt

    It would also help if you could list your specs (make a sig?)
    Windows 7 Pro 64 | OCZ Vertex 120 | Cosmos S
    Gigabyte P67A-UD5-B3 (F6) | Enermax Revolution85+ 1050w
    i7 2600k | 2x4 GB Corsair Vengeance 1866 | EVGA GTX570 SC
    Apogee XT | Magicool 360 Radiator | MCP35x Pump + v.2 Res

  3. #3
    Join Date
    Mar 2009
    Posts
    60

    Default Re: Gigabyte X58 OC problems

    Hi dude my sig :)


    Oh and i forgot to say i got the most stable OC till now!! 1 hour OCCT no problems !!
    the flash didnt work for the first time after reflashing all stable till now still dunno about cold boot,will chek out and inform.Im using F6f now, last night f6h failed so this is the best from the 3 tested including F5 lets hope it will stay that way! I'm really happy!

    About Bios template im not sure about the settings my friend still work on my rig
    i'm still learning about it :)



    Edit: It does do some strange things at boot up the motherboard lights,turn of
    and on some strange (click sound) some sort of short boots? strange dunno
    if this is normal,its difrent then the f5 & F6h bios i think. Still worried about :S

    Edit:Tripple boot again FFS,cold system= tripple boot..Really frustrating..
    Last edited by Psyside; 03-17-2009 at 10:44 PM.
    CPU| Corei7 920@3.8Ghz
    MB| Gigabyte X58 Extreme
    VGA| Sapphire 5870
    PSU| Cooler Master RP1000W
    Display| NEC2490-BK-SV
    Case| CM Haf 932
    Ram|A-DATA 6GB DDR3 @1440Mhz
    HDD| 2x Samsung F3 raid0(storage) & SSD A-DATA S596 (OS)
    Sound Card| Asus Xonar D1
    Headphones| Sennheiser HD595
    Mouse| Logitech G5
    Keyboard| Logitech Wave
    Surround Sound| Logitech X-530

  4. #4
    Join Date
    Mar 2009
    Posts
    60

    Default Re: Gigabyte X58 OC problems

    Update: I found way how to make my system aint tripple boot its not some good trick,anyway i just wont turn off my pcso it wont get cold,the tripple boot appear mostly on cold system as stated above.I'm just not sure are those tripple boot issues dangerous for system? just ignore it or change the OC to default? some help please.

    OC @ 3.6 my idle temp are 45-50 max, load OCCT 70-76 is this ok ?
    conscedering i passed 2 OCCT tests (1 hour x 2)
    Last edited by Psyside; 03-18-2009 at 02:23 AM.
    CPU| Corei7 920@3.8Ghz
    MB| Gigabyte X58 Extreme
    VGA| Sapphire 5870
    PSU| Cooler Master RP1000W
    Display| NEC2490-BK-SV
    Case| CM Haf 932
    Ram|A-DATA 6GB DDR3 @1440Mhz
    HDD| 2x Samsung F3 raid0(storage) & SSD A-DATA S596 (OS)
    Sound Card| Asus Xonar D1
    Headphones| Sennheiser HD595
    Mouse| Logitech G5
    Keyboard| Logitech Wave
    Surround Sound| Logitech X-530

  5. #5
    Join Date
    Nov 2008
    Location
    Vancouver, Canada
    Posts
    167

    Default Re: Gigabyte X58 OC problems

    Good to hear you're making progress :)

    You temps look alright, but I wouldn't OC much further with your cooling.
    I try to stay below 80's at all times, but I heard upto 85 was ok >.<

    If you want higher CPU Mhz you could:
    - Upgrade Cooling
    - Turn HT OFF (only 4 threads instead of 8) = less voltage/heat
    - BIOS F3: Turbo (x21) only on 3-4 cores @ 100% load = less voltage/heat


    The cold boot issue seems to be around on other X58's as well...
    x58 cold boot - Live Search

    I don't get the issue with F6f, that's what I don't understand 0.o

    My settings F6f:

    _______________________________________

    BIOS Template - Gigabyte GA-EX58 - EXTREME MB Intelligent Tweaker (M.I.T.)

    CPU Clock Ratio [20x]

    Advanced CPU Features [Press Enter]:
    CPU Clock Ratio [20x]
    Intel(R) Turbo Boost Tech [Enabled]
    CPU Cores Enabled [All]
    CPU Multi Threading [Enabled]
    CPU Enhanced Halt (C1E) [Enabled]
    C3/C6/C7 State Support [Disabled]
    CPU Thermal Monitor [Enabled]
    CPU EIST Function [Enabled]
    Virtualization Technology [Enabled]
    Bi-Directional PROCHOT [Enabled]

    QPI Link Speed [36]

    Uncore & QPI Features [Press Enter]:
    QPI Link Speed [36]
    Uncore Frequency [17]
    Isonchronous Frequency [Enabled]

    Base Clock (BCLK) Control [Enabled]
    BCLK Frequency (MHz) [195]

    Advanced Clock Control [Press Enter]:
    standard clock control
    Base Clock (BCLK) Control [Enabled]
    BCLK Frequency (MHz) [195]
    PCI Express Frequency (MHz) [AUTO]
    C.I.A.2 [Disabled]

    advanced clock control
    CPU Clock Drive [ 800mV]
    PCI Express Clock Drive [ 900mV]
    CPU Clock Skew [ 0ps]
    IOH Clock Skew [ 0ps]

    Performance Enhance [Standard]
    Extreme Memory Profile (X.M.P.) [Disabled]
    System Memory Multiplier (SPD) [2:8]
    DRAM Timing Selectable (sPD) [Manual]

    Channel A

    CAS Latency Time 7
    tRCD 7
    tRP 7
    tRAS 24

    Channel B

    CAS Latency Time 7
    tRCD 7
    tRP 7
    tRAS 24

    Channel C

    CAS Latency Time 7
    tRCD 7
    tRP 7
    tRAS 24

    Advanced DRAM Features [Press Enter]:
    Performance Enhance [Turbo]
    Extreme Memory Profile (X.M.P) [Disabled]
    System Memory Multiplier (SPD) [2:8]
    DRAM Timing Selectable (sPD) [Manual]

    Channel A

    Channel A Timing Settings [Press Enter]:
    ##Channel A Standard Timing Control##
    CAS Latency Time 7
    tRCD 7
    tRP 7
    tRAS 24

    ##Channel A Advanced Timing Control##
    tRC 27 [AUTO]
    tRRD 4 [AUTO]
    tWTR 4 [AUTO]
    tWR 8 [AUTO]
    tRFC 60 [AUTO]
    tRTP 4 [AUTO]
    tFAW 20 [AUTO]
    Command Rate (CMD) 2

    ##Channel A Misc Timing Control##
    Round Trip Latency 58 [AUTO]

    Channel A Turnaround Settings [Press Enter]:
    ##Channel A Writes Followed By Reads##
    Different DIMMs 6 [AUTO]
    Different Ranks 6 [AUTO]
    On The Same Rank 6 [AUTO]

    ##Channel A Reads Followed By Writes##
    Different DIMMs 8 [AUTO]
    Different Ranks 8 [AUTO]
    On The Same Rank 8 [AUTO]

    ##Channel A Reads Followed By Reads##
    Different DIMMs 6 [AUTO]
    Different Ranks 5 [AUTO]
    On The Same Rank 1 [AUTO]

    ##Channel A Writes Followed By Writes##
    Different DIMMs 6 [AUTO]
    Different Ranks 6 [AUTO]
    On The Same Rank 1 [AUTO]


    Channel B

    Channel B Timing Settings [Press Enter]:
    ##Channel B Standard Timing Control##
    CAS Latency Time 7
    tRCD 7
    tRP 7
    tRAS 24

    ##Channel B Advanced Timing Control##
    tRC 27 [AUTO]
    tRRD 4 [AUTO]
    tWTR 4 [AUTO]
    tWR 8 [AUTO]
    tRFC 60 [AUTO]
    tRTP 4 [AUTO]
    tFAW 20 [AUTO]
    Command Rate (CMD) 2

    ##Channel B Misc Timing Control##
    Round Trip Latency 58 [AUTO]

    Channel A Turnaround Settings [Press Enter]:
    ##Channel B Writes Followed By Reads##
    Different DIMMs 6 [AUTO]
    Different Ranks 6 [AUTO]
    On The Same Rank 6 [AUTO]

    ##Channel B Reads Followed By Writes##
    Different DIMMs 8 [AUTO]
    Different Ranks 8 [AUTO]
    On The Same Rank 8 [AUTO]

    ##Channel B Reads Followed By Reads##
    Different DIMMs 6 [AUTO]
    Different Ranks 5 [AUTO]
    On The Same Rank 1 [AUTO]

    ##Channel B Writes Followed By Writes##
    Different DIMMs 6 [AUTO]
    Different Ranks 6 [AUTO]
    On The Same Rank 1 [AUTO]


    Channel C

    Channel C Timing Settings [Press Enter]:
    ##Channel C Standard Timing Control##
    CAS Latency Time 7
    tRCD 7
    tRP 7
    tRAS 24

    ##Channel C Advanced Timing Control##
    tRC 27 [AUTO]
    tRRD 4 [AUTO]
    tWTR 4 [AUTO]
    tWR 8 [AUTO]
    tRFC 60 [AUTO]
    tRTP 4 [AUTO]
    tFAW 20 [AUTO]
    Command Rate (CMD) 2

    ##Channel C Misc Timing Control##
    Round Trip Latency 58 [AUTO]

    Channel C Turnaround Settings [Press Enter]:
    ##Channel C Writes Followed By Reads##
    Different DIMMs 6 [AUTO]
    Different Ranks 6 [AUTO]
    On The Same Rank 6 [AUTO]

    ##Channel C Reads Followed By Writes##
    Different DIMMs 8 [AUTO]
    Different Ranks 8 [AUTO]
    On The Same Rank 8 [AUTO]

    ##Channel C Reads Followed By Reads##
    Different DIMMs 6 [AUTO]
    Different Ranks 5 [AUTO]
    On The Same Rank 1 [AUTO]

    ##Channel C Writes Followed By Writes##
    Different DIMMs 6 [AUTO]
    Different Ranks 6 [AUTO]
    On The Same Rank 1 [AUTO]

    Load Line Calibration [Enabled]
    CPU Vcore 1.4125
    QPI/VTT Voltage 1.315v
    IOH Core 1.200
    DRAM Voltage 1.64

    Advanced Voltage Control [Press Enter]:
    Load Line Calibration [Enaabled]
    CPU Vcore 1.41250
    QPI/VTT Voltage 1.315
    CPU PLL 1.800v [AUTO]

    MCH

    PCIE 1.500v [AUTO]
    QPI PLL 1.28
    IOH Core 1.20
    ICH I/O 1.60
    ICH Core 1.20

    DRAM

    DRAM Voltage 1.64v
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]
    Last edited by C3D76; 03-18-2009 at 05:09 AM.
    Windows 7 Pro 64 | OCZ Vertex 120 | Cosmos S
    Gigabyte P67A-UD5-B3 (F6) | Enermax Revolution85+ 1050w
    i7 2600k | 2x4 GB Corsair Vengeance 1866 | EVGA GTX570 SC
    Apogee XT | Magicool 360 Radiator | MCP35x Pump + v.2 Res

  6. #6
    Join Date
    Mar 2009
    Posts
    60

    Thumbs up Re: Gigabyte X58 OC problems

    Wow,Thanks for your kind help! really appreciated

    About cold boot,really dunno how to fix it me and my friend
    tried 3 difrent bios till now,no fix with this the boot up
    is kinda strange that the F6h and F5 what i noticed is
    that motherboard leds turn off and on in difrent way then
    before (red led flash 3 times some strange click sounds also )

    I just wont turn off my rig from now on so it wont back to defaults
    sometimes if tripple, or even more time boot fails the system goes
    back to its defaults.It happens only on cold boot i'm talking about
    the issue of reload the settings.

    About cpu cooling i got Nexus FLC -3000 its more quiet solution
    then real cooling,when its about OC its not rly good so what i wanna
    know is how much temperature drop i can get with V8 or some
    other good 1366 cooler? not thermalright ultra 120 cause its
    rly hard to find one here,so its about V8 vs Noctua vs FLC-3000
    if the difrence is not lets say more then 5 c its not worth.
    Its my first high end system i'm totaly new to this OC thing
    im kinda scared to change the settings,my freind do it
    we are talking about total noob here.The main problem is he
    ain't got much time these days and we can't do much tests.

    Anyway, i'm happy with the OC not like i want really more but
    in summer the 75 c @ load will be like 85 so ill definitaly
    need better cooler also what makes me worried is that no
    one confirm till now or said anything about this cold boot
    thing is this safe ? can it damage my mobo/cpu
    should i load deafults or let it like this till new bios
    fix the issue,when that should happen also ?

    Many thanks,C3D76 i'll try that setting do you think
    that maybe my settings are wrong and its not the bios fault?
    just to mention my friend is really experienced with hardware,oc
    things i think he did well.He got corei7 stable @ 4.2
    WOW how did you get your corei7 at 4.4 man ?? thats insaneee?
    you use watercooling? is it stable? Will inform you about my progress
    really thank you one more time!


    Oh and i forgot whats your temperatures?


    EDIT:
    FFS!!! asdsadadasd System at defaults again!!!!! ****kkk IT!
    This is anoyinggggg pleaseee Gigabyte fix it faster!!! Also
    for the first time on boot up (my brother turn off the pc) i heard short Continuous beeps !! this is getting really bad Lsdmeasap some help
    maybe??
    Last edited by Psyside; 03-18-2009 at 04:48 PM.
    CPU| Corei7 920@3.8Ghz
    MB| Gigabyte X58 Extreme
    VGA| Sapphire 5870
    PSU| Cooler Master RP1000W
    Display| NEC2490-BK-SV
    Case| CM Haf 932
    Ram|A-DATA 6GB DDR3 @1440Mhz
    HDD| 2x Samsung F3 raid0(storage) & SSD A-DATA S596 (OS)
    Sound Card| Asus Xonar D1
    Headphones| Sennheiser HD595
    Mouse| Logitech G5
    Keyboard| Logitech Wave
    Surround Sound| Logitech X-530

  7. #7
    Join Date
    Nov 2008
    Location
    Vancouver, Canada
    Posts
    167

    Default Re: Gigabyte X58 OC problems

    Hey, no problem man :)

    I'm on water, but I didn't even try stability testing at 4.45 Ghz. Too scared of the temps :), but I doubt I'd be stable without insane voltages and better cooling anyway ...

    With Bios F4m (No Tdp limit), HT=on:
    4.0 Ghz @ 1.30v max core temp=70
    4.1 Ghz @ 1.36v = 75
    4.2 Ghz @ 1.44v = low 80's

    By the way, I just noticed F6f seems to put the Ram voltage too low (lower than other BIOS's )compared to what was set in BIOS. Maybe that's the problem.?.
    Windows 7 Pro 64 | OCZ Vertex 120 | Cosmos S
    Gigabyte P67A-UD5-B3 (F6) | Enermax Revolution85+ 1050w
    i7 2600k | 2x4 GB Corsair Vengeance 1866 | EVGA GTX570 SC
    Apogee XT | Magicool 360 Radiator | MCP35x Pump + v.2 Res

  8. #8
    Join Date
    Mar 2009
    Posts
    60

    Default Re: Gigabyte X58 OC problems

    Hi man, My problems are now even bigger!!

    new issue worse then all by far..last night i bought Samsung T240
    monitor and all was fine i instaled etc. After some time restarted the computer and it doesent go to windows?? the system freez totaly after vista logo!!? tried load optimized defaults,last known good configuration
    safe mode,Nothing works!!! just blanks screen freez...Im pulling my hear off!! even the god damn cd room aint work ??? i cant reinstal vista!!
    to eliminate possible software issues..Living hell !
    CPU| Corei7 920@3.8Ghz
    MB| Gigabyte X58 Extreme
    VGA| Sapphire 5870
    PSU| Cooler Master RP1000W
    Display| NEC2490-BK-SV
    Case| CM Haf 932
    Ram|A-DATA 6GB DDR3 @1440Mhz
    HDD| 2x Samsung F3 raid0(storage) & SSD A-DATA S596 (OS)
    Sound Card| Asus Xonar D1
    Headphones| Sennheiser HD595
    Mouse| Logitech G5
    Keyboard| Logitech Wave
    Surround Sound| Logitech X-530

  9. #9
    Join Date
    Nov 2008
    Location
    Vancouver, Canada
    Posts
    167

    Default Re: Gigabyte X58 OC problems

    Ouch, sry to hear that :(

    Did you solve your issue?

    Something similar? happened to me once...
    My hdd got somehow so corrupt that I couldn't reinstall windows for some reason.
    Then I booted with some HDD tool CD, did a low level format of the drive, restarted and booted to the Windows DVD, and it worked ^^
    Windows 7 Pro 64 | OCZ Vertex 120 | Cosmos S
    Gigabyte P67A-UD5-B3 (F6) | Enermax Revolution85+ 1050w
    i7 2600k | 2x4 GB Corsair Vengeance 1866 | EVGA GTX570 SC
    Apogee XT | Magicool 360 Radiator | MCP35x Pump + v.2 Res

  10. #10
    Join Date
    Mar 2009
    Posts
    60

    Default Re: Gigabyte X58 OC problems

    Hi man

    Yes i solved that issue OC problems still not.My brother put cd whitout
    telling me and it got stucked,i spent like 10 hours trying to fix w/o knowing
    the simple solution.Strange how one cd can make whole system block
    CPU| Corei7 920@3.8Ghz
    MB| Gigabyte X58 Extreme
    VGA| Sapphire 5870
    PSU| Cooler Master RP1000W
    Display| NEC2490-BK-SV
    Case| CM Haf 932
    Ram|A-DATA 6GB DDR3 @1440Mhz
    HDD| 2x Samsung F3 raid0(storage) & SSD A-DATA S596 (OS)
    Sound Card| Asus Xonar D1
    Headphones| Sennheiser HD595
    Mouse| Logitech G5
    Keyboard| Logitech Wave
    Surround Sound| Logitech X-530

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •