Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Cold boot issue EP45-UD3P




  1. #21
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cold boot issue EP45-UD3P

    Do you still need help here SMShadowman, if so please post your settings for me again that are giving you issues so I know what you are using and I will advise back

  2. #22
    Join Date
    Mar 2009
    Posts
    13

    Default Re: Cold boot issue EP45-UD3P

    Edit: Got the new memory today, and I couldn't resist. Using the new kit seems to have solved the problem! So you can disregard the rest of this post, which I helpfully made hard-to-read.

    Thanks for your reply. I ordered a new 4-gig kit, but I haven't received or opened it yet and I can happily return it if we can otherwise solve the problem.


    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 9x
    Fine CPU Clock Ratio.....................:
    CPU Frequency ...........................:2.40 (266x9) (stock)


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: Disabled
    CPU Host Frequency (Mhz) ............: 266 Mhz
    PCI Express Frequency (Mhz) .........: Auto

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 0
    MCH Clock Skew (ps)...................: <<< 0


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: Auto
    Memory Frequency (Mhz) ..............: 1066
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................15


    Advanced Timing Control
    tRRD........................................... Auto (4)
    tWTR.......................................... Auto (4)
    tWR............................................ Auto (6)
    tRFC........................................... 54 (this was reccomended by OCZ support)
    tRTP...........................................(4) Auto
    Command Rate (CMD) ....................: Auto (0)

    Driving Strength Profiles
    Driving Strength ............................ Auto

    Channel A
    Static tRead Value.........................:Auto (6)
    tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Channel B
    Static tRead Value.........................:Auto (6)
    tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................:1.325 (Auto not overclocking)
    CPU Termination…..... .......: Auto
    CPU PLL…………………....1.500V*.......: auto

    CPU Referen.…………....0.760V*.......: auto

    CPU Reference2………,,0.800V*.......:auto

    MCH/ICH
    MCH Core…………….....1.26V...........:
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.500V............: <<< Leave
    ICH Core…………...……1.100V............: <<< Leave

    DRAM
    DRAM Voltage ……....1.800V............: 2.1 (per manufacturer specs)
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: Enabled
    C2/C2E State Support....................: I don't see this
    x C4/C4E State Support..................: I don't see this
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: Enabled
    Virtualization Technology................: Enabled

    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB
    Last edited by SMShadowman; 03-22-2009 at 07:19 AM.
    SM

    Gigabyte EP45-UD3P
    Core 2 E6600 2.4Gig
    2x2GB Mushkin 996580

    EVGA 8800 GTS 640mb
    OCZ Gamexstream PSU 850W

  3. #23
    Join Date
    Mar 2009
    Posts
    13

    Default Re: Cold boot issue EP45-UD3P (new memory solved this)

    I guess I should ask if there are any recommendations for settings for my new kit, the mushkin 996580.

    The specs are 2X2GB, 800mhz, 4-4-4-12, 2.0-2.1V. So I loaded the optimized defaults, and left the timings on auto since it defaulted to 4-4-4-12 and 800.

    I set the DRAM voltage to 2.0, which looks stable so far.

    Any good reasons to not leave timings on auto if it's working?
    SM

    Gigabyte EP45-UD3P
    Core 2 E6600 2.4Gig
    2x2GB Mushkin 996580

    EVGA 8800 GTS 640mb
    OCZ Gamexstream PSU 850W

  4. #24

    Default Re: Cold boot issue EP45-UD3P

    Not really to tell the truth... some would say tighten them, but you'd never see the performance increase anywhere...

  5. #25
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Cold boot issue EP45-UD3P (new memory solved this)

    Quote Originally Posted by SMShadowman View Post
    I guess I should ask if there are any recommendations for settings for my new kit, the mushkin 996580.

    The specs are 2X2GB, 800mhz, 4-4-4-12, 2.0-2.1V. So I loaded the optimized defaults, and left the timings on auto since it defaulted to 4-4-4-12 and 800.

    I set the DRAM voltage to 2.0, which looks stable so far.

    Any good reasons to not leave timings on auto if it's working?
    Main recommendation: Update your signature from OCZ to Mushkin memory.

    As I recall, optimized defaults on my rig defaulted to 2.05 volts for my Mushkins, but CPU volts were insanely high. Some of the other voltage settings were also on the high side.

    Yes you can tweak some settings for a very modest increase, but then you're opening a can of worms....gee maybe if I do a little more overclocking....


    Welcome to the Mushkin club, I'm glad that they cured your booting problems.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •