Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: GA-73PVM-S2H freezes at POST with usb flash drive insert




  1. #1
    Join Date
    Mar 2009
    Posts
    3

    Default GA-73PVM-S2H freezes at POST with usb flash drive insert

    Brand new mobo I just bought and updated BIOS to the latest version F8. I'm trying to boot off a usb flash drive to install XP but never get pass the POST screen. I have to do a hard reset since keyboard doesn't response. Anybody has any idea? Thx in advance.


  2. #2
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: GA-73PVM-S2H freezes at POST with usb flash drive insert

    Did u load optimum defaults first as soon as u updated the bios?Does it post up fine without the usb in?Is legacy support enabled on the mbrd? do you have xp on a cd, and set that as the 1st boot device n boot off that?
    I have my 73pvm-s2 on another machine ,but its not connected up full right now.
    Are u using the obrd graphics or an add in vid card?
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  3. #3
    Join Date
    Mar 2009
    Posts
    3

    Default Re: GA-73PVM-S2H freezes at POST with usb flash drive insert

    Yup, I followed the manual instruction and load the defaults right after BIOS update. It POST fine without the USB inserted and usb keyboard fully functional. I'm using onboard graphic. I'm trying to use the USB to run Windows setup because I don't have an optical drive for it (keeping the HTPC small & light). It was having problem recognizing files on the 8GB sandisk cruzer flash drive so I thought a BIOS update would fixes that.

    From what I can gather so far, I might have to revert the BIOS back to F6. Will try that later tonight when I get home. In the mean time, if you have any other idea, please post.

  4. #4
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: GA-73PVM-S2H freezes at POST with usb flash drive insert

    Weird,I have a 8G sandisk cruzer as well :0.Its on my main machine now,but it works fine with the 73pvm(when the machine is up n running).I dont think ive ever tried to use it for booting tho.
    If legacy device support is enabled in your bios,I cant think of anything else right now.
    Its about time I put the machine back together again anyway.

    Edit :Machine is working ok now,just have one Gig in it,I had 4 before but took out those 2 sticks(the fact the board wont work in dual channel mode isnt something thats heavily advertised on the box)
    I did have to "reconnect/reset" my wireless keyboard n mouse.Then it didnt enter bios when i used the delete key,it just hung with cursor flashing in the top left.It seems ok now tho after a few attempts.Its not the "trust" wireless keyboard desktop set you have is it?.

    Well get in the bios,make sure legacy device support is enabled,set the usbdrive as the first boot,(it is set up as a boot disk yeh?).
    Perhaps also make sure usb drive and usb 2.4ghz keyboard/mouse reciever is in a different usb row,or even on the front usb if u have one installed.

    You have a hdd with xp installed already? and you just want to change some settings? Or are u trying the "free xp" ,I thought you needed a 32 G flash drive for that.
    If you dont have xp installed and u want to how do you get it without the optical drive?
    My xp has been on the hdd for 2.5 years now and Ive never had to reinstall it,I doubt if I could now anyway,because the hdd came with a packard bell(no windows cd),just the option to make a total "make the pc as you got it cd/dvd,which I have but I doubt it would work now.
    Last edited by kick; 03-18-2009 at 05:50 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  5. #5
    Join Date
    Mar 2009
    Posts
    3

    Default Re: GA-73PVM-S2H freezes at POST with usb flash drive insert

    Hey kick, thanks for the update (didn't notice the single channel limit on the RAM!!). I reverted back to BIOS version F6 and it POST fine as well as recognizes the cruzer. So went ahead and ran XP install off of the flash drive and it's been running nicely. Btw, what BIOS version do you have?

  6. #6
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: GA-73PVM-S2H freezes at POST with usb flash drive insert

    I have the F4/F4b bios.
    Mine is the S2 board.yours is the S2H.
    Theyre about the same but u have some extra HD sound,and also since yours is the "luxury" version you get more updates.
    Its like the UD3-P and the "lower" versions
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •