Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: New build with GA-EP45T-UD3P Blank Monitor




  1. #1
    Join Date
    Mar 2009
    Posts
    2

    Arrow New build with GA-EP45T-UD3P Blank Monitor

    Hi guys,

    I'm building a new system for a co-worker and am having problems.

    Here are the relevant specs:
    Corsair 650W PSU
    GA-EP45T-UD3P Gigabyte Motherboard
    Intel Q6600 CPU
    2 x G.SKILL DDR3 1333 RAM
    GeForce 9800 GT 512MB 256-bit GDDR3 PCI-E 2.0 x 16 Video Card

    I've got all the components in the case and hooked up, but I'm getting a blank screen when I power on the computer. The case has no speakers, so I can't go by BIOS beeps.

    First, I thought it might be the video card. But it powers up just fine and I've reseated it more than once. It's in there pretty solid. It's got 2 DVI outs on the back so I've had to use a VGA adapter for my old CRT. Not sure if that's an issue, but thought I'd mention it.

    I have reseated the CPU also, but there's not a whole lot ways to screw that up so I'm not convinced it's a problem.

    Now this Mobo has a 20-pin power connector and an 8-pin power connector.

    If I plug in the power cables in both slots, the motherboard and plugged in components all light up and then blink out like a lightbulb that just burned out.

    Now the power cables from the PSU is a double 4-pin connection. Looking at the ends of the cables I see there is a series of square pegs and somewhat rounded pegs that insert into the motherboard power connector. When I compared them they didn't quite match up. Thinking that might be a problem I tried a 4-pin to 8-pin power cable adapter and got the same result.

    However, when I try powering up with just the 20-pin connector I can get all components to light up. The Phase LED's come on, secondary fans come on, hard drives, optical drives, front panel LED's also come on, but the CPU Fan doesn't come on (it merely twitches when the computer powers up or down). I also get a blank monitor screen. Yes, it's plugged in.

    So those are the 2 senerios that I have at the moment. Use both power connectors and the thing snaps on and off, or use just the 20-pin and get almost everything to work except cpu fan and the blank screen.

    The instructions weren't very clear, but I'm pretty sure I should be using both power connectors on the mobo. Just makes sense to me. But when I do it just flips off. Maybe my PSU isn't up to par, but I can't imagine 650W not being enough. I've even tried powering up with all unnecessary stuff unplugged (hard drive, optical drives) to no avail. I'm running out of ideas here.

    Am I missing anything obvious?

  2. #2

    Default Re: New build with GA-EP45T-UD3P Blank Monitor

    Your mobo is powered by 24 pin connector and the CPU with 8 pin connector (just remove the plastic cap to see the other 4). Your PSU probably has one 8 pin, so use this for your Q6600 Quad. It's not recommended to use 4-to-8 pin converter for Duals and Quads and for extreme CPUs is strictly forbidden.
    These double 4-pin connectors are actually PCI-e conn for your Graph.card (some cards require two of them). Do NOT try to plug two PCI-e connectors to your CPU socket.
    Corsair PSUs usually have all cables properly marked - like PSU, PCI-e, Board etc...
    When in doubt check your PSU and Mobo manuals.

  3. #3
    Join Date
    Sep 2008
    Posts
    990

    Default Re: New build with GA-EP45T-UD3P Blank Monitor

    Please post a picture of the PC and how you plugged in all the cables. (or more than one picture so we can see everything).

    Also try the stuff in the link in my sig.


  4. #4
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: New build with GA-EP45T-UD3P Blank Monitor

    Well i dont see any mention of a 6 pin power connector.
    as far as I know the 9800gt doesnt need the new 8 pin one but will need a six pin.
    All the designations of connectors should be in your psu manual.
    The big one you cant really go wrong with.
    The video card will need a 6 pin plug(it will power up,probably, just from the pci slot that doesnt mean it will out put any video tho).
    If you have only a 20 pin and an 8 pin something seems a bit off.
    The 20 pin on its own will not get you far you need a minimum of the 20 pin connected to the mbrd + 1, 4 (perhaps 2x4 pin but that shouldnt be absolutely necessary)pin then a connection to the gx card which should be a 6 pin for your one I think.
    Last edited by kick; 03-18-2009 at 06:31 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  5. #5
    Join Date
    Mar 2009
    Posts
    2

    Arrow Re: New build with GA-EP45T-UD3P Blank Monitor

    Apparently I misspoke myself. The main psu cable is indeed a 24-pin and fits the 24-pin power connector on the mobo perfectly. The PSU comes with 2 PCI-E power connectors which are actually 6+2 pin and are clearly labeled as such.

    I assure you I haven't mixed them up with the EPS/ATX12V 8-4 pin connector. And according to the nice people at Corsair, the reason that connector isn't beveled the same as the input on the mobo is for "greater compatability". So it seems that the power issue is a red herring at this point.

    So it seems I'll be trying to clear the CMOS next. I suppose if that fails I can always try booting with the motherboard out of the case. Knowing my luck I've probably got something touching the motherboard and shorting it out someplace that's going to be impossible to see.

    Thanks for your help guys and if you can think of anything else I can try, please let me know.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •