Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: EP45T-UD3P not detecting IDE drives




  1. #1
    Join Date
    Mar 2009
    Posts
    1

    Default EP45T-UD3P not detecting IDE drives

    I've got a weird problem and I just can't figure out what's happening. I built a new machine last week and got everything working. Installed Windows XP and all the drivers that came with the Gigabyte GA-EP45T-UP3P. Then I switched everything off and plugged in the old IDE hard disk from my old PC so I could get the data copied over to the new Sata disk. Since then it doesn't matter what I do PC doesn't recognise any IDE device. I've tried 3 IDE hard disks, a DVD-RW and a DVDROM. I've tried 2 or 3 different IDE cables. Set the jumpers to master and slave. Hard disks and the DVDs are getting power because disks have a vibration feeling to them when I touch them and I can open/close the DVD drives.
    BIOS detects the hard disk but it shows a size of 1220GB while the disks are only 80GB.
    DVD drives were getting detected as Floppy drive in windows (nothing in BIOS) so in BIOS I've disabled the floppy drive.
    SATA/IDE controller under Integrated Peripherals is set to IDE.
    Please help because this is driving me nuts. Thanks

  2. #2
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: EP45T-UD3P not detecting IDE drives

    I dont know but intergrated Peripherals could be the Purple SATA ports on the board. U need to make sure your IDE Settings are not set to AHCI set it to IDE and maybe Native mode off. That may be a place to start.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •