Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Stability issues




  1. #1
    Join Date
    Mar 2009
    Location
    NY
    Posts
    4

    Unhappy Stability issues

    I built a new system last week and am having some issues I can't figure out. Today vista stopped booting. It shows the blue screen of death for a split second and restarts. During this everything was at the default settings. Doesn't load in safe mode. Repair didn't work. A cd I ripped with the pc yesterday is all skippy and buggy on my ipod. It passed 24 hours of prime 95. It is NOT overclocked. I ran hours of memteset86+ on it and its error free and passed multiple times. I ran seagate tools on the drive in another pc and the hard drive passed short and long testing.

    I then changed the ram settings the the manufacturer specs. I reinstalled vista without issues. Ran intelburntest. About 2 mins into the test I get a BSOD and a restart. Tried it again with the same result. There is definitely something wrong hardware wise.

    The question now is what of the hardware is bad?

    Here is everything that's in it:
    1 x ($74.99) HD 750G|HITC 7K 32M SATA2 0A35154 % - OEM
    $74.99
    1 x ($119.99) MEM 2Gx3|OCZ OCZ3P1600LV6GK R - Retail
    $119.99
    1 x ($61.99) CPU COOL VIGOR|CLT-M3LT R - Retail
    $61.99
    1 x ($288.99) MB GIGABYTE GA-EX58-UD5 X58 RTL - Retail
    $288.99
    1 x ($199.99) VGA SAPPHIRE 100259-1GL HD4870 1G R - Retail
    $199.99
    1 x ($109.99) PSU CORSAIR|CMPSU-750TX 750W RT - Retail
    $109.99
    1 x ($288.99) CPU INTEL|CORE I7 920 2.66G 45N R - Retail
    $288.99
    1 x ($22.99) DVD BURN LG|GH22NS30 22X SATA % - OEM
    $22.99
    1 x ($99.99) MS WIN VISTA HM PREM SP1 64BIT 1PK% - OEM
    $99.99

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Stability issues

    Please give me your settings and I can help, sounds like just settings to me.

    Using Auto for settings is likely the cause here, but I need to see what you are using to advise >>>

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    Code:
    Advanced CPU Features:
    CPU Clock Ratio ................................ [20x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Disabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Disabled]
    Virtualization Technology ................... [Enabled]
    Bi-Directional PROCHOT ..................... [Enabled]
    
    
    Uncore & QPI Features:
    QPI Link Speed .............................. x36
    Uncore Frequency ..........................  (Always 2x memory Multi or 2x +1)
    Isonchronous Frequency ..................[Enabled]
    
    
    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) .....................
    PCI Express Frequency (MHz) ........... [100]
    
    C.I.A.2 [Disabled]
    
    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]
    
    
    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [AUTO]
    DRAM Timing Selectable (SPD) .......... [Manual]
    
    Channel A + B + C
    
    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................
    tRCD .......................................
    tRP .........................................
    tRAS .......................................
    
    ##Channel A Advanced Timing Control##
    tRC ........................................  (Should be = tRAS + tRP or above for stability)
    tRRD .......................................
    tWTR ......................................
    tWR ........................................
    tWTP .......................................
    tWL ........................................   (tWTP Must = tWR + tWL + 4)
    tRFC .......................................
    tRTP .......................................
    tFAW ......................................
    Command Rate (CMD) ................
    
    ##Channel A Misc Timing Control##
    Round Trip Latency ...................
    
    
    
    Advanced Voltage Control:
    
    CPU
    Load Line Calibration ................. [Disabled]
    CPU Vcore ...............................
    QPI/VTT Voltage 1.150v ............
    CPU PLL 1.800v .......................
    
    MCH/ICH
    PCIE 1.500v ...........................
    QPI PLL 1.100v .......................
    IOH Core 1.100v .....................
    ICH I/O 1.500v .......................
    ICH Core 1.1v ........................
    
    DRAM
    DRAM Voltage 1.500v ..............
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]

  3. #3
    Join Date
    Mar 2009
    Location
    NY
    Posts
    4

    Default Re: Stability issues

    Code:
    Advanced CPU Features:
    CPU Clock Ratio ................................ [20x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Enabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Enabled]
    Virtualization Technology ................... [Enabled]
    Bi-Directional PROCHOT ..................... [Enabled]
    
    
    Uncore & QPI Features:
    QPI Link Speed .............................. [auto]4.8ghz
    Uncore Frequency ..........................  [auto]3200ghz
    Isonchronous Frequency ..................[Enabled]
    
    
    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) .....................[133]
    PCI Express Frequency (MHz) ........... [auto]
    
    C.I.A.2 [Disabled]
    
    Advanced Clock Control:
    CPU Clock Drive ..............................[700mV]
    PCI Express Clock Drive ................... [700mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]
    
    
    Advanced DRAM Features:
    Performance Enhance ...................... [turbo]
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [tried auto first currently on 12x]
    DRAM Timing Selectable (SPD) .......... [Manual]
    
    Channel A + B + C
    
    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................[tried auto first (7) curently on 7]
    tRCD .......................................[tried auto first (7) curently on 7]
    tRP .........................................[tried auto first (7) curently on 7]
    tRAS .......................................[tried auto first (16) curently on 24]
    
    ##Channel A Advanced Timing Control##
    tRC ........................................  auto27 (Should be = tRAS + tRP or above for stability)
    tRRD .......................................auto4
    tWTR ......................................auto4
    tWR ........................................auto8
    tWTP .......................................
    tWL ........................................   (tWTP Must = tWR + tWL + 4)
    tRFC .......................................auto60
    tRTP .......................................auto4
    tFAW ......................................auto16
    Command Rate (CMD) ................auto1
    
    ##Channel A Misc Timing Control##
    Round Trip Latency ...................52
    
    
    
    Advanced Voltage Control:
    
    CPU
    Load Line Calibration ................. [Disabled]
    CPU Vcore ...............................auto
    QPI/VTT Voltage 1.150v ............auto
    CPU PLL 1.800v .......................auto
    
    MCH/ICH
    PCIE 1.500v ...........................auto
    QPI PLL 1.100v .......................auto
    IOH Core 1.100v .....................auto
    ICH I/O 1.500v .......................auto
    ICH Core 1.1v ........................auto
    
    DRAM
    DRAM Voltage 1.500v .............. tried auto first currently 1.64
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]
    [/quote]

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Stability issues

    PLEASE Load and apply optimized defaults before using any of my suggestions!!!!

    You cannot build a overclock or expect to be stable from Fail Safe settings because there is hidden settings that will not be applied correctly. So again please start over using Optimized defaults, load optimized and set your ram voltage ONLY then save/apply/reboot BACK to the BIOS because you will have to set your SATA/Disk settings all again. If you are using RAID please see this thread for my tips on loading optimized with RAID >>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    AFTER you have dont that, again DO NOT use these until you load optimized, See if these changes help ya any >>>

    Advanced CPU Features:
    CPU Clock Ratio ................................ [20x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Enabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Enabled]
    Virtualization Technology ................... [Enabled]
    Bi-Directional PROCHOT ..................... [Enabled]


    Uncore & QPI Features:
    QPI Link Speed .............................. [x36]4.8ghz
    Uncore Frequency .......................... [x24]3200ghz (must be 2x memory Multi)
    Isonchronous Frequency ..................[Enabled]


    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) .....................[133]
    PCI Express Frequency (MHz) ........... [100]

    C.I.A.2 [Disabled]

    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]


    Advanced DRAM Features:
    Performance Enhance ...................... [Standard] << Set standard until you are done and stable, then you can try others here (More or less QPI/Vtt and IOH Voltages may be needed, as well as looser ram timings to use higher then standard)

    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [12x] = 1596Mhz Ram
    DRAM Timing Selectable (SPD) .......... [Manual]

    Channel A + B + C

    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................[tried auto first (7) curently on 7]
    tRCD .......................................[tried auto first (7) curently on 7]
    tRP .........................................[tried auto first (7) curently on 7]
    tRAS .......................................[tried auto first (16) curently on 24]

    ^^ 777-24 ^^^

    ##Channel A Advanced Timing Control##
    tRC ........................................ auto27 << Set 32 for now (Should be = tRAS + tRP or above for stability)
    tRRD .......................................auto4
    tWTR ......................................auto4
    tWR ........................................auto8
    tWTP .......................................
    tWL ........................................ (tWTP Must = tWR + tWL + 4)
    tRFC .......................................auto60 << Set this manually to 82-88 for now
    tRTP .......................................auto4
    tFAW ......................................auto16 << Set 30-32 for now
    Command Rate (CMD) ................auto1

    ##Channel A Misc Timing Control##
    Round Trip Latency ...................52



    Advanced Voltage Control:

    CPU
    Load Line Calibration ................. [Disabled]
    CPU Vcore ...............................auto
    QPI/VTT Voltage 1.150v ............auto << You MUST Set this for 1600Mhz ram speed. All CPU's are different so you may need more/less. Start with 1.3-1.35 and then work down. Auto may be far to much or not enough

    CPU PLL 1.800v .......................auto

    MCH/ICH
    PCIE 1.500v ...........................1.54
    QPI PLL 1.100v .......................1.1-1.25
    IOH Core 1.100v .....................1.14-1.24
    ICH I/O 1.500v .......................1.5
    ICH Core 1.1v ........................1.14-1.2

    DRAM
    DRAM Voltage 1.500v .............. tried auto first currently 1.64 << Set 1.66 (1.64 is often 1.63 actual)

    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]

  5. #5
    Join Date
    Mar 2009
    Location
    NY
    Posts
    4

    Default Re: Stability issues

    no luck. after about 3 mins of intelburntest I got a BSOD and a restart

  6. #6
    Join Date
    Mar 2009
    Location
    NY
    Posts
    4

    Default Re: Stability issues

    First I slowed the processor way down and still BSOD. I returned those settings and then tried slowing the ram down to 1333mhz at 9-9-9-24 and it just passed 25 times on burn test. It's got it be RAM related.

    Now my new question is why isn't the RAM stable at advertised speeds. The manufacturer's site says 7-7-7-24 at 1600mhz at 1.65v.

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Stability issues

    The ram itself is stable likely, just maybe not your other related voltages (QPI/Vtt/IOH).

    You should be running Memtest86+ for 5-10 passes before Any burn tests, then you would know if it was ram or other voltages that are off

    If you still continue to have issues, give me your settings that fail and I will advise back some things to try

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •