Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 10 of 16 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 159

Thread: New Member




  1. #91
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    I went back to one of my other stable OC's (3.42GHz), made some adjustments like PCI Express Frequency(100), EIST Function disable etc. Also, in this set up, the memory timings are on automatic settings. 5 6 6 6 22 Speed 950. It's OK. At least it posted and booted.

    I may try a higher one tomorrow.

    I still plan on running memtest overnight. I just have to decide at which settings.
    Last edited by High Sierra; 04-08-2009 at 01:54 AM.
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  2. #92

    Default Re: New Member

    Quote Originally Posted by High Sierra View Post
    I went back to one of my other stable OC's (3.42GHz), made some adjustments like PCI Express Frequency(100), EIST Function disable etc. Also, in this set up, the memory timings are on automatic settings. 5 6 6 6 22 Speed 950. It's OK. At least it posted and booted.

    I may try a higher one tomorrow.

    I still plan on running memtest overnight. I just have to decide at which settings.
    Cool. :)

    And as long as we save to a profile slot after each change we can make progress. ;)

    I'm steady as a rock at 3.87GHz!:D
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  3. #93
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    Do you leave your dram timings on automatic, or set them.

    In your 3.85 profile you set them.
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  4. #94

    Default Re: New Member

    Quote Originally Posted by High Sierra View Post
    Do you leave your dram timings on automatic, or set them.

    In your 3.85 profile you set them.
    I had 5-5-5-15 and the rest on Auto for 3.85GHz and also now for 3.87GHz.

    3.7GHz and or less it worked fine to manually set the additional timings.
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  5. #95
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    Actually, I meant the initial memory settings, not the advanced ones, I always leave them on auto.

    I think that the MB may loosen the timings on auto as the ram speed increases.

    IOW for 950 in might pick 5 6 6 22, for 1050 or 1066 it might pick 5 7 7 23. Perhaps on manual the timings are too tight even for BIOS?
    Last edited by High Sierra; 04-08-2009 at 08:30 PM. Reason: correct timing strings. Had 1 number extra.
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  6. #96

    Default Re: New Member

    Quote Originally Posted by High Sierra View Post
    Actually, I meant the initial memory settings, not the advanced ones, I always leave them on auto.

    I think that the MB may loosen the timings on auto as the ram speed increases.

    IOW for 950 in might pick 5 6 6 6 22, for 1050 or 1066 im might pick 5 7 7 8 24. Perhaps on manual the timings are too tight even for BIOS?
    I've always had np with 5-5-5-15 and the advanced on Auto. But I was hoping to learn to get better results and more stability by manually setting them. For now I'll stick to the advanced timings on Auto. Although they may be a last alternative to reach 4.0GHz.
    I'm up to a 3.9GHz profile now!
    (Only +.2 MCH, +1 FSB, and 1.33750V CPU.)

    (It passed Super PI0 and 3DMark05, it reboots, it shuts down, and BIOS remembers it. w00t!)

    I still need to test it with Crysis tomorrow.
    *Woe is me!* LOL
    *fingers crossed!*

    And if I leave the PC for an extended time I switch back to the old 3.7GHz profile in the blink of an eye, and set sleep mode in control panel.

    That reminds me. I think I found two ways to set sleep mode in BIOS- under Power Options. And after I research it, maybe it will work for sleep mode when going faster than 3.7GHz. :)
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  7. #97
    Join Date
    Mar 2009
    Posts
    57

    Default Re: New Member

    Are you High Sierra from SHC?

  8. #98
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    Quote Originally Posted by wylker View Post
    Are you High Sierra from SHC?
    I guess not, since I don't know what SHC means.
    Last edited by High Sierra; 04-08-2009 at 08:32 PM. Reason: tpyo
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  9. #99
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    OK, got my 3.6ghz working. I just used the 3.42 profile and changed the CPU Host frequency to 401. Left memory multiplier on 2.5, which set Memory Frequency to 1003. Left Standard timing control at auto. CPU-Z shows timings at 5 7 7 23.

    Running Prime95 now. will run for at least 30 minutes.

    Ran memtest86+ overnight on the 3.42ghz settings of 5 6 6 22. 20 passes, no errors.

    3.6GHz Prime95 results - ran with no errors, ran for 30 minutes, max temp 58 deg. C, idle temp 15 minutes after Prime95 is 43 deg C., room temp 22 deg C.
    Last edited by High Sierra; 04-09-2009 at 12:00 AM. Reason: added prime95 results, corrected speed.
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  10. #100

    Default Re: New Member

    Quote Originally Posted by High Sierra View Post
    OK, got my 3.6ghz working. I just used the 3.42 profile and changed the CPU Host frequency to 401. Left memory multiplier on 2.5, which set Memory Frequency to 1003. Left Standard timing control at auto. CPU-Z shows timings at 5 7 7 23.

    Running Prime95 now. will run for at least 30 minutes.

    Ran memtest86+ overnight on the 3.42ghz settings of 5 6 6 22. 20 passes, no errors.

    3.8GHz Prime95 results - ran with no errors, ran for 30 minutes, max temp 58 deg. C, idle temp 15 minutes after Prime95 is 43 deg C., room temp 22 deg C.
    Awesome congratz!

    I think my RAM is up to 1044MHz now. I've had it so much in the 900's when running CPU 3.7GHz that I wouldn't have been confident in it except that after getting my GTX295 two months ago I ran my CPU and RAM at Stock speeds for over six straight weeks to confirm the GTX295 was not a lemon.

    With the profile thing figured out... They're working fine now, right High Sierra?... the sky is the limit... well, 4.10GHz. LOL (I'll be satisfied with a stable 4.0GHz!)

    58 deg. C, sounds high for 3.8GHz. What program said "58"? And did you make sure that more than one program said "58"?
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


Page 10 of 16 FirstFirst ... 89101112 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •