Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 11 of 16 FirstFirst ... 910111213 ... LastLast
Results 101 to 110 of 159

Thread: New Member




  1. #101
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    Bumped to 3.708GHz. Prime95 for 40 Minutes gave max temp of 60 deg C.

    BTW I tried some new combinations of 3.789GHz settings, (cpu volts and memory multipliers) nothing worked. I figure I will have to over volt the memory to get a stable boot. IIRC I had this puppy over 3.8 but I left all settings on Auto, except the CPU clock frequency, and let the MB pick the voltages. Only problem was the DDR volts were set to 2.16V. My memory is 2.0V - 2.1V.
    Last edited by High Sierra; 04-09-2009 at 12:08 AM.
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  2. #102
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    Note that was 3.6, not 3.8.
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  3. #103

    Default Re: New Member

    Quote Originally Posted by High Sierra View Post
    Bumped to 3.708GHz. Prime95 for 40 Minutes gave max temp of 60 deg C.

    BTW I tried some new combinations of 3.789GHz settings, (cpu volts and memory multipliers) nothing worked. I figure I will have to over volt the memory to get a stable boot. IIRC I had this puppy over 3.8 but I left all settings on Auto, except the CPU clock frequency, and let the MB pick the voltages. Only problem was the DDR volts were set to 2.16V. My memory is 2.0V - 2.1V.

    Quote Originally Posted by High Sierra View Post
    Note that was 3.6, not 3.8.
    Your Temps still seem kind of high High Serrra.

    A few minuets ago, I successfully ran Crysis for 30 Minuets, with CPU 3.9GHz,(It was that profile that passed Super PI0 and 3DMark'05 yesterday.)

    And "Real Temp" reports my current temps are only 38/31 and they Maxed at only 54/48!

    (Note: I think my KBM switch was the cause of a little trouble after I loaded the "3.9GHz" profile today as a result of trying to immediately go straight back into BIOS for the purpose of confirming that BIOS remembered it... I did have to manually reset CMOS and load "3.9GHz" profile again, but it appears to be fine and stable and the KBM's fault. I'll have to confirm its stability later by going back and forth between it and other stable profiles.)

    Back to Temps now, I believe I calibrated "Real Temp" several weeks or so ago when I installed it for the first time in over a year... I didnt like older versions... but I forget how, if i did, calibrate it.

    Did you calibrate your "Real Temps" High Sierra?

    Besides, Temps are 50% of the whole 'game'. And being sure of them is one of the absolute musts.

    Also, be sure to play some FPS to confirm a profile is super stable too. (It's hard work I know, but it must be done.LOL) Make sure the profile is TWL caliber. ;) You can play for say 15 minuets one day. 60 minuets another. But untill a profile plays your favorite FPS for 90 to 120 minuets straight without any whatsoever of the slightest glitches, I wouldn't brand it with your 'super-duper-stable-profile' stamp.

    The reason I mention it is that BF2 used to take 60 minuets before a BSD. But that was do to profiles that lacked over volted MCH's.;) Thanks the the MCH my PC ROCKS now!

    And its only a $79 MOBO too!!! "wtf" (Fettuccine). Best investment of all time.
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  4. #104
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    I'm using Real Temp 3.20 RC1. I didn't calibrate any temps. What version of Real Temp are you using?

    Why did you calibrate your temps? how did you do it?

    Why do you post 2 temps for idle and 2 for max?

    I expect my temps to be a little high with this old case (2002).

    I'll play a few hours of CoD4 on high settings this PM.
    Last edited by High Sierra; 04-09-2009 at 01:43 AM.
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  5. #105

    Default Re: New Member

    Quote Originally Posted by High Sierra View Post
    I'm using Real Temp 3.20 RC1. I didn't calibrate any temps. What version of Real Temp are you using?

    Why did you calibrate your temps? how did you do it?

    Why do you post 2 temps for idle and 2 for max?

    I expect my temps to be a little high with this old case (2002).

    I'll play a few hours of CoD4 on high settings this PM.

    I've got version 3.7. And I think all I meant as far as calibrate is the "Sensor Test" button. Have you tried it?

    No wait in the settings is a calibration thingy. sry
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  6. #106
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    Do you mean Real Temp 2.7, as the latest I can find is 3.00 or 3.2 RC1.

    If you have 2.7 you should get 3.0 or 3.2 Rc1. They have a corrected TJMAX for the E8400 and will show temp about 5 deg warmer.
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  7. #107

    Default Re: New Member

    Quote Originally Posted by High Sierra View Post
    Do you mean Real Temp 2.7, as the latest I can find is 3.00 or 3.2 RC1.

    If you have 2.7 you should get 3.0 or 3.2 Rc1. They have a corrected TJMAX for the E8400 and will show temp about 5 deg warmer.
    Sry, its Version 3.07. ;)
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  8. #108

    Default Re: New Member

    High Sierra,

    yo, where u been. I found tons of help on another thread i stated. Let me now when you see this.

    Like my CMOS battery was dying. After I replaced it for $1.49 I've no longer had problems with my BIOS forgetting profiles.
    And I'm ROCKING at 3.95GHz a super stable.
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  9. #109
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    Hi Bee,

    I've been doing some testing, tho not much.

    This MB is a real PITA. As My last post said, I'm at 3.7 and stable. So I started to experiment. I raised my CPU speed from 412 (3.7GHz) one at a time. At 417 (3.75GHZ) it failed to boot. So I bumped my CPU volts to 1.3250V, my FSB from =.1 to + .2, and my (G)MCH from +1 to + 2. Guess what it booted. I ran prime95 for an hour. No problems.

    I decided to re-boot. Guess what it wouldn't post and fell back to 3GHz. Man I was mad. I retried several times but no luck. It even got so it was giving me the 3 beeps. Funny thing tho, when it does that my hd light was on and the DVD light cane on and off a few times. As long as I leave it the 3 beeps repeat about every 15 seconds.

    Perhaps 3.7 is as far as I'll get, or perhaps I can bump the voltages some more.

    I'm fairly sure that it's not the memory as it isn't being pushed by my settings.
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  10. #110

    Default Re: New Member

    Quote Originally Posted by High Sierra View Post
    Hi Bee,

    I've been doing some testing, tho not much.

    This MB is a real PITA. As My last post said, I'm at 3.7 and stable. So I started to experiment. I raised my CPU speed from 412 (3.7GHz) one at a time. At 417 (3.75GHZ) it failed to boot. So I bumped my CPU volts to 1.3250V, my FSB from =.1 to + .2, and my (G)MCH from +1 to + 2. Guess what it booted. I ran prime95 for an hour. No problems.

    I decided to re-boot. Guess what it wouldn't post and fell back to 3GHz. Man I was mad. I retried several times but no luck. It even got so it was giving me the 3 beeps. Funny thing tho, when it does that my hd light was on and the DVD light cane on and off a few times. As long as I leave it the 3 beeps repeat about every 15 seconds.

    Perhaps 3.7 is as far as I'll get, or perhaps I can bump the voltages some more.

    I'm fairly sure that it's not the memory as it isn't being pushed by my settings.
    Those are all signs that your CMOS battery is going bad.

    Replace it!!! w00t! I bet it fixes it... worked for me!!!

    Run out and buy a battery that is a "CR2032".

    GoGoGo!

    (see, when you reboot for the first time after loading a new bios or making changes, the MOBO is designed to shutdown momentarily. And if the battery is bad the MOBO will forget the settings last saved.)

    Replace the battery.

    Look:

    http://forums.tweaktown.com/293532-post8.html

    GL
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


Page 11 of 16 FirstFirst ... 910111213 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •