Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 13 of 16 FirstFirst ... 31112131415 ... LastLast
Results 121 to 130 of 159

Thread: New Member




  1. #121
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    Quote Originally Posted by Bee_Dee_3_Dee View Post
    Have you put the new battery in and confirmed that BIOS no longer forgets anything?

    Not yet. Been too busy to pull pc from under desk.
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  2. #122

    Default Re: New Member

    Quote Originally Posted by High Sierra View Post
    Not yet. Been too busy to pull pc from under desk.
    OMG.LOL

    I want to reply to that one, but it would be too profane.hahahaha
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  3. #123
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New Member

    Quote Originally Posted by Bee_Dee_3_Dee View Post
    OMG.LOL

    I want to reply to that one, but it would be too profane.hahahaha
    Well, at least he does not leave it laying out around the house, that could be worse

  4. #124

    Default Re: New Member

    Quote Originally Posted by Lsdmeasap View Post
    Well, at least he does not leave it laying out around the house, that could be worse
    lol
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  5. #125
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    Quote Originally Posted by Bee_Dee_3_Dee View Post
    lol
    Very funny.

    I have a life.
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  6. #126
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    OK, I changed the battery today and SIW voltages change to 3.31.

    I used my 3.75GHz profile, and it posted. I ran prime95 to stress it. I then did a re-boot and it worked.

    I then shut down for 5 minuted then restarted. No luck. It barfed and went back to stock.

    I reset to the 3.75 GHz and it posted. I went into windows, rebooted twice with success, then on the third boot is barfed again.

    I reloaded the 3.75 and it refused to post. So I changed pci to 102 instead of 100. It refused to post.

    Where to go from here?

    Seems kind of random.
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  7. #127
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    Quote Originally Posted by Bee_Dee_3_Dee View Post
    OMG.LOL

    I want to reply to that one, but it would be too profane.hahahaha
    go ahead. I can take it.
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  8. #128

    Default Re: New Member

    Quote Originally Posted by High Sierra View Post
    OK, I changed the battery today and SIW voltages change to 3.31.

    I used my 3.75GHz profile, and it posted. I ran prime95 to stress it. I then did a re-boot and it worked.

    I then shut down for 5 minuted then restarted. No luck. It barfed and went back to stock.

    I reset to the 3.75 GHz and it posted. I went into windows, rebooted twice with success, then on the third boot is barfed again.

    I reloaded the 3.75 and it refused to post. So I changed pci to 102 instead of 100. It refused to post.

    Where to go from here?

    Seems kind of random.
    What was the vBAT value b4?

    And as far a the BIOS remembering. Try making several new profiles that are slower than 3.7GHz and confirm it remembers those. Then slowly go faster and see if it remembers. Maybe 20MHz increments faster than 3.7GHz. (And sleep mode shouldn't work after about 3.75GHz to 3.85GHz, so disable it.)

    And have you established that MCH=2 works fine. We have different RAM and Maybe MCH=1 is better or no MCH at all. I dont think MCH = 3 would work at high CP speeds. But Lsdmeasap would know. (hint hint.)
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  9. #129
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    VBAT was 3.12 b4. BTW it's a 3volt battery.

    I never use sleep mode.

    I'll do some checking/experimenting. However never had any issues with "bios remembering" prior to 3.75 except for my 3.789 profile. 3.75 seems to be the edge. I have several other profiles. I'll try them.
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  10. #130

    Default Re: New Member

    Quote Originally Posted by High Sierra View Post
    VBAT was 3.12 b4.

    I never use sleep mode.

    I'll do some checking/experimenting. However never had any issues with "bios remembering" prior to 3.75 except for my 3.789 profile. 3.75 seems to be the edge. I have several other profiles. I'll try them.

    Roger.

    I haven't collected my successful BIOS templates yet or else I'd post 'em. Sry, I thought I'd have done that by now.

    There are a couple successful BIOS templates faster than 3.8GHz of mine on this thread. E8400 Safe Voltage Help And it should ease any fear of setting your vCore too high .

    I've had vCore = 1.350 and CPU = 3.95GHz for like two weeks now.

    (My Games are ROCKING!!!!!!!)
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


Page 13 of 16 FirstFirst ... 31112131415 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •