Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 16 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 159

Thread: New Member




  1. #31
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    Just finished my 3.9ghz test. Results weren't 100% satisfying. One worker crashed after 38 minutes. Here is the error:

    FATAL ERROR: Rounding was 0.482421875, expected less than 0.4
    Hardware failure detected, consult stress.txt file.

    I suspect it's a memory issue but there is no way to tell. I guess I'll run Memtest86 for several hours, prolly this evening.

    Temps were max of 60 deg C, idle is 44 deg C.

    Any suggestions? Should I loosen the memory timings. They are currently 55515. Should I set memory back to auto and let the BIOS decide?
    Last edited by High Sierra; 03-29-2009 at 09:17 PM. Reason: tpyos
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  2. #32

    Default Re: New Member

    Quote Originally Posted by High Sierra View Post
    When I start up and go into bios temp is mid to high 30's. The idle temp is 15 minutes after end of prime95 test. Right now at 3.9ghz it's idling at 42. Of course it's not idling at 3.9ghz it's idling at 2.6ghz.

    My main OS is XP SP3, I have a Ubuntu system (don't use it much) and I've been experimenting with Windows 7.
    hmmmm....

    U must use the following:

    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC



    And ur temps look fine.:)

    And set ur PCI-E manually to 100MHz to be safe. (Auto being 100MHz is maybe only true if ur CPU is Auto too.)
    Last edited by Bee_Dee_3_Dee; 03-30-2009 at 12:42 AM.
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  3. #33

    Default Re: New Member

    Quote Originally Posted by High Sierra View Post
    Just finished my 3.9ghz test. Results weren't 100% satisfying. One worker crashed after 38 minutes. Here is the error:

    FATAL ERROR: Rounding was 0.482421875, expected less than 0.4
    Hardware failure detected, consult stress.txt file.

    I suspect it's a memory issue but there is no way to tell. I guess I'll run Memtest86 for several hours, prolly this evening.

    Temps were max of 60 deg C, idle is 44 deg C.

    Any suggestions? Should I loosen the memory timings. They are currently 55515. Should I set memory back to auto and let the BIOS decide?

    See my previous post and also be sure ur MCH voltage is +0.2v or +0.3v. And it may be time to try +0.1v on ut FSB too. And i have to check my excel too.

    I just checked and yes u will need FSB +0.1 for CPU 3.9GHz and above.

    And manually set the RAM timing in addition to ur 5-5-5-15. "MemSet" is handy to see the settings u should enter but i don't suggest using it to set them. Do it manually is BIOS.
    Last edited by Bee_Dee_3_Dee; 03-30-2009 at 12:53 AM.
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  4. #34
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    OK, I'll try those settings. Especially the MCH voltage. I think I have that at +1 now, will boost to +2. FSM is already at +.1.

    BTW after my last post the next time I started my PC it did the bios restart shuffle and went back top stock settings. It must have been borderline.

    I decided to go back to my previous stable setting at 3.789 ghz. That failed to post and went back to stock. Any ideas as why?
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  5. #35
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    OK, I made those changes. I already had FSB at +1, I upped MCH to +2 from +1.
    Set PCI-E to 100.

    Was able to boot with 3.789ghz. My problem may have been leaving DDR multiplier at auto. Not 100% sure. I reloaded my 3.789 settings using F12, after a bios reverted to stock. Perhaps what gets saved with F11 didn't include the DDR multipliyer setting.
    I don't think that makes any sense.

    I'm going to leave this at 3.789 for awhile.
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  6. #36

    Default Re: New Member

    Quote Originally Posted by High Sierra View Post
    OK, I'll try those settings. Especially the MCH voltage. I think I have that at +1 now, will boost to +2. FSM is already at +.1.

    BTW after my last post the next time I started my PC it did the bios restart shuffle and went back top stock settings. It must have been borderline.

    I decided to go back to my previous stable setting at 3.789 ghz. That failed to post and went back to stock. Any ideas as why?
    Do you use BIOS Profiles(F11 to Load and F12 to Save)?
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  7. #37
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    See previous post. I guess we posted at same time.
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

  8. #38

    Default Re: New Member

    Quote Originally Posted by High Sierra View Post
    OK, I made those changes. I already had FSB at +1, I upped MCH to +2 from +1.
    Set PCI-E to 100.

    Was able to boot with 3.789ghz. My problem may have been leaving DDR multiplier at auto. Not 100% sure. I reloaded my 3.789 settings using F12, after a bios reverted to stock. Perhaps what gets saved with F11 didn't include the DDR multipliyer setting.
    I don't think that makes any sense.

    I'm going to leave this at 3.789 for awhile.
    That is where I've always been the most comfortable. Compared to stock speeds, the performance boost is awesome (20% to 33%) and it's also very stable. But with proper temps there's no reason that 4.0GHz would not be even more beneficial and just as stable. :D
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  9. #39

    Default Re: New Member

    Quote Originally Posted by High Sierra View Post
    See previous post. I guess we posted at same time.
    yep. :D
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  10. #40
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    Posts
    103

    Default Re: New Member

    Quote Originally Posted by Bee_Dee_3_Dee View Post
    That is where I've always been the most comfortable. Compared to stock speeds, the performance boost is awesome (20% to 33%) and it's also very stable. But with proper temps there's no reason that 4.0GHz would not be even more beneficial and just as stable. :D
    I'm hoping to get to 4.0. I'll just have to figure out what has to change cpu voltage, memory timings, whatever.

    Perhaps upping the mch voltage will help.
    ASUS P8P67 Pro B3
    I5 2500K @ 4.5Ghz,
    G. Skill Ripjaws X F3-10666CL7D-4GBXH 2x2GB DDR3 1333,
    Coolit ECO A.L.C,
    MSI Twin Frozr AMD HD 6950,
    SoundBlaster XFI Extreme Gamer,
    Seagate ST2000DX001 SSHD 2TB
    Seagate Barracuda 7200.10 500GB SATA2 HD,
    Western Digital WDC WD1001FALS-00Y6A0 1 TB SATA2 HD,
    Corsair TX750W PS,
    Samsung SH-S223 DVDRW SATA,
    CoolerMaster HAF 922 Case,
    Corsair Vengeance K70 Cherry Brown Switches,
    Logitech G5 Mouse,
    Sennheiser PC141 Neckband Headset,
    D-Link Dir-655,
    LG Flatron L222WT Monitor,
    Windows 7 Home Premium (64 bit)

    Remember it's just a game.

    Loyalty above all, except Honor.

Page 4 of 16 FirstFirst ... 2345614 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •