Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: 8g memory stability issues with EP45-UD3P




  1. #11
    Join Date
    Mar 2009
    Posts
    7

    Default Re: 8g memory stability issues with EP45-UD3P

    Ok so I decided to tweak the BIOS settings today. Changed the following settings today:

    PCI Express Frequency (Mhz) .........:Set to 100 (was on auto)
    Performance Enhance...................: [STANDARD] (was on turbo)

    It now boots up fine and did a small amount of testing. With OCCT I did 10 minutes with OCCT, 10 min with Lin pack and 20 passes on the memory. I do understand that this is little to no testing but it is music to my ears as it is the most stable I have seen it in over a week.

    I loaded up HW monitor and at idle my cpu is 32-34C. My system temp is 40-42. Does that look ok for 8g sitting in there. Also while OCCT was running, the CPU usually sat at 42C with 98-100% CPU load.

    So I will run it like this to see how it works out but do you think I need to go ahead and adjust the MCH settings?
    Last edited by gospdrcr; 03-29-2009 at 02:40 AM.

  2. #12
    Join Date
    Mar 2009
    Posts
    7

    Default Re: 8g memory stability issues with EP45-UD3P

    Wanted to add some info on the temps. All the temps below were after testing after OCCT or Burnintest.

    It really sits more like 30C at idle for the CPU and 36C for the system.

  3. #13
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: 8g memory stability issues with EP45-UD3P

    Hey great! I didnt notice you still on turbo,tho lsd did advise putting it to standard;
    you can allways adjust them slightly later if you feel like it to an inbetween sntdard/turbo by entering the figures manually.
    Im not sure on the temps are you saying idle temps are 30cpu and 36 system and load 42cpu and 42 system?
    What are the cpu core temps?
    My main cpu temp is reading 27 idle goes up to about 54
    core temps are 40 idle 65 full load(roughly).
    But youre not clocking the cpu.
    sys temp is fine too,higher than mine but thats probably cos its warmer there.
    Now that youre stable! test it out a little.
    Usual procedure is to lower voltage(s) until it starts to fail memtest on a 15% pass,then you know youre definitely too low. Bring it back up say .04 if that seems okmaybe do a full stability test then. A few passes of memtest then prime 95 blend or 30 min blend occt/similar to start then a full blend prime 95 run.
    Last edited by kick; 03-29-2009 at 12:40 PM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •