Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Slow HD performance on MA790GP




  1. #1
    Join Date
    Jun 2008
    Posts
    21

    Default Slow HD performance on MA790GP

    Hi!
    I just got this new system up and running, and sof far it's been great, but it's breaking my head trying to figure this one out.
    I got a new Western Digital 640GB Caviar Black WD6401AALS shortly before the system, and tried it out with my old system (P5Q-E based system). The HD performed as it should, great results, 91+ MBs write/read and nearly 240MBs burst rate. Great HD, highly recommended.
    Anwyay, I was about to sell the system to buy this new one, so just tested it, slipped it back into the anti static bag and stored it.
    Today I finished installing this system, started to run some benchies to make sure it was running as it should. The HD is slower now. Read/write speeds didn't suffer much, dropped to 80-85 MB/s, but burst rate went back to half. It's showing 120MBs. In addition to all that, I cannot see SMART information anymore (no program will detect it). SMART enabled in BIOS. OS is Vista Home premium x64, same OS that was used when originally tested.

    Pulled it out, tried it in another system, and got the same great past results.
    Any ideas?
    Thanks!

  2. #2
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Slow HD performance on MA790GP

    What are your SATA Settings in the BIOS?
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  3. #3
    Join Date
    Jun 2008
    Posts
    21

    Default Re: Slow HD performance on MA790GP

    Hi!
    What exactly am I looking for?
    Even after CTRL+F1, the only options SATA related I can find/figure out are Mode (IDE, RAID, AHCI), Enable/Disable SMART, and whether to enable/disable on board SATA controllers.
    It's set up in AHCI, and is of course enabled. SMART enabled as well.

  4. #4
    Join Date
    Jun 2008
    Posts
    21

    Default Re: Slow HD performance on MA790GP

    Look at this, numbers are critical compared to what it used to be...



    Ive seen $45 HD do better. What is wrong with this system? Pathetic HD performance, inaccessible SMART...

  5. #5
    Join Date
    Jun 2008
    Posts
    21

    Default Re: Slow HD performance on MA790GP

    Interesting, uninstalled AMDs SATA driver, and got this:




    Performance is marginally less than before, but it's there... and wel well, I got SMART back.
    Dissapointed at AMDs drivers... problem solved apparently.

  6. #6
    Join Date
    Jun 2008
    Posts
    21

    Default Re: Slow HD performance on MA790GP

    Weirdest thing!
    decided it wasn't possible that AMDs drivers was so bad, so I bascially cleaned the system up of drivers, reinstalled AMDs drivers and gave it another go....
    who knows where the alst install went bad, now itwicked fast again. To the left the Black and to the right my old Hitachi drive it replaced.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •