Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: E5200 on GA-EP35-DS3; doesn't start sometimes




  1. #11

    Default Re: E5200 on GA-EP35-DS3; doesn't start sometimes

    Yes it's your power supply those are both crap models....Get a real one. Like one made by Corsair.....
    Take care,
    Rick
    GA EP35 DS3P w/ E6400 @ 3.2 Ghz, 2 x 2Gb G-Skill PC8000, XFX 9600GT, Corsair TX 650W

  2. #12
    Join Date
    Mar 2009
    Posts
    11

    Default Re: E5200 on GA-EP35-DS3; doesn't start sometimes

    PSUs by Seasonic are crap? Doesn't Seasonic make PSUs for Corsair? Is Corsair TX650 not made by Seasonic?
    On the other hand, maybe you are right. I suspected PSU too. But Seasonic S12II 430W works flawlessly with my second computer (GA-EP45-UD3R, E8400, 9600GT) and didn't solve my current problem...

  3. #13
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: E5200 on GA-EP35-DS3; doesn't start sometimes

    Could some BIOS options cause this problem?
    Yes.
    It's possible that there's something with your cpu/mobo combo that is causing your problem. Fill in your bios settings from this DS3 mobo template and post your current configuration.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #14
    Join Date
    Mar 2009
    Posts
    11

    Default Re: E5200 on GA-EP35-DS3; doesn't start sometimes

    Robust Graphics Booster __________ [Auto]
    CPU Clock Ratio _________________ [12x]
    Fine Clock Ratio _________________ [0.5]
    CPU Host Clock Control ___________ [Disabled]
    CPU Host Frequency (MHz) ________ 200
    PCI Express Frequency (Mhz) ______ [100]
    C.I.A.2 _________________________ [Disabled]
    Performance Enhance _____________ [Standard]
    System Memory Multiplier (SPD) ____ [4.00+]

    DRAM Timing Selectable ____ SPD __ [Manual]

    CAS Latency Time _________________ [5]
    Dram RAS# to CAS# Delay __________ [5]
    Dram RAS# Precharge Delay ________ [5]
    Precharge Delay (tRAS) ___________ [18]

    ACT to ACT Delay (tRRD) __________ [Auto]
    Rank Write to READ Delay _________ [Auto]
    Write to Precharge Delay _________ [Auto]
    Refresh to ACT Delay _____________ [52]
    Read to Precharge Delay __________ [Auto]
    Static tRead Value _______________ [Auto]
    Static tRead Phase Adjust ________ [Auto]

    System Voltage Control ___________ [Manual]
    DDR2 OverVoltage Control _________ [+0.3V]
    PCI-E OverVoltage Control ________ [Normal]
    FSB OverVoltage Control __________ [Normal]
    (G)MCH OverVoltage Control _______ [Normal]
    CPU Voltage Control ______________ [1.25000V]


    Limit CPUID Max. to 3 ____________ [Disabled]
    No-Execute Memory Protect ________ [Enabled]
    CPU Enhanced Halt (C1E) __________ [Disabled]
    CPU Thermal Monitor 2(TM2) _______ [Disabled]
    CPU EIST Function ________________ [Disabled]


    Legacy USB Storage Detect ________ [Disabled]

  5. #15
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: E5200 on GA-EP35-DS3; doesn't start sometimes

    DDR2 OverVoltage Control _________ [+0.3V]
    Your memory is rated at 2.1 - 2.3 volts.
    Can you try +0.4 in your bios?

    System Memory Multiplier (SPD) ____ [4.00+]
    Is there another 4.00 option, such as 4.00~ or 4.00- ?

    Please post a Memset screen shot using the SPD and ">>" tabs.
    Also include the cpu-z main screen.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #16
    Join Date
    Mar 2009
    Posts
    11

    Default Re: E5200 on GA-EP35-DS3; doesn't start sometimes

    Yes, I tried DDR2 Overvoltage +0.4, it didn't help.

    Yes, there are another x4 options in the BIOS, 4.00+ is marked as 800 MHz strapping, 4.00~ as 1066 MHz strapping and 4.00- as 1333 Mhz strapping.

    I took motherboard and cpu to the shop to claim it again, so just now I can't try other BIOS settings.

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: E5200 on GA-EP35-DS3; doesn't start sometimes

    Seasonic makes great PSU's but that smaller one may not supply enough Amps on the 12V rail for that card plus the rest of your system

    I suggest a 500W or greater and do not buy cheap as the PSU is the single most important part of your system

  8. #18
    Join Date
    Mar 2009
    Posts
    11

    Default Re: E5200 on GA-EP35-DS3; doesn't start sometimes. SOLVED.

    Problem was finally solved. It was faulty CPU. It was replaced with brand new one and now it starts fine.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •