Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Cannot boot at 1066 anymore?

  1. #1
    Join Date
    Dec 2008

    Default Cannot boot at 1066 anymore?

    I have used a few bio's for my e p43 DS3L board.

    I had the f5 bios tried f9 and f8 but didnt seem to get what i wanted out of them.

    I used the bios flash on the pc.

    I cannot boot at 1066 now i do have 1066 ram.

    I was able to boot at stock speeds on my e8400 with timings of 5-5-5-15 2.00 volts also.

    Now it wont boot at 1066 with f7 bios.

    Looks like a good bios for oc the board not sure which the best bios is to go for with my board any advice guys.

    I have been unable to boot at 4 ghz seems to have hit the wall but not tried it on the f7 bios will i have more luck?

  2. #2
    Join Date
    Jan 2009
    In. Usa

    Default Re: Cannot boot at 1066 anymore?

    You will probably have to reset optimized defaults and if that doesn't work, you may have to reset your timings in bios
    E7400, Gigabyte P45-UD3P, 2gb Patriot PC28500,
    WD 320 gig HD, Sapphire 4670 DDR4, Corsair VX550
    Xigmatek HDT1283, Antec 300, Xp Pro 32bit

  3. #3
    Join Date
    Dec 2008

    Default Re: Cannot boot at 1066 anymore?

    I have done it now cheers mate.

    Has anybody ever hit 4 ghz with an e8400 no E0 stepping and gigabyte DS3L EP43 motherboard?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts